1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mac OS X 10.4 startet nicht, Windows Bootcamp schon

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Apfelchips, 05.10.07.

  1. Apfelchips

    Apfelchips Roter Stettiner

    Dabei seit:
    30.06.07
    Beiträge:
    974
    Hallo zusammen!

    Ich habe seit heute Abend ein riesiges Problem mit meinem MacBook:

    Das Betriebssystem Mac OS X 10.4 Tiger startet nicht mehr. Das vorhandene Windows per BootCamp hingegen geht problemlos (darunter schreibe ich gerade).

    Ich weiß nicht mehr, was ich tun soll.

    Konkret läuft das so ab: Ich schalte das MacBook ein, drücke nichts. Er bootet scheinbar ganz normal, bis ein blauer Bildschirm kommt, auf dem sich der Ladekreis dreht. Nach ein paar Sekunden wird der Mauszeiger angezeigt- und ein paar Sekunden später wieder ausgeblendet und der Ladekreis kommt wieder; ein paar Sekunden später ist wieder der Cursor da, dann wieder der Ladekreis usw.

    Sonst nichts. Ich habe deshalb bereits folgendes versucht:

    - Ich habe bereits das Volume und die Zugriffsrechte per DVD reparieren wollen- keine Fehler vorhanden, nichts zu reparieren.

    - Ich habe mit Apfel + V gebootet: Er durchläuft da einige Dinge, darunter vieles mit .mac, hat auch einige Fehler (DNS Problem lese ich da ständig). Aber er rödelt dennoch weiter. Bis er ins Stocken kommt.
    "mdsync failed" heißt es da. Und diese Fehlermeldung wiederholt sich alle paar Sekunden. Bis der ganze Bildschirm voll ist, und darüber hinaus. Es geschieht sonst nichts mehr, habe ihn dann einfach aus- und wieder eingeschaltet.

    - Ich habe mit Apfel + S gebootet und fsck -fy eingetippt: Keine Fehler festgestellt.

    - Ich habe mit gedrückter Shift-Taste versucht zu booten: Er bootet nicht, nur der Ladebalken (der runde Kreis) wird angezeigt, habe ihn fast eine halbe Stunde so gelassen- nichts.

    Was kann ich noch tun? Bitte helft mir :eek:
     
  2. Apfelchips

    Apfelchips Roter Stettiner

    Dabei seit:
    30.06.07
    Beiträge:
    974
    Weiß keiner Rat?

    Ich habe schon alles gemacht, was hier steht - nichts!!

    Ich habe zig mal die Zugriffsrechte repariert - nichts.

    Ich habe ALLES gemacht, von dem ich glaube, was ich machen könnte. Nichts!

    Es kann doch nicht wahr sein, dass ich jetzt alles platt machen muss.

    Alles lädt- bis dann ein blauer Bildschirm miti dem Rädchen abwechselnd mit dem Cursor kommt.
    Noch nicht einmal bis "OS X wird geladen..." kommt das MacBook. Immer dieses dumme Rad und der Cursor.

    Zum verzweifeln...

    Edit:
    Entweder, ich habe mir das die ganze Zeit eingeredet, oder es ist irgend etwas passiert: Das Rad erscheint nun nicht mehr, stattdessen ist nur ein blauer Bildschirm zu sehen und ab und zu blinkt der Mauszeiger auf.

    Beim Booten mit Apfel + V kommt nun wieder mdsync failed

    Was soll das nur heißen? Selbst Google findet da nichts brauchbares.
     
    #2 Apfelchips, 05.10.07
    Zuletzt bearbeitet: 05.10.07
  3. Apfelchips

    Apfelchips Roter Stettiner

    Dabei seit:
    30.06.07
    Beiträge:
    974
    Lösung: Neuinstallation
    Anders ging es leider nicht, jetzt scheint aber wieder alles zu gehen.

    Zumindest weiß ich jetzt, wozu meine Backups da sind ;)
     

Diese Seite empfehlen