1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MAC OS fährt nicht hoch nach Festplattenleerung!

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Janeau, 21.12.09.

  1. Janeau

    Janeau Alkmene

    Dabei seit:
    05.02.07
    Beiträge:
    31
    So, nun habe ich folgendes Problem:

    Der PowerMac 2,7 GHZ wirft beim Start immer die DVD aus. So also konnte ich nicht das System neu aufspielen, als ich versuchte den Mac für den Verkauf reine zu machen. Also C beim Start geht nicht.

    Daher startete ich ihn via Festplattenmodus und löschte im Festplattendienstprogramm via Powerbook die beiden internen Festplatten des Powermacs. Ich installierte danach das Betriebssystem (Tiger vom Powerbook - ja auch Intel) auch eine Festplatte und hoffte dass der Powermac dann startet. Tat er nicht. Panther vom Powermac kann ich ja nicht installieren, und auch wenn, dann weiß ich nicht ob das gehen kann.

    Hat jemand noch eine andere Lösung??

    Das passiert jetzt wenn ich den Powermac starte:


    Na nach dem GONG geht das Laufwerk auf, grauer Bildschirm, grauer Apfel, und dann ein schwarzes Kästchen in der Mitte, darunter die Zeituhr die bald schon einfriert.


    DANKE für Hilfe - andere haben schon ratlos "versagt" ;)
     
  2. tobix

    tobix Bismarckapfel

    Dabei seit:
    08.04.09
    Beiträge:
    75
    Moin,

    schau Dir mal Deine Maustasten an.
    Wir die linke Taste beim Booten gedrückt, wirft der Mac die CD/DVD aus.

    Grüße, Tobi
     
  3. Janeau

    Janeau Alkmene

    Dabei seit:
    05.02.07
    Beiträge:
    31

    ne ne ;) So einfach ist es (leider) nicht...Vielleicht ist auch irgendwas am Laufwerk defekt, obwohl s super läuft sonst (also vorher). Daher muss ich es schaffen es ohne das LW zu tun. Gehts nur so: externen Brenner kaufen, machen, zurückgeben? Mach ich ja sonst nicht sowas, aber in dem Falle...!?
     
  4. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.928
    Welche DVDs hast du denn benutzt? Tiger vom PowerBook bedeutet nicht unbedingt, das da der IntelCode drauf ist.
    Und welche Rechner hast du denn? warum erwähnst du Intel, ein PowerMac ist ein PPC Rechner, ein PowerBook auch, da ist kein Intel drin.
     
  5. Sawtooth

    Sawtooth Langelandapfel

    Dabei seit:
    14.06.07
    Beiträge:
    2.675

    Die zum Power Mac passenden (grauen) originalen Installationsmedien verwenden oder eine (schwarze) 10.3 o. 10.4 Retail-Version, wäre z.B. eine Lösung.


    MfG, Sawtooth
     
  6. Janeau

    Janeau Alkmene

    Dabei seit:
    05.02.07
    Beiträge:
    31

    oh ja, das war ein Error: PPC meinte ich ;) Habe die Original-DVDs der PB und auch des Powermacs benutzt
     
  7. Janeau

    Janeau Alkmene

    Dabei seit:
    05.02.07
    Beiträge:
    31

    Originale, warum genau?
     
  8. Sawtooth

    Sawtooth Langelandapfel

    Dabei seit:
    14.06.07
    Beiträge:
    2.675
    Weil
    (Achtung! Diese Frage wurde bis jetzt schon gefühlte 26.376mal gestellt und beantwortet.)
    die originalen (grau bedruckten) Installationsmedien Rechner gebunden sind, d.h. sie können ausschließlich mit dem Rechner verwendet werden, mit dem zusammen sie ausgeliefert wurden.


    Wenn Du die originalen DVDs des PM benutzt hast und eine Installation nicht möglich ist, gibt es drei Möglichkeiten:

    Das Laufwerk des PM kann keine DVDs lesen (LW u.U. ausgetauscht?).
    Das Laufwerk des PM ist defekt.
    Das Laufwerk kann die DVDs lesen. Aber es sind eben nicht die Originalen, zum Rechner gehörenden.


    MfG, Sawtooth
     
    #8 Sawtooth, 21.12.09
    Zuletzt bearbeitet: 21.12.09
  9. Janeau

    Janeau Alkmene

    Dabei seit:
    05.02.07
    Beiträge:
    31


    ja klar, aber mir war nicht klar dass mir das unklar sein sollte. Natürlich ist das die Originale...

    - LW kann DVD s lesen...

    Das Problem ist dass wenn die Installation starten sollte das System einen NEustart möchte (immer und bei jedem MAC glaub ich), dann aber schmeißt er eben die CD raus, so dass die Installation offensichtlich abgebrochen wird.

    Wenn ich das Laufwerk via Firewire und Powerboook betreibe, kann er ja die Disk lesen und auch installieren, bis eben zum Rauswurf...


    LG
     
  10. Janeau

    Janeau Alkmene

    Dabei seit:
    05.02.07
    Beiträge:
    31

    Über s net habe ich rausbekommen dass es der KERNEL PANIK - Fehler sein kann. Es leuchtet keine Diagnose LED rot, auch blinkt die LED vorne nicht (würde sie machen bei falschen RAM-EInbau z.B.).

    Wenn ich nun ein externes DVD-Laufkwerl anschließe - wird der PMac es sofort erkennen und benutzen? Zieht er es dann dem eigentlichen Laufwerk vor, oder muss ich es vorher ausstecken? Soll ich beser gleich ein INTERNES nehmen?

    Ich denke dass es doch was mit dem LW zu tun hat bzw. mit dem Schalter REJECT oder dergleichen. Dann werde ich einfach das System installieren. Habe es eben wieder getan via Powerbook und TARGET. Das Laufwerk des PM funktioniert tadellos. Ich habe MAC os auf einer der beiden PF des PM installiert, aber wenn ich ihn starte, dann komme ich bis zur Meldung...


    STARTEN SIE IHREN MAC NEU... in 5 verschiedenen Sprachen!
     
  11. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.396
    Was meinst du damit? Starte mit ALT und wähle aus, von welchem Volume du booten willst.

    Fünf? Nicht vier? Aber egal - das ist eine Kernel Panic und deutet meistens auf ein Hardwareproblem hin. Und zwar nicht unbedingt auf eines am Laufwerk.
     
  12. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.928
    Ich frage noch einmal, welche Rechner hast du genau? und welches waren die jeweiligen Original OS X Versionen für die einzelnen Rechner?
     
  13. Janeau

    Janeau Alkmene

    Dabei seit:
    05.02.07
    Beiträge:
    31

    UNGLAUBLICH! Habe zum 100 al RAMSTEINE schön nachgedrückt, Grafikkarte getauscht... nachdem mich Gravis auf Januar verwiesen hat wegen eines Checks (in jedem Fall fallen schon mal 70 euro an...). Und siehe da: er läuft wieder so als nie was gewesen wäre ;) Oh Mann, da hatte ich aber Schiss!!!!

    DANKE für deine Anregungen und Frohes Fest
     

Diese Seite empfehlen