1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mac Mini Superdrive spinnt...

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von LucMac, 11.02.10.

  1. LucMac

    LucMac Gascoynes Scharlachroter

    Dabei seit:
    02.01.06
    Beiträge:
    1.553
    alles fing vorhin an...

    ich hab eine CD einlegen wollen.. aber der automatische cd einzug kam nich sodass sie fast ganz drin verschwand aber nicht weiter eingezogen wurde...
    ich konnte die CD dann mit einer Pinzette rausziehen...
    dann hab ich sie wieder eingelegt ....
    Da hat mein Mac sie dann auch erkannt... beim auswerfern tat er sich aber schon komisch schwer..
    Dann aus Testzwecken nochmal ne andere DVD reingetan.. die hat er auch noch eingezogen... aber beim auswerfen ist der motor der die CDs nach außen befördert immer weitergelaufen obwohl die CD schon lang draußen war... es half nichts also musste ich ihn einfach ausschalten :(
    so... wieder angemacht, hochgefahren usw... wieder cd ein... jetzt hat er sie normal eingezogen aber er liest sie einfach nicht... kein normales CD lese geräusch... nichts..... ich hab ihn dann mal in den Ruhezustand versetzt.. und beim aufwecken hat er dann angefangen die cd zu lesen.... hab sie dann mal drinngelassen und beim neustart hat er auch nicht angefangen etwas zu lesen... sehr komisch...

    Mir kommts so vor als ist mein Mac Mini etwas verwirrt und weiß nicht mehr so ganz genau wann eine cd drinn ist und wann nicht, dass er sie lesen und anzeigen soll wenn eine eingezogen wird und das der motor aufhören muss wenn die Cd nach außen befördert wurde...

    Kann mann da irgendwas "zurücksetzten" oder weiß jemand sonst noch einen Rat?

    Oder isses jetzt defekt und ich kann zu Apple dackeln und es austauschen ?

    danke & lg,
    Lucas
     
  2. LucMac

    LucMac Gascoynes Scharlachroter

    Dabei seit:
    02.01.06
    Beiträge:
    1.553
    so hab jetzt eben nochmal einen Test gemacht...

    DVD rein... wird eingezogen aber nicht gelesen .. (auch keine Geräusche des Laufwerks kommen)
    ich gehe in Ruhezustand, wecke ihn wieder auf und dann fängt er an die DVD zu lesen und kurz später anzuzeigen.....
    Wenn ich auf auswerfen drücke wird sie ausgeworfen aber der Motor der sie nach außen befördert läuft dann immer weiter und hört nicht mehr auf.... das einzige was da hilft ist stecker raus und wieder rein :(

    aber eig kann ja nichts kaputt sein ? ich hab nur einmal eine fast ganz drinn verschwundene mit einer pinzette vorsichtig rausgezogen....
    was kann ich machen :( ?

    ach ja mein Brenner heißt : PIONEER DVD-RW DVRTS08

    Lg
     
  3. breze28

    breze28 Schöner von Bath

    Dabei seit:
    25.12.09
    Beiträge:
    3.644
    wie alt ist denn dein mini?
    wenn noch Garantie/ Gewährleistung besteht ab zum Händler.
    Die "super"drive Dinger gehen gerne mal öfter kaputt, in meinem MBP wurde es nach 2 Wochen getauscht
     
  4. LucMac

    LucMac Gascoynes Scharlachroter

    Dabei seit:
    02.01.06
    Beiträge:
    1.553
    der mini ist 3 Monate... das ist nicht das Problem :D

    aber wenn man es auch irgendwie so lösen könnte wär mir lieber....
     
  5. uffzvd

    uffzvd Zabergäurenette

    Dabei seit:
    06.10.07
    Beiträge:
    606
    Sonst noch die Möglichkeit mit Firmware-Update für das Laufwerk? Soll manchmal helfen, wenn ich es auch noch nicht erlebt habe...
     
  6. LucMac

    LucMac Gascoynes Scharlachroter

    Dabei seit:
    02.01.06
    Beiträge:
    1.553
    Superdrive repariert... was anderes kaputt ! :(

    Soo…. mien Mac mini war im Apple Retail Store in Frankfurt in der Reperatur..

    aber ich muss sagen ich bin sehr enttäuscht.
    das Apple nicht überprüft ob die gesamte Hardware funktioniert wenn
    sie es dann einem Kunden wiedergeben find ich echt nicht in Ordnung.
    Jetzt kann ich noch 2 mal 30 Km hin und 30 Km zurück fahren…

    das defekte Superdrive wurde zwar getauscht aber dafür sind anscheinend jetzt andere Sachen kaputt. :(

    also seit dem mein Mac wieder zurück ist geht kein Ton mehr… im System Profiler steht zwar Intel High Definition Audio und dann noch so ne Hardware Id oder so… Abe rin den Systemeinstellungen wird unter "Ton" angezeigt : Es wurden keine AUsgabegeräte gefunden…. Na Toll :(

    ich habe übrigens heute Nacht meinen Mac komplett gelöscht und mit Snow Leo neuinstalliert… d.h. es kann nicht an zerschossenen Treibern oder so liegen....

    jetzt Frag ich mich ob vllt nochmehr kaputt ist und hab einfach mal Bilder von meinem System Profiler Mac mini gemacht....

    Bitte schaut mal drüber und sagt mir was euch vllt. noch auffällt ?

    Danke & lg,
    Lucas
     

    Anhänge:

  7. LucMac

    LucMac Gascoynes Scharlachroter

    Dabei seit:
    02.01.06
    Beiträge:
    1.553
    die restlichen 2 bilder....
     

    Anhänge:

  8. LucMac

    LucMac Gascoynes Scharlachroter

    Dabei seit:
    02.01.06
    Beiträge:
    1.553
    kann bitte jemand der auch den aktuellen mini hat bei sich nachschauen ob da vllt. irgendwas an Hardware bei mir fehlt oder so ?
    oder was ich selber machen kann damit mein Audio wieder geht...

    danke :)
     
  9. LucMac

    LucMac Gascoynes Scharlachroter

    Dabei seit:
    02.01.06
    Beiträge:
    1.553
    ... an alle Mac Mini [late2009] besitzer :

    bitte schaut mal bei euch in den system profiler und vergleicht die mit den Bilder die ich oben gepostet habe...
    wäre echts ehr hilfreich.. ich will nur wissen ob vllt noch mehr kaputt ist als nur die Intel Audio Karte....

    dann muss ich wohl morgen nochmal in den Applestore und wnen ich weiß was vllt noch kaputt gegangen ist bei der "reperatur" ist das von vorteil für die im apple store.. dann wissen die gleich bescheid :p

    BITTE :)

    lg
     

Diese Seite empfehlen