1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mac mini OS X 10.3 zeigt nach Boot GARNIX an

Dieses Thema im Forum "macOS & OS X" wurde erstellt von big-brain, 01.02.08.

  1. big-brain

    big-brain Braeburn

    Dabei seit:
    22.03.06
    Beiträge:
    46
    Hallo ihr da draußen.
    Mein Vater besitzt einen Mac mini auf dem OS X 10.3 läuft. Vor ein paar Tagen startete der Automatische Updatesuchlauf und Daddy installeirte die Updates. Es folgte ein Reboot. Er berichtete, dass nach dem Reboot nach wie vor das installationsfenster angezeigt wurde. Er meint oben auf Finder geklickt zu haben und dann auf ausblenden.

    Das Problem ist jetzt nur, dass garnix mehr angezeigt wird. lediglich die Maus und der Schreibtischhintergrund. Keine Verknüpfungen mehr auf dem Schreibtisch, kein Dock und auch oben die Leiste nicht mehr.

    Was kann da passiert sein? Gibt es da irgendein Tastenkürzel wie ich den Finder oder so neustarten kann? Apfel-Alt-Esc öffnet leider nicht den Prozessmanager. Oder ist irgendwas ganz banales deaktiviert worden?

    Leider kann ich euch keine näheren Auskünfte geben, so ist das Eben wenn Laien irgendwelche Sachen probieren und spter selsbt nicht mehr genau wissen, was sie getan haben...

    Vielen Dank schon einmal!
    Liebe Grüße, big-brain
     
  2. big-brain

    big-brain Braeburn

    Dabei seit:
    22.03.06
    Beiträge:
    46
    Hat denn niemand eine Idee? *push*
     
  3. jannk

    jannk Niederhelfenschwiler Beeriapfel

    Dabei seit:
    17.06.07
    Beiträge:
    838
    Habt ihr Ihn nicht "abgewürgt" und anschliessend neu gestartet?
     
  4. big-brain

    big-brain Braeburn

    Dabei seit:
    22.03.06
    Beiträge:
    46
    Hmmm, also so wie ich das verstanden habe nicht.
    Ich werde aber morgen noch einmal nachfragen. Gibts denn sowas wie die Systemwiederherstellung unter Windows?

    Ciao big-brain
     
  5. dpetri

    dpetri Grahams Jubiläumsapfel

    Dabei seit:
    30.08.05
    Beiträge:
    104
    Beschreib bitte nochmal ganz genau, was beim Booten passiert. Wird der Desktop (mit Hintergrundbild) angezeigt oder vielleicht nur ein blauer Bildschirm, auf dem man den Mauspfeil bewegen kann?
    Hast Du mal einen Param-Reset versucht (Apfel + Alt + P + R beim Booten gedrückt halten und 3 mal den Startton ertönen lassen)?
     
  6. big-brain

    big-brain Braeburn

    Dabei seit:
    22.03.06
    Beiträge:
    46
    Also ich hab nochma mit meinem dad gesprochen:
    Er hat die Installation komplett durchlaufen lassen. Also nicht mittendrin abgebrochen.

    Also es kommt zuerst der Apfel mit dem Ladesymbol. Dann folgt (kurz) ein blauer Bildschirm. Dann folgt der Desktophintergrund und das Anmeldefenster für die Nutzer (gibt nur einen). Ich klicke den Nutzer an und gebe das Passwort ein. Ein Balken mit "Anmelden" erscheint. Das Fenster verschwindet, der Desktophintergrund bleibt. Bis hier hin ist alles normal. Leider geht es nun nicht weiter... Er bleibt hier hängen und es wird nur das Hintergrundbild und die Maus angezeigt.

    Edit: PRam Reset hat nicht geholfen.
     
  7. big-brain

    big-brain Braeburn

    Dabei seit:
    22.03.06
    Beiträge:
    46
    Wir haben 10.3 jetzt neu installiert.

    Trotzdem Danke für eure Hilfe

    Gruß big-brain
     

Diese Seite empfehlen