1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mac mini - Leo nur "halb" installiert! Hilfe :(

Dieses Thema im Forum "macOS & OS X" wurde erstellt von monibajo, 25.11.07.

  1. monibajo

    monibajo Gast

    Hallo!
    Ich habe eben eine Weile rumgegoogelt, um jemanden mit einer ähnlichen Problematik zu finden, da ich aber nicht meine Fragen beantwortet finde (und meine Verzweiflung dezimiert), wende ich mich nun an euch:

    Mein mini (1,42 PowerPC G4 Prozessor) hat gestern ein komisches (?!) Problem bei der Installation gehabt. Vorher war der Zustand meines Mac gut - keinerlei Störungen im Betrieb, nix.
    Dann wollte ich von Tiger auf Leo umsteigen, allerdings keine saubere Neuinstallation, sondern drüber, da ich meine Daten unbedingt so behalten will und muss (Ja, Backups sind sinnvoll, meine Externe hatte sich aber verabschiedet, also besteht KEIN aktuelles Backup, Asche auf mein Haupt :().

    Die Installation lief soweit ganz normal, der Festplattenplatz wurde für ausreichend befunden etc, das normale Prozedere nahm seinen Lauf, alles lief gut BIS ca 50 Minuten vor Ende eine Fehlermeldung ausgegeben wurde (irgendwas mit dem Drucker - dabei ist zur Zeit keiner angeschlossen) und die Installation abbrach.
    NUN habe ich einen halben Leoparden. Das spiegelende Dock ist da, der Hintergrund, die geänderten Dinge in den Systemeinstellungen... jedoch geht zusammengefasst gar nichts. Ich kann weder den Finder öffnen, noch auf eine CD/DVD zu greifen - wenn ich dann unter zuletzt Benutztes gehe kann ich den Startbildschirm der Leopard-Installation sehen und auch auf "Neustarten und Installieren" klicken, da passiert aber nichts - meine Daten sind auch noch alle da, scheinbar, da ich aber weder den Finder zu sehen bekomme noch meinen iPod oder sonstiges kann ich da nichts mehr sichern. Die Systemeinstellungen sind teils gar nicht zugänglich, übrigens ist die Hälfte aller Menüs (ob mit oder ohne Funktion) auch noch auf Englisch, lässt sich ebenfalls nicht verstellen. Sprich ich sitze vor einem zerschossenen System, was so halb da ist und halb nicht und weiß nicht so wirklich, was nun zu tun ist.
    Hilfe?! Gibt es eine Möglichkeit, das alte System irgendwie wiederherzustellen? (Verstehe nicht, wie generell die Installation nur halb durchlaufen kann), ohne nun gerade die Tiger-Version parat zu haben) oder aber den Leoparden "fertig" zu kriegen? Ich krieg die DVD noch nicht mal beim hochfahren ins Menü (Apfel + C oder C müsste doch hinhauen?) - und selbst wenn dem so wäre hätte ich nicht genug Platz, da er das System ja halb installierte und das nochmal komplett machen wollen würde, aber sichern ist ja auch nicht, da kein Finder läuft, nix angezeigt wird etc.

    Zusammengefasst: HILFE!
    Wo kann der Fehler liegen? Kann es auch eine falsche Leo-Version sein, also für Intel.. aber dann hätte der doch direkt ne Fehlermeldung gegeben, oder?

    Grüße von einer schier verzweifelnden und sich selbst geißelnden ungebackupten Julia!
     
  2. lemming71

    lemming71 Weisser Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    780
    Zusammengefasst: Wenn die Update-Installation nicht noch einmal funktioniert, dann musst Du wohl normal installieren und archivieren und dann Deine Daten per Hand bzw. mit dem Apple Tool migrieren welches nach dem Install gestartet wird. Ungewöhnlich was DIr passiert ist, aber es bleibt Dir wohl nichts anderes übrig. Rückgängig machen kann man es meines Wissens nicht.
     
  3. monibajo

    monibajo Gast

    Genau das ist ja das Problem... ich komme nicht mehr in das Installationsmenü UND ich kann derzeit auch keine Daten sichern oder oder, da eben der Finder nicht läuft. Würde ich das Ding ins Internet kriegen, würde mir das was bringen? So in Sachen Softwareaktualisierung und so?!

    :( Verdammt, voll abgeschossen.
     
  4. cosmic

    cosmic Zwiebelapfel

    Dabei seit:
    29.12.05
    Beiträge:
    1.281
    kannst du denn nicht von der Leopard DVD booten?
     
  5. monibajo

    monibajo Gast

    Nein, irgendwie funzt das auch nicht. Wieso auch immer - ich muss beim Starten C drücken oder? Sonst noch jemand Vorschläge? Bin langsam sehr sehr verzweifelt, auch wegen meiner Daten.
     
  6. DerPuh

    DerPuh Macoun

    Dabei seit:
    17.09.06
    Beiträge:
    118
    bei einem macbook von meiner sis ist das auch so... ich drehe komplett durch!
    Auf 5 mac´s leopard installiert... und auf 4 von 5 gibt es probleme! und auf allen sind es andere!!

    nein danke!
     
  7. monibajo

    monibajo Gast

    Na toll. Und nun?

    Meine Lilli ist immer noch am Ende und die Einstellungen etc sind alle nicht zu benutzen, sprich Internet ist auch nicht und eine damit verbundene Softwareaktualisierung... wobei das wohl nichts bringen würde, wenn das System nicht richtig aufgespielt ist, oder?
     
  8. DerPuh

    DerPuh Macoun

    Dabei seit:
    17.09.06
    Beiträge:
    118
    also ich glaube ich weiß warum der bei dir nur halb installiert hat...
    das ist doch ein mac mini ohne Double-Layer... oder?
    wenn ja, dann wird es daran liegen... die CD ist nämlich eine DL DVD...
    habe ich gerade gesehen...
     
  9. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Was willst Du hören? Das Du Dich (gelinde gesagt) ungeschickt angestellt hast? Das weißt Du selbst. Hier im Forum gibt es x+1 Hinweise darauf das ein "Drüberbügeln" nicht zu empfehlen ist. Wer das dennoch wagt und kein Backup hat ... ungeschickt eben.

    Besorg Dir eine externe HD installiere dort Leopard sauber und versuche dorthin dann in einem späetren Arbeitsgang Deine Daten von der internen HD zu migrieren ("Migrationsassistent" im "Dienstprogramme"-Folder).

    So ist die Gefahr nahezu Null das Du evt. Daten verlierst.

    Wenn das automatisch nicht klappt, kommst Du um eine händische Migration wohl nicht herum.
     
  10. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.564
    ... na jede Film-DVD is ne DL-DVD, daran sollte es also net liegen ;)

    Mal versucht, mit gedrückter Wahl-(Alt)-Taste zu booten, mit eingelegter Leo-DvD? o_O
     
  11. DerPuh

    DerPuh Macoun

    Dabei seit:
    17.09.06
    Beiträge:
    118
    ja ich dachte nur, weil auf der Apple Page steht das der mac mini auch keine DL lesen kann...
    und die Leopard CD ist ja eine DL... deswegen...
     
  12. monibajo

    monibajo Gast

    Ja richtig, es ist mir bewusst, dass es nicht der geschickteste Weg war - aber danach habe ich ja auch nicht gefragt, sondern nach generellen Lösungswegen bzw. ob jemand etwas ähnliches durch hat, da ich bisher nach vielen Jahren noch nie derlei Probleme hatte - und ehrlich gesagt mit so einem Crash auch nicht rechnete, sonst wäre ich das Risiko nicht eingegangen!
     
  13. DerPuh

    DerPuh Macoun

    Dabei seit:
    17.09.06
    Beiträge:
    118
    Sorry...
    habe nur das gleiche Problem...
     
  14. monibajo

    monibajo Gast

    Na, dich meine ich ja nicht! :)
    Ich meine generell, dass ich mir der Schuld bewusst bin, KEIN aktuelles Backup zu haben, sowie eine unreine Installation zu versuchen. Dennoch kann ich ja an sich den Anspruch erheben, damit auch generell durchzukommen, da es sonst sinnfrei ist von Apple, diese Option generell als Möglichkeit zu erheben.
    Da das schiefgelaufen ist, frage ich eben, was ich NUN noch tun kann, nachdem das Kind in den Brunnen gefallen ist. :(
     
  15. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Ich hatte Dir einen Ansatz geliefert.
     

Diese Seite empfehlen