1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mac mini: Ethernet-Schnittstelle defekt durch Blitzschaden!?

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von true_joshua, 11.06.08.

  1. true_joshua

    true_joshua Angelner Borsdorfer

    Dabei seit:
    09.05.06
    Beiträge:
    619
    Hallo,
    letzte Woche hat es Gewittertechnisch ganz schön gerumst bei uns.
    In der Nachbarstraße hat es wohl eingeschlagen, bei uns waren zunächst jede Menge
    Sicherungsautomaten gefallen und auch ein paar Gerätschaften gehimmelt:
    WLAN-Router, Wechselsprechanlage, Apple TV (schnief), Kabelreceiver, Waschmaschine und einen Switch (und das alles ohne Versicherung!).

    Mein mini lief noch ohne tadel, allerdings hatte ich keine Verbindung mehr über Ethernet. Nachdem ich mir nun einen neuen Router gekauft habe, funktioniert die Verbindung immer noch nicht (das Kabel habe ich getestet). Kann es sein, dass es die Schnittstelle erwischt hat?
    Der vorgeschaltete Switch war ja auch defekt. Ich habe noch Garantie auf das gute Stück, aber die wird wohl nicht greifen. Kann ich die Schnittstelle irgendwie testen?

    Zur Zeit ist er mit Airport verbunden, aber das ist mir zu langsam (streaming auf die Apple TV). Mein neuer Router und auch die neue Apple TV unterstützen ja 802.11n aber der mini nicht. Ich habe gesehen, dass es von QuickerTek eine Airport Karte zum nachrüsten gibt, die den neuen Standart unterstützt. Das ganze kostet 180 Dollar. Gibt es eine günstigere Alternative? Vielleicht eine USB-Stick?

    Was würdet ihr mir empfehlen?

    Danke für eure Tipps!

    Der blitzgeschädigte Josh

    PS: Gottseidank ist unser TV, der Mini und das Notebook noch ganz! :eek:
     
  2. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    was sagt den der Systemprofiler? Oder MenuMeters?

    Gruß Stefan
     
  3. true_joshua

    true_joshua Angelner Borsdorfer

    Dabei seit:
    09.05.06
    Beiträge:
    619
    Hallo Stefan,

    also: im Systemprofiler ist die Schnittstelle aufgeführt in MenuMeters auch, allerdings steht dort
    INAKTIV.

    In den Systemeinstellungen steht, dass kein Kabel angeschlossen ist und der angeschlossene Switch zeigt an diesem Port keine LED. :eek:
     
  4. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Dann tausch sicherheitshalber noch das Kabel und probieren einen anderen Port am Switch aus. Schau auch nach ob die Schnittstelle in den Systemeinstellungen nicht versehentlich wirklich einfach nur deaktiviert ist. Sonst kann es durchaus sein, daß sie verstorben ist, auch wenn das durch Blitzschlag eher ungewöhnlich wäre.

    Eine Methode mit der man das ganz leicht und sehr effektiv erledigen kann ist die Ethernetschnittstelle an einen ISDN Anschluß zu hängen. Da machts einmal britzel und das wars.
    Gruß Pepi
     
  5. true_joshua

    true_joshua Angelner Borsdorfer

    Dabei seit:
    09.05.06
    Beiträge:
    619
    Hallo Pepi,

    Kabel habe ich schon verschiedene probiert und auch verschiedene Ports am Switch bzw. direkt am Router. Für mich ist dieser Schaden auch ungewöhnlich, zumal der mini sonst absolut ok ist.

    Die Schnittstelle ist wohl im Eimer... :mad:

    Hab mich mittlerweile mal schlau gemacht und gesehen, dass es Mac kompatible 802.11n USB-Sticks gibt und auch Sonnet eine Airport Karte für den mini anbieten (für 80 Euro).

    Oder soll ich ihn einfach mal auf Garantie einschicken? Ich weiß ja nicht sicher ob es der Blitz war. :innocent:
     
  6. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Wenn das Gerät noch in Garantie ist, und Du nicht sicher bist ob es wirklich an einem Blitzschlag liegen kann (wie gesagt, ich halte das für ungewöhnlich, wenn auch nicht unmöglich), dann würde ich mal freundlich beim Apple Service Partner Deines Vertrauens nachfragen.
    Gruß Pepi
     
  7. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Wie kann man nur so eine Menge doch relativ preisintensiver Geräte ohne Versicherung bzw. Überspannungsabsicherung (USV) haben?

    Also wirklich... :oops:

    MfG
    MrFX
     
  8. robertmk

    robertmk Normande

    Dabei seit:
    04.09.07
    Beiträge:
    583
    Überspannungsabsicherung und USV passt jetzt aber wirklich nicht zusammen ;)
     
  9. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    OK, sagen wir Überspannungsschutz.

    MfG
    MrFX
     
  10. Scryptorchid

    Scryptorchid Auralia

    Dabei seit:
    31.12.07
    Beiträge:
    200
    so würde ich es auch machen, probier vorher nochmal nen smc und pram reset. wenn's nachher nicht klappt einfach mal deinen nächsten AASP (www.apple.com/de/buy/locator) aufsuchen. musst ja nicht erwähnen, dass es was mit dem gewitter zu tun haben kann ;)
     
  11. true_joshua

    true_joshua Angelner Borsdorfer

    Dabei seit:
    09.05.06
    Beiträge:
    619
    Naja, nachher ist man immer schlauer!
    Versicherungsmangel gebe ich dir recht, aber ein Überspannungabsicherung bringt nur selten was. Ich habe mich mittlerweile mal was schlauer gemacht und erfahren, dass ein Blitz in unmittelbarer Nähe eine Art EMP (Elektromagnetischer Impuls) auslöst und eine Stoßspannung induziert. Diese führt in den Geräten dann oft zu den Defekten.
     
  12. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Ja, aber wenn er z. B. etwas weiter entfernt einschlägt und man eine USV hat, hält die schon was ab.

    Ich stand mal bei Gewitter hier neben meinem Server und als es mal so richtig blitzte, piepte es plötzlich laut los neben mir... ich dachte, was ist das denn, aber dann sah ich, daß die USV auf Akku lief und umgeschalten hatte.

    Bei 'nem Direkteinschlag kann man natürlich nichts machen, außer Stecker ziehen.

    MfG
    MrFX
     

Diese Seite empfehlen