1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

mac kommt nicht in wep geschütztes wlan trotz pw

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von tina18, 22.05.07.

  1. tina18

    tina18 Cox Orange

    Dabei seit:
    10.02.07
    Beiträge:
    101
    ich bin gerade etwas ratlos;

    folgende ausgangssituation,wg mit wlan router, 128 bit wep aktiviert, mac filter nicht, und 2 windows laptops - alles läuft. auf dem macbook sehe ich das netzwerk, bekomme aber beim einloggen die fehler meldung das dass pw ungültig sei. nun habe ich es bestimmt schon 20 mal, unter verwendung der "pw sichtbar" funktion, richtig eingegeben aber die fehlermeldung bleibt bestehen. beim windows laptop habe ich die verbindung zur sicherheit auch nochmal gelöscht und das pw eingeben und da klappt es mit der verbindung obwohl ich beim macbook das exakt gleiche pw eingebe, zu info es ist eine leichte 13 stellige zeichenreihe mit 11 zahlen und 2 buchstaben, soviel trau ich mir noch zu das richtig einzugeben, vor allem bei 20 versuchen..
    kurios ist nur das wenn ich den wep schutz deaktiviere am router klappt der login problemlos.
    irgendwelche ideen?
    zweite frage: der austausch von daten zwischen mac und pc, eine verständlcihe anleitung auf deutscht was ich am pc und am mac einstellen muss damit alles läuft hat jemand einen link?

    vielen dank schonmal im vorraus, liebe grüße tina
     
  2. m00gy

    m00gy Gast

    Hast Du in der Auswahlbox, in der steht "WEP-Kennwort" mal ausgewählt, dass es sich um ein 128 Bit Kennwort (Hex oder ASCII) handelt? Hat mir schon manchmal geholfen...
     
  3. pete99

    pete99 Pomme au Mors

    Dabei seit:
    21.06.05
    Beiträge:
    874
    Gib das Passwort mal als Hex-Code ein!
     
  4. tina18

    tina18 Cox Orange

    Dabei seit:
    10.02.07
    Beiträge:
    101
  5. floorjiann

    floorjiann Strauwalds neue Goldparmäne

    Dabei seit:
    18.01.07
    Beiträge:
    639
    Also wenn du Router es kann, sofort auf WPA Verschlüsselung wechseln, ist sehr viel sicherer als das WEP. Warum es aber nicht geht, keine Ahnung, hatte noch nie Probleme mit meinem WLAN :)

    Zur zweiten Frage:
    hier sollte was dabei sein ;)
     
  6. pete99

    pete99 Pomme au Mors

    Dabei seit:
    21.06.05
    Beiträge:
    874
    Schreib mal "0x" dafür und tu alle Leerzeichen raus.
     
  7. tina18

    tina18 Cox Orange

    Dabei seit:
    10.02.07
    Beiträge:
    101
    mit 0x funzt es! danke!
     
  8. jStar

    jStar Doppelter Prinzenapfel

    Dabei seit:
    18.01.07
    Beiträge:
    441
    Ich habe genau das gleiche Problem mit WEP.
    Trotz richtiger Eingabe des Passworts (64 Bit HEX) kriege ich immer "Fehler bei der Anmeldung", kann mir jemand helfen!?
     
  9. pete99

    pete99 Pomme au Mors

    Dabei seit:
    21.06.05
    Beiträge:
    874
    Ich sags nochmal - gib das Passwort in HEX ein!
    Und gib vor der Zeichenfolge mal ein "0x" ein.
     
  10. jStar

    jStar Doppelter Prinzenapfel

    Dabei seit:
    18.01.07
    Beiträge:
    441
    Funktioniert auch nicht, gibt die selbe Fehlermeldung.
     

Diese Seite empfehlen