1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mac ist plötzlich "noname"...

Dieses Thema im Forum "macOS & OS X" wurde erstellt von iYassin, 06.09.09.

  1. iYassin

    iYassin Galloway Pepping

    Dabei seit:
    13.04.09
    Beiträge:
    1.365
    Keine Ahnung, woran das jetzt schon wieder liegt, aber:
    Mein MBP heißt "Yassin <...> MacBook Pro". Das steht auch so im Systemprofiler, und unter Systemeinstellungen -> Freigaben. Allerdings stand vor kurzem noch im Terminal "yassin-<...>-macbook-pro: yassin<...>" und jetzt "noname: yassin<...>".
    Wenn ich im den Freigabeeinstellungen die Dateifreigabe aktiviere, steht da, dass man unter "afp://noname" auf den Computer zugreifen kann oder nach "Yassin<...>MacBookPro" suchen soll.

    Wie kann ich das wieder ändern, sodass da wieder der Name meines Rechners statt "noname" steht?

    //EDIT: Hat sich erledigt - an meinem Router ist es wieder normal, ich war gerade woanders im WLAN.
     
    #1 iYassin, 06.09.09
    Zuletzt bearbeitet: 06.09.09
  2. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Dennoch merkwürdig. Der Name sollte auch in anderen Netzen bestehen bleiben.
    Einstellen kann man ihn (sowohl den langen Namen als auch den Kurznamen, über den andere Netzwerkteilnehmer darauf zugreifen können) in den Systemeinstellungen unter Sharing.

    Finde ich tatsächlich nur bedingt logisch, aber da zumindest der Kurzname für die Zugriffe auf Shares verwendet werden kann (statt IP-Adresse) zumindest nicht völlig unlogisch, das unter Sharing zu packen.
     
  3. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.476
    Wer hat das WLAN bereitgestellt? Eine Fritz-Box?

    Das kenne ich, meine Fritzboxen haben auch ein Problem, die Mac-Rechner-Namen zu erkennen. o_O
     
  4. iYassin

    iYassin Galloway Pepping

    Dabei seit:
    13.04.09
    Beiträge:
    1.365
    Also, die Option, um den "kurzen" Namen einzustellen (der bei mir aber nicht kürzer als der eigentliche ist), habe ich da nicht gefunden...

    Genau - war eine Fritzbox :) Zuhause habe ich einen Netgear-Router und da funktioniert es jetzt wieder perfekt.
     
  5. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Direkt unter der Eingabezeile für den langen Namen steht ein Text mit einer Erläuterung zur Verwendung der Kurznamens, und dahinter befindet sich ein Button, mit dem sich der Kurzname ändern lässt.
     

Diese Seite empfehlen