1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mac Hilfe funktioniert nicht mehr richtig!

Dieses Thema im Forum "macOS & OS X" wurde erstellt von bathtub4ever, 21.03.06.

  1. bathtub4ever

    bathtub4ever Jonathan

    Dabei seit:
    29.06.04
    Beiträge:
    81
    Hallo zusammen,

    leider funktioniert bei meinem Standard-User die Mac-Hilfe nicht mehr richtig. Beim Klicken auf einen Link in der Mac OS Hilfe passiert überhaupt nichts. .plist löschen hat nichts gebracht, auch das Kopieren der .plist meines Admin-Users brachte keine Besserung. Weiß jemand einen Rat?

    Gruß

    karsten
     
  2. oschi

    oschi Kaiser Wilhelm

    Dabei seit:
    21.11.05
    Beiträge:
    177
    Hallo, hast du einen IntelMac? Hatte das gleiche Problem nach den Security Update. Da lief die Hilfe nicht mehr und ich konnte keine Filme in Quicktime abspielen. Habe alles versucht aber leider ohne Erfolg. Habe jezt neu Insatlliert und es läuft alles wieder.

    Gruß
     
  3. DPSG-Scout

    DPSG-Scout Gast

    Die Mac OS X Hilfe ist leider ein altes Problemkind. Ich hab noch nie erlebt, dass die Hilfe für lange Zeit wirklick richtig funktioniert hat. Lässt sich aber auch ohne Neuinstallation reparieren.

    Probier das hier:
    Quelle:
     
  4. Tekl

    Tekl Fairs Vortrefflicher

    Dabei seit:
    01.06.05
    Beiträge:
    4.622
    Das die dieses altbekannte Problem nicht mal endlich in den Griff bekommen ...

    Mit Onyx kannst du auch den Hilfecache löschen lassen.
     
  5. bathtub4ever

    bathtub4ever Jonathan

    Dabei seit:
    29.06.04
    Beiträge:
    81
    Danke, habe das Sorgenkind wieder "gangbar" gemacht ;)

    vielen Dank für die Hilfe!!

    Gruß

    karsten
     
  6. ben-g

    ben-g Jamba

    Dabei seit:
    25.12.07
    Beiträge:
    55
    Hi,

    ich habe neuerdings ein Problem mit meiner Mac-Hilfe. (MacBook Pro Leo 10.5.5)

    Es scheint ja ein aletr Hut zu sein, dennoch konnte ich mit Tips aus anderen Threads nichts bewirken.

    Löschen des Cache Ordners oder der.plist Dateien hat leider nichts gebracht.
    Beim Öffnen der Mac-Hilfe aus der Menüleiste ist kurzzeitig ein weisses Fenster zu sehen, welches sich daraufhin direkt wieder schließt - sonst passiert gar nichts.

    Die Help-Viewer Applikation läuft aber immer noch, wenn sie aus dem Verzeichnis gestartet wird.

    Wer hat Rat?

    ben-g
     

Diese Seite empfehlen