1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mac geht aus trotz Ruhezustand Nie

Dieses Thema im Forum "macOS & OS X" wurde erstellt von RalphX, 19.07.09.

  1. RalphX

    RalphX Golden Delicious

    Dabei seit:
    05.04.09
    Beiträge:
    10
    Mein MacBook möchte nach einer gewissen Zeit Inaktivität immer in den Ruhezustand wechseln, dass wird zum Glück meist von Programmen verhindert. Unter Energie sparen habe ich den Ruhezustand auf Nie gestellt, trotzdem dieses Verhalten.
    Ich kann nicht genau sagen nach welcher Zeit dies erfolgt, könnte jedoch ca. 1 h sein.
    Bei Batteriebetrieb ist der Ruhezustand bei 1h bewusst aktiviert.

    Ebenfalls deaktiviert ist der Ruhezustand für Festplatten.
     
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Löach mal den PRAM: Neustart und sofort nach dem ersten Gong  + ⌥ + p + r so lange gedrückt halten bis es noch zwei Mal läutet. Könnte das Gedächtnis wieder hertellen.
    salome
     
  3. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.955
  4. RalphX

    RalphX Golden Delicious

    Dabei seit:
    05.04.09
    Beiträge:
    10
    Alles klar, wird sich zeigen :)
    Danke!
     
  5. RalphX

    RalphX Golden Delicious

    Dabei seit:
    05.04.09
    Beiträge:
    10
    Also das mit PRAM hat nix gebracht...
     
  6. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Also noch SMC resetten .
    Hast du in Sicherheit "Kennwortabfrage nach Beenden des Rhezusandes" gesetzt? Wenn du das deaktivierst …
    salome
     
  7. RalphX

    RalphX Golden Delicious

    Dabei seit:
    05.04.09
    Beiträge:
    10
    Nach genau 1h bekomm ich die Meldung "Möchten sie jetzt wirklich alle Programme beenden und sich abmelden?"

    AHH in Sicherheit steht "Abmelden nach 60min" -.-


    Alles klar danke Leute! :D
     
    mikele gross gefällt das.
  8. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    So einfach und doch so schwierig zu finden.
    Obwohl ich eine andere Einstellung gemeint habe, war das doch der erlösende Tipp. Muss ich mir merken, dass auch in Sicherheit eine Abmelde-Option ist.
    Hoffentlich ist jezt (keine) Ruhe.
    salome
     

Diese Seite empfehlen