1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

mac friert ein...frage an osx spezialisten

Dieses Thema im Forum "macOS & OS X" wurde erstellt von newmacuser24, 27.03.07.

  1. newmacuser24

    newmacuser24 Antonowka

    Dabei seit:
    27.12.05
    Beiträge:
    355
    Hallo zusammen!

    Vor 2 Tagen bekam mein mac zwei kernel panics, als ich einen usb-hub getrennt hatte. Danach hab ich das System neu aufgespielt und bis vor ein paar Stunden klappte alles wunderbar...
    Dann hatte ich einen Internet-Stream laufen und das Programm reagierte nicht mehr. Diesmal keine Kernel Panic, aber auch das System wollte nicht mehr...bis auf die Maus. Aber weder das Dock, noch sonst irgendwas, funktionierte. Der Webstream (ein Internetradio) lief aber weiter...Nach ein paar Minuten hab ich das Netzwerkkabel entfernt, aber der Mac reagierte nicht darauf...Keine Fehlermeldung - Internetverbindung wurde getrennt...Jetzt musste ich einen Neustart erzwingen. Würde mich jetzt interessieren, was da passiert ist? Ich hab mal aus der Konsole den relevanten Eintrag kopiert. Vielleicht kann von euch jemand was herauslesen...

    Mar 26 23:25:33 macbook-pros-computer kernel[0]: AppleYukon - en0 link is down
    Mar 26 23:34:58 localhost kernel[0]: hi mem tramps at 0xffe00000
    Mar 26 23:34:59 localhost kernel[0]: PAE enabled
    Mar 26 23:34:59 localhost kernel[0]: standard timeslicing quantum is 10000 us


    Man beachte die Zeit zwischen 23:25 und 23:34 - in der Zeit habe ich gewartet, ob sich der Mac wieder einkriegt...

    Danke im Voraus...
     
  2. apple-byte

    apple-byte Jakob Lebel

    Dabei seit:
    22.12.05
    Beiträge:
    4.867
    schon RAM/Hardware Test gemacht?
    Volume & Zugriffsrechte geprüft?

    läuft der Mac stabil, wenn alle externen Geräte nicht angeschlossen sind?
    (außer die Apple Tastatur und die Mighty Maus)
     
  3. newmacuser24

    newmacuser24 Antonowka

    Dabei seit:
    27.12.05
    Beiträge:
    355
    Ja, sonst alles stabil. Seit der Neuinstallation keine Probleme mehr beim Trennen von Geräten. Zugriffsrechte sind repariert, bzw. hab ich PRAM/NVRAM/PMU Reset gemacht.
    Hardware Test war auch OK.
    Wie gesagt, das mit dem Einfrieren ist nur einmal jetzt vorgekommen, jedoch könnt ich gern drauf verzichten ;)
    Vielleicht war ja auch die Applikation schuld, aber in so einem Falle hätte ich mir einen Absturz der Software, aber nicht ein Einfrieren des Systems erwartet...
     

Diese Seite empfehlen