1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mac Book Pro 15" 2,53 (Late 2008) - Extremer Störton durch Lautsprecher

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von smooooth, 02.01.09.

  1. smooooth

    smooooth Macoun

    Dabei seit:
    02.01.09
    Beiträge:
    121
    Hallo allerseits,

    ich habe hier schon dier ersten 5 Seiten durchgelesen und mein Problem nicht wirklich entdecken können. Habe auch schon etwas von "whining" gehört, aber dies steht ja im Zusammenhang mit der CPU (?). Hoffe mein spezifische Thema gibt es nicht schon.

    Hier mein Problem:
    Von der Hardware her läuft alles einwandfrei. Also keinerlei Lüfter oder CPU Geräusche. Wenn ich aber das Book mit Windows Xp Home 32bit starte und nun in die Gegend des linken Lautsprechers taste (zB meine hand darauf lege) kommt ein sehr lautes unangenehmes hochfrequentes Pfeifen. Genauso, wenn ich das Laptop in Betrieb habe und es zu klappe, geht es los.
    Unter Apple ist mir dies bisher noch nicht aufgefallen.
    Nun habe ich ein bisschen herum probiert und herrausgefunden, dass es etwas mit dem Mikrofon Anschluss zu tun hat. Wenn ich auf Windows "Ton" (der Lautstärke-Regler) doppelklicke und den Ton bei Mikrofon ganz ausschalte ist das Geräusch weg. Da ich aber mit Win viel arbeite und sehr viel mit Mikrofon, ist dies für mich ein großes Laster.

    So, nun möchte ich euch fragen:
    - Kann es an irgendwelchen Treibern oder Updates liegen ?
    - Ist es ratsam, den Mikro Anschluss einfach auszutauschen ?
    Oder was ist eure Meinung ?
    Ist es evtl. ein bekannter Fehler ?
    -> What to do ? :(

    Vielen Dank im vorraus
     
  2. smooooth

    smooooth Macoun

    Dabei seit:
    02.01.09
    Beiträge:
    121
    Keiner eine Idee ? o_O
     
  3. smooooth

    smooooth Macoun

    Dabei seit:
    02.01.09
    Beiträge:
    121
  4. Paperflyer

    Paperflyer Jonagold

    Dabei seit:
    18.12.07
    Beiträge:
    21
    Da musst du mal ein wenig in Windows wühlen, aber ich nehme an, dein Mikro erzeigt irgendwo eine Software-Datenschleife. Es gibt da in Windows einige Funktionen, die sich mit dem Mikro beschäftigen. Durch zufälliges Ein- und Ausschalten einiger dieser Funktionen müsstest du das eigentlich in den Griff bekommen können. Hardware-Beschleunigung? Mikrofonverstärkung? Loop-Through?

    Ein anderer Ansatz wäre, den Treiber auszutauschen.

    Welche Version von Windows verwendest du? Mit Windows XP SP3 wurde der komplette Audio-Stack von Windows ausgetauscht. Falls du also dieses Service Pack noch nicht hast, wäre das eventuell einen Versuch wert.
     
  5. smooooth

    smooooth Macoun

    Dabei seit:
    02.01.09
    Beiträge:
    121
    habe SP3.
    danke, ich werde mich morgen mal um die treiber kümmern, daran wird es wohl liegen... hoffe ich
     
  6. luk!

    luk! Wohlschmecker aus Vierlanden

    Dabei seit:
    22.04.08
    Beiträge:
    236
    Ich hatte mal einen Pfeiffton beim Runterregeln der Helligkeit. Verschwand dann jedoch unerklärlicherweise wieder, verschiedene Quellen gaben jedoch irgendwie den W-Lan-Treiber als Problem an, Google hilft dir in dem Fall vielleicht weiter...

    MfG
    luk!
     
  7. smooooth

    smooooth Macoun

    Dabei seit:
    02.01.09
    Beiträge:
    121
    -.-

    so, neuste realtek treiber sind drauf, hat sich 0,nix geändert :(:(:mad:

    der pfeifton ist auch bei jeder display helligkeit vorhanden :(
     

Diese Seite empfehlen