1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Lüfterproblem

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von anesp, 19.10.08.

  1. anesp

    anesp Granny Smith

    Dabei seit:
    16.10.08
    Beiträge:
    17
    Hallo,

    beim meinem Imac G5 24 habe ich seit Donnerstag folgendes Problem:
    Der Lüfter für das Optical Driv dreht laut dem Widget iStat Pro so ziemlich auf vollen Touren (4600).
    Am Freitag funktionierte der Imac dann wieder normal, Lüfter auf 600. Am Samstag beim Einschalten lief er wieder auf vollen Touren. Hab dann gestern alles neu gemacht und den ganzen
    Abend lief alles normal, Lüfter auf 600. Und heute früh? Ja wie erwartet:-[, Lüfter läuft wieder auf
    4600... Wie gesagt, nur der Lüfter für das Optical Drive. Übrigens wo der Rechner normal lief, wurde
    im iStat Pro bei Optical Drive eine relativ normal Temperatur (um 36°C)angezeigt. Wenn der Lüfter auf vollen Touren lief, wurde im iStat Pro dort wo immer Optical Drive stand (bei den Temperaturen) plötzlich "Power Suply" mit einer hohen Temperatur angezeigt, nicht Optical Drive.
    Sonst hab ich auch schon alles versucht. Beim Hardwaretest wird kein Fehler gefunden. Garantie habe ich nicht mehr, würde es erst versuchen selbst zu lösen.
    Habt ihr eine Idee?
    Danke!!!
     
  2. Baumkänguruh

    Baumkänguruh Langelandapfel

    Dabei seit:
    19.06.06
    Beiträge:
    2.674
    Was sagt denn die Aktivitätsanzeige, wenn die Lüfter hochdrehen?
     
  3. anesp

    anesp Granny Smith

    Dabei seit:
    16.10.08
    Beiträge:
    17
    Alles schon gecheckt, ist alles nicht die Ursache. Könnte das unregelmäßige Auftreten und die Änderung
    im iStat Pro (Otical Drive -> Power Suply) auf einen Virus deuten? Wie gesagt, wenn der Lüfter hochfährt,
    dann bleibt das über Stunden hinweg.
     
  4. anesp

    anesp Granny Smith

    Dabei seit:
    16.10.08
    Beiträge:
    17
    Hallo,

    der Hardwaretest findet jetzt auch Fehler:

    4SNS/1/40000000: TOOP
    4MOT/1/40000003: HDD
     
  5. anesp

    anesp Granny Smith

    Dabei seit:
    16.10.08
    Beiträge:
    17
    Weiß keiner was die Fehler bedeuten?
     
  6. 0tto

    0tto Golden Delicious

    Dabei seit:
    01.08.08
    Beiträge:
    6
    Hallo,

    4SNS ist ein Sensor-Error und 4MOT deutet auf einen Fehler der Lüftermotoren hin. Welche Temperaturen zeigt iStat Pro an, wenn der Lüfter hochdreht?

    Viele Grüße

    Uwe
     
  7. anesp

    anesp Granny Smith

    Dabei seit:
    16.10.08
    Beiträge:
    17
    Wenn der Lüfter hochdreht, wir i.d.R. kein optisches Laufwerk angezeigt. Manchmal aber
    wird das optische Laufwerk mit 127°C angezeigt. Das seltsame ist nur, dass wenn man den
    Rechner öfter aus -und einschaltet, unter einigen Versuchen der Lüfter nicht hochdreht und
    beim optischen Laufwerk eine normale Temperatur steht. Dann kann man auch den ganzen
    Tag normal arbeiten.
     
  8. 0tto

    0tto Golden Delicious

    Dabei seit:
    01.08.08
    Beiträge:
    6
    Dann ist der Temperatursensor für das optische Laufwerk wirklich defekt. Der Rechner denkt, es ist zu heiß und dreht den entsprechenden Lüfter voll auf.
    Weil der 24"-iMac (der weiße?) schwierig zu öffnen ist, würde ich ihn zu einem Apple Service Provider geben.

    Viele Grüße

    Uwe
     
  9. anesp

    anesp Granny Smith

    Dabei seit:
    16.10.08
    Beiträge:
    17
    So, hab den Imac jetzt zum Apple Store gebracht. Aber denkt ihr das auch
    das Mainboard defekt sein könnte?
     

Diese Seite empfehlen