1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Lüfter rennen bei 17% CPU Last

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Halodri, 14.05.07.

  1. Halodri

    Halodri Gast

    Habe mal wieder Probleme mit den Lüftern meines Macbook Pros. Diese gehen in letzer Zeit leider viel zu häufig an, obwohl ich zB. jetzt gerade nur max. 17% CPU-Last habe. (59° temp)
    Irgendwie kam es mir so vor, als ob das Problem erst nach dem installieren des letzten Battery Updates aufgetreten ist, bemerkt da jemand Ähnliches ? Bzw. was könnte das sein ?
     
  2. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Die Lüfter springen unabhängig der Systemlast an sondern sind durch die Temperatur gesteuert. Wenns wärmer ist, dementsprechend früher. Direkter Sonneneinfall aufs Gerät trägt ebenfalls dazu bei. Das werden wir in den nächsten Jahren wohl noch öfter merken.
    Gruß Pepi
     
  3. Halodri

    Halodri Gast

    Ich finde 4000 rpm bei 55 grad schon etwas merkwürdig !
     
  4. unknown7

    unknown7 Saurer Kupferschmied

    Dabei seit:
    28.01.07
    Beiträge:
    1.699
    Hast du denn fan control instelliert und richtig konfiguriert?
     
  5. Halodri

    Halodri Gast

    nein, und fancontrol bringt auch nichts.
    Früher sind die Lüfter auch fast nie angesprungen (damit meine ich über 2000 rpm( , jetzt laufen sie permanent...
     
  6. Phili

    Phili Cripps Pink

    Dabei seit:
    30.04.07
    Beiträge:
    153
    Hallo,
    Ich hab heute das selbe Problem gehabt und beseitigt.

    Versuch mal folgendes:
    1. Bei Dienstprogrammen "Aktivitäts-Anzeige" öffnen
    2. Oben neben dem Suchfeld "alle Prozesse" auswählen
    3. Dann den Prozess " print_job_manager " (oder ähnlich) beenden.

    So jetzt müsste der Fön ausgehen :)

    LG
    Philipp
     
  7. Halodri

    Halodri Gast

    der hat sich dann wohl aufgehängt ...

    bei mir hat aber kein prozess eine nennenswerte CPU auslastung und mit print gibts da auch nichts.
     
  8. Phili

    Phili Cripps Pink

    Dabei seit:
    30.04.07
    Beiträge:
    153
    Nennenswert war der Prozess bei mir auch nicht, abe hat was gebracht!
     
    Rhinhold gefällt das.
  9. Rhinhold

    Rhinhold Jerseymac

    Dabei seit:
    01.03.05
    Beiträge:
    452
    Bei mir ebenfalls!!

    In der Aktivitätsanzeige stand der Prozess "HP Communications" mit einer Auslastung von 20%. Als ich den beendet habe, fingen die Lüfter langsam aber sicher leiser zu werden bis sie, wie jetzt, wieder lautlos drehen. :oops:

    Klasse!! Danke für den Tipp!! :-D:-D:-D

    Ich hatte schon Angst, dass irgendwas kaputt gegangen ist.
     
  10. Halodri

    Halodri Gast

    also ich find da nichts vergleichbares. die lüfter drehen einfach in letzter zeit viel zu oft, vorher war das nicht so, da sind sie wirklich kaum angesprungen.

    bin z.zt. recht ratlos, was zur hölle könnte das sein ?
     
  11. intruder

    intruder Jerseymac

    Dabei seit:
    26.12.06
    Beiträge:
    456
    ich tip mal auf das typische laptop problem: staub bzw dreck in den kühl lamellen...
     
  12. Halodri

    Halodri Gast

    hab eh schonmal reingeschaut, da ist aber eigentlich alles sauber ...
     
  13. intruder

    intruder Jerseymac

    Dabei seit:
    26.12.06
    Beiträge:
    456
    probier mal mit der pressluft durchzublasen...

    natürlich schaun das es keine ist die mit viel feuchtigkeit versaut ist ;)
     
  14. x T c

    x T c Gast

Diese Seite empfehlen