1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Lüfter MBP bei 55°???

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von inox, 18.04.07.

  1. inox

    inox Cripps Pink

    Dabei seit:
    22.03.07
    Beiträge:
    152
    Hallo Leute,

    ich hab ein kleines problem, und zwar schaltet sich bei mir manchmal der lüfter bei 55° CPU temp einfach ein und bäst mit 5500 umdrehungen seine runden - und das ca 10 minuten. ist das durchaus normal, oder hat hier irgendwas einen fehler? teilweise passiert das bei den einfachsten programmen wie Powerpoint oder Keynote - aber auch bei aperture und PS. sollte sich der lüfter nicht erst bei über 60° langsam einschalten?(also, mehr als 2000 standard)

    danke im voraus, lg
     
  2. marfil

    marfil Reinette Coulon

    Dabei seit:
    20.12.06
    Beiträge:
    946
    hallo,

    also der plötzliche anstieg---ohne prozessorbelastung--- ist nicht normal. es kann jedoch sein, dass irgend ein programm eine spitzenlast verursacht.

    um die books kühl zu halten und solche dinge zu vermeiden, ist es sinnvoll,

    FANCONTROL (nicht smcFANCONTROL) zu installieren.

    damit hast du auch einen guten überblick über die prozessortemperatur.

    wenn du ohne zusätzliche software über die runden kommen willst, solltest du beim auftreten dieses phänomens sofort die aktivitätsanzeige aufrufen und alle prozesse anzeigen lassen.

    dann siehst du, ob irgend ein programm eine hohe prozessorlast verursacht- womit zwangsläufig ein temperaturanstieg und ein anheben der lüfterdrehzahl verbunden sind.

    zur ständigen kontrolle der prozessorauslastung empfiehlt sich das programm "menumeters", mit dem du sämtliche funktionen in der menüleiste anzeigen lassen kannst.

    mfg, martin
     
    #2 marfil, 18.04.07
    Zuletzt bearbeitet: 05.08.07
  3. inox

    inox Cripps Pink

    Dabei seit:
    22.03.07
    Beiträge:
    152
    hallo - danke für die ausführliche beschreibung - doch seltsamer weise hat der prozessor lediglich 55°, also kein grund die temperatur niedrig zu halten, oder?

    lg
     
  4. taylan83

    taylan83 Alkmene

    Dabei seit:
    01.03.07
    Beiträge:
    34
    Hallo, habe nicht wirklich AHnung, aber bei meinem MBP laufen die Fans IMMER, und zwar bei ca 1990 rpm bei normaler Benutzung und max 2005 rpm bei "Auslastung", auch wenn die Prozessortemperatur 50° beträgt.
     
  5. smile

    smile Klarapfel

    Dabei seit:
    11.01.05
    Beiträge:
    280
    vielleicht sind die 55° ja falsch? Ohne Grund springt der Lüfter (jedenfalls bei meinem MBP) nicht an. Aber es gibt doch da die Möglichkeit die PMU zurückzusetzen!? Vielleicht hilfts.

    hth lexA
     
  6. marfil

    marfil Reinette Coulon

    Dabei seit:
    20.12.06
    Beiträge:
    946
    womit hast du die temp gemessen? coreduotemp? die kannste nämlich vergessen.

    ebenso ältere versionen von istat.....

    für die lüfter des mbp gabs auch ein firmwareupdate. schon installiert?

    mfg, martin
     
  7. inox

    inox Cripps Pink

    Dabei seit:
    22.03.07
    Beiträge:
    152
    hallo - ich habe istat und jetzt hab ich mir mal den hardwaremonitor runtergezogen... und der zeigt eigetnlich auch so ca. 55 grad an, ausser am speichersensor 1 - der hat 60° ..> ist es möglich das dies der grund ist für den lüfter? also - es hält sich teilweise in grenzen - aber manchmal denke ich mir schon, warum er sich jetzt ienschaltet!

    lg
     
  8. marfil

    marfil Reinette Coulon

    Dabei seit:
    20.12.06
    Beiträge:
    946

    hallo,

    also auch bei 60grad sollte sich die lüfterdrehzahl nicht großartig erhöhen.
    wie gesagt- es gab ein firmwareupdate für das mbp. möglicherweise ist das noch nicht installiert.

    ich würde dir aber UNBEDINGT RATEN FANCONTROL zu installieren.

    http://www.macupdate.com/info.php/id/23137

    oder eine überarbeitete version davon

    http://www.macuser.de/forum/showthread.php?t=250122

    wenn sich dann dieses problem hält, solltest du mal beim service anrufen- oder eine pram-reset durchführen (beim neustart -hochfahren- p+r+alt+apfel so lange gedrückt halten, bis mindestens 2x der startgong kommt).

    mfg, martin
     
  9. Anindo

    Anindo Wagnerapfel

    Dabei seit:
    19.09.05
    Beiträge:
    1.583
    Das MBP hat ja viele Temperatursensoren und die würde ich mal beobachten (mit Hardwaremonitor oder iStat nano/pro). Wenn die HD zu heiß wird, dürfen die Lüfter wohl auch hochdrehen. Die 7200er Platten sollen recht hitzeanfällig sein.
     
  10. inox

    inox Cripps Pink

    Dabei seit:
    22.03.07
    Beiträge:
    152
    jetzt hab ich mal fancontrol istalliert - und siehe da! dort wird angezeigt das die lüfter 1700 rpm machen, jedoch im istat werden 3800 angezeigt - und die lüfter laufen tatsächlich schneller wie 1600 (geh ich mal davon aus, weil sie eben lauter sind wie normal). ist das nicht komisch? Zwei programme und zwei verschiedene werte?

    lg
     
  11. marfil

    marfil Reinette Coulon

    Dabei seit:
    20.12.06
    Beiträge:
    946
    ..also bei mir stimmen die werte immer überein- mit minimalen abweichungen.
    überprüfe mal, ob der "fancontrol daemon" überhaupt aktiv ist (aktivitätsanzeige).

    die "überarbeitete" version von fancontrol (siehe oben) überschreibt die originalen daten von apple zur steuerung der lüfter. vielleicht solltest du die mal probieren (mit der "reparaturdatei" die es separat zu laden gibt, werden die originalwerte wieder hergestellt).


    ...hast du auch SICHER alle firmwareupdates aufgespielt??????

    mfg, martin
     
  12. pressi

    pressi Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    25.02.06
    Beiträge:
    244
    ich habe dieses Problem auch ab und zu bei meinem MBP.
    Ich habe festgestellt, das es immer nur auftritt, wenn ich das book während des Akkuaufladens verwende. Der Akku hat ja auch ein Sensor, der soll ja laut diversen Berichten auch schuld daran sein, das die books nur auf 1 Ghz takten, wenn es ohne eingebautem Akku betreiben wird. (Schutzfunktion, weil der Akkusensor fehlt)
    Tritt das Problem beim normalbetrieb, oder an einem externen Monitor (im geschlossenen Modus) auf?
    Im geschlosenen Modus (Deckel zu, am externen Monitor hangschlossen, und Netzstecker eingesteckt) laufen die Lüfter noch schneller an, da weniger Wärme über die Oberseite weggeht. Ich persönlich öffne dann den Deckel, sobald der geschlossene Modus läuft.
     
  13. inox

    inox Cripps Pink

    Dabei seit:
    22.03.07
    Beiträge:
    152
    danke vorerst für all die schnellen antworten!

    also, das ist mir auch aufgefallen, dass sich der lüfter speziel beim laden des akkus einschaltet. aber in den letzten tagen hat alles wunderbar funktioniert, nur gestern ist wieder ohne grund und ohne speziellen auslastungen der lüfter azuf 3700 gegangen - keine ahnung warum...

    ich werde mal apple kontaktieren und schaun was mir die erzählen!

    lg
     

Diese Seite empfehlen