1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

lüfter (mal wieder)

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von ClintEastwood, 23.07.08.

  1. ClintEastwood

    Dabei seit:
    05.04.08
    Beiträge:
    54
    Hey.

    Ich weiß, dass Problem scheint alt zu sein. Wenn man googlet oder hier im Forum sucht, findet man genug einträge zu zu lauten lüftern.
    Aber es scheint irgendwei keiner eine Lösung zu haben.

    Ich versuchs daher jetzt einfach nochmal:
    Mich nervt es, dass seit eingier Zeit mein MAcBook so dermaßne laut lüftet. Ich bilde mir ein, dass er früher geschnurrt hat, wie ein Kätzchen - nein, dass er vielmehr nichteinmal geschnurrt hat.
    laut iStatPro dreht der Lüfter mit ca 6500rpm. und das obwohl ich z.b. wie gerade nur firefox offen habe.
    ich fahre den mac hch und nach 2 minuten fängt der an zu blaßen und der bläßt und bläßt und bläßt.
    Ist der Lüfter vieleicht einfach verstaubt? Oder isser futsch?

    achja: was mir gerade auffällt: früher konnte ich den mac 4 stunden mit aufgeladener batterei laufen lassen. jetzt nur noch eine. wahrscheinlich wohl wegen dem lüfter...?

    Eine mögliche Lösung wäre wohl der PRAM-Reset. Doch auch da habe ich gelesen, dass er nciht immer hilft. Und selbst wenn: das kanns ja wohl auch nciht sein, dass ih alle 3 Monate den PRAM resetten muss, oder?

    So isses auf jeden Fall echt nicht, dass was ich mit vom Mac erwarte und auch nciht das, was einem von MAcs immer vorgeschwärmt wird.

    Vielen Danks chon mal im Vorraus.
    ClintEastwood
     
  2. hosja

    hosja Wiltshire

    Dabei seit:
    23.03.07
    Beiträge:
    4.276
    Und was hast du an Tipps ausprobiert?
    Wie hoch ist deine Systemlast. Und welcher Task benötigt am meisten davon?
    Isses der Drucker?
     
  3. j33n5

    j33n5 Horneburger Pfannkuchenapfel

    Dabei seit:
    18.12.06
    Beiträge:
    1.405
    Nur eine Std. Laufzeit? Was frisst denn da die Ressourcen - was sagt denn die Aktivitätsanzeige (Evergreen)?
     
  4. notranked

    notranked Melrose

    Dabei seit:
    07.05.06
    Beiträge:
    2.473
    sag mal, blinkt bei dir oben rechts in der ecke im spotlight symbol ein kleiner schwarzer punkt? ich kenne nämlich nur einen prozess, der das system so unter volllast stellt und den man nicht gleich sieht. wie der prozess jetzt genau heiß, weiß ich nicht mehr. aber er dient zur identifizierung der festplatte. ich hatte das auch mal gehabt.
    wie soll ich das jetzt erklären? also damit spotlight alles fix und schnell findet, muss es wohl die festplatte identifizieren. nach dem ersten mal auspacken und anschalten, wird das zb gemacht. aber dort geht es relativ schnell. weil noch nichts auf der platte drauf ist. nach meiner bootcamp installation musste das wohl allerdings nochmal passieren. und da hat es deutlich länger gedauert.
     
  5. ClintEastwood

    Dabei seit:
    05.04.08
    Beiträge:
    54
    die meisten tipps waren so von der art:
    a sagt: prbiere mal das aus
    b sagt: gute idee:
    b sagt 1 stunde später: problem besteht immernoch.
    als beispiel dafür habe ich das mit dem PRAM in meinen thread geschrieben.

    spotlight ist zwar aktiviert, aber es blinkt kein punkt

    CPU-Last user: 50%

    und in 1:50 is der akku leer...


    so: update:
    habe das problem gefunden:
    ich habe zwar selber keinen drucker. aber einen drucker von meinem mitbewohner installiert und da war warteschlange...

    ich habe diese lösungsmöglichkeit immer unbeachtet gelassen, weil ich mir sagte: "außer Adobe pdf" habe ich keinen drucker, also ist diese lösung für mich egal...

    jetzt sinds wieder 4 stunden aku laufzeit und nur 1800rpm....

    kann mir jemand erklären, was das jetzt genau war?

    danke, clint
     
  6. hosja

    hosja Wiltshire

    Dabei seit:
    23.03.07
    Beiträge:
    4.276
    Na, und wer hats gleich gesagt? :)
     
  7. ClintEastwood

    Dabei seit:
    05.04.08
    Beiträge:
    54
    =)

    wenn du mir jetzt noch erklärst, was das genau war, bzw. wie das zustandekam, wär ich glücklich.
     
  8. hosja

    hosja Wiltshire

    Dabei seit:
    23.03.07
    Beiträge:
    4.276
    Ganz ehrlich. Ich hatte das Problem auch und habs dank der Forensuche hier gelöst.
     
  9. karla44

    karla44 Erdapfel

    Dabei seit:
    14.08.08
    Beiträge:
    2
    Hallo zusammen!

    Auch ich habe ein "Lüfter-Problem":
    Ich besitze seit 2 Jahren ein Apple MacBook Pro, 1,83 Intel Core Duo, mit dem ich bislang auch hoch zufrieden war - Apple-Fan halt ;)
    Nun bereitet mir der Lüfter jedoch zunehmend Sorgen, er wird sehr schnell sehr laut, sodass ich immer mal wieder Zwangspausen einlegen muss, bis er sich wieder beruhigt. Besonders wenn ich im Photoshop arbeite, wird der Lüfter unerträglich laut, aber auch beim einfachen Internet-Surfen meldet er sich lautstark. Das war bis vor ca. einem halben Jahr nie der Fall.
    Dass mein Büro direkt unter dem Dach ist und im Sommer dementsprechend heiße Temperaturen vorherrschen macht die Sache nicht besser, aber letztes Jahr war das ja auch kein Problem...
    Nach Durchlesen einiger Forenbeiträge habe ich schon mal die CPU-Auslastung kontrolliert, aber die war recht gering (ca. 5-7% insgesamt, da war allerdings nur der Safari offen, bei deutlich hörbarem Lüfter). Das Druckerproblem konnte ich bislang nicht feststellen, bzw. weiß ich nicht, woran ich sehen kann, ob irgendwo noch ein Druckauftrag läuft...
    Für interessant halte ich die These mit Krümel etc. im Inneren des MacBooks, die den Lüfter unrund laufen lassen. Meine Frage hierzu wäre: Wie könnte ich dieses Problem beheben, also unter der Tastatur reinigen? Sollte ich das besser von Gravis & Co machen lassen?
    Gibt es noch weitere potentielle Kanditaten, welche das Lüfterproblem verursachen könnten???

    Ganz lieben Dank schon mal für Eure Hilfe sagt
    Andrea

    P.S.: Im Moment ist es leise :)
     
  10. Tim.S

    Tim.S Cripps Pink

    Dabei seit:
    08.12.07
    Beiträge:
    153
    Schau mal nach ob ein Druckauftrag hängt?????!!!!
     
  11. karla44

    karla44 Erdapfel

    Dabei seit:
    14.08.08
    Beiträge:
    2
    Habe ja schon geschrieben, dass ich nicht weiß, wo ich da nachschauen soll - für eine DAU-Anleitung auch hierfür wäre ich dankbar...
     
  12. Tim.S

    Tim.S Cripps Pink

    Dabei seit:
    08.12.07
    Beiträge:
    153
    Programme
    Dienstprogramme
    Aktivierungsanzeige
    dann machst du einen Bildschrimfoto und postest es uns dann.
    Ps: In der Aktivierunganzeige musst du den Filter auf alle Anzeigen einstellen.. Und dann nur ein Foto von den am meisten Rechner kapa verbrauchen poste.
     

Diese Seite empfehlen