1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Löschen einer Arbeitskopie zerstört ganzes Album!

Dieses Thema im Forum "Grafikbearbeitung & Layout" wurde erstellt von XeroX, 03.06.08.

  1. XeroX

    XeroX Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    04.01.07
    Beiträge:
    407
    Tag zusammen!

    Ich habe ein rieeesen Problem. Ich habe in Aperture 2 einige Arbeitskopien aus einem Album dass in einem Projekt war, gelöscht. Er teilte mir mit dass die Arbeitskopie samt aller Verknüpfungen gelöscht werde und ich hab gesagt "Okay". Nachdem diese gelöscht waren, wurden nurnoch die Vorschaubilder angezeigt, sobald es ans exportieren geht, meint er dass die Datei das falsche Dateiformat hat. zudem wenn er das Vorschaubild aktualisieren will, wird das Bild komplett rot und in der Mitte steht der Satz "nicht unterstütztes Dateiformat". Es scheint als seien Originale und Arbeitskopien gelöscht. Wieso das? Ich bin echt enttäuscht von Aperture und überlege mir gerade doch wieder von Aperture weg zu Lightroom zu gehen. Hat jemand eine Idee wo die Originale sich verstecken könnten, oder ob die denn überhaupt noch da sind?


    cheers,
    Grischa

    Tante €dith sagt:
    Boah ich habe gerade nen riesen Hals. Das Programm hat mir alle möglichen Projekte zerschossen, sogar Auftragsarbeiten waren darunter. Mir fehlt jetzt echt das Vertrauen in das Programm, aber was mich jetzt mehr interessiert: Wie kann ich meine Bilder retten? Oh man wenn ich die nichmehr bekomme... Oh my god...

    cheers,
    Grischa
     
    #1 XeroX, 03.06.08
    Zuletzt bearbeitet: 03.06.08
  2. plaetzchen

    plaetzchen Kaiserapfel

    Dabei seit:
    21.10.05
    Beiträge:
    1.729
    Mmmh... Das ist doof. Hast du die neuste Version? Welches Mac OS X? Hast du schon mal von Hand in die Datenbank geschaut? Also mit (Paketinhalt anzeigen)
     
  3. XeroX

    XeroX Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    04.01.07
    Beiträge:
    407
    Ich hab die neueste Version mit allen Updates, Mac OS X 10.5.3, kann es daran liegen dass die Bilder in der tethered shooting methode entstanden sind? Is echt scheiße, ich könnte mir soo in den Hintern beißen...

    cheers,
    Grischa
     

Diese Seite empfehlen