1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Linux-Installation nicht möglich: Laufwerk

Dieses Thema im Forum "macOS & OS X" wurde erstellt von BadTaste, 01.04.06.

  1. BadTaste

    BadTaste Granny Smith

    Dabei seit:
    04.01.06
    Beiträge:
    17
    Ich wollte vorhin auf meinem PowerBook G4 Debian installieren.
    Leider bin ich nicht wirklich weit gekommen, denn das laufwerk wird nicht richtig erkannt. Leider finde ich in /dev keinen Mountpint des Laufwerkes, den man angeben könnte.
    Hat jemand ne Ahnung, wie ich das Problem lösen kann?
     
  2. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Hast du eine aktuelle Version?

    Versuche zur Not vom Debian-Server einen aktualisierten Bootkernel und ein neueres RAMdisk-Image zu laden. Anleitungen, wie man das Installationssystem zB von USB-Stick startet etc gibts dort auch.
     
  3. BadTaste

    BadTaste Granny Smith

    Dabei seit:
    04.01.06
    Beiträge:
    17
    Ich hatte mir gestern die neueste Version gezogen.
    Ich werde das wohl oder übel mal ausprobieren, wenn keiner eine andere Lösung kennt.
    Mcih würde aber generell mal interessieren, wo genau das Laufwerk unter Mac OS X gemountet wird, weil ich das schon mehrmals hätte gebrauchen können.
     
  4. Warp-x

    Warp-x Prinzenapfel

    Dabei seit:
    08.09.05
    Beiträge:
    555
    Ein simples 'mount' im Terminal wird Dir wahrscheinlich Aufschluss geben.


    Wenn der Debian Installer (der doch recht einfach zu bedienen ist) dein Laufwerk nicht findet, dann moechtest Du vielleicht ALT + (STRG) + F1 (F2) druecken und in der erscheinenden Konsole ebenfalls 'mount' eingeben, ist dein HDD dort nicht angegeben hilft vielleicht ein 'mount /dev/hdaX) wobei X die gewuenschte Partition ist. Du kannst uebrigens nur Partitionen mounten, dass heißt Du solltest vorher natuerlich eine Installationspartition erstellt haben, einen SWAP Bereich und aus bekannten Gruenden eine /home Partition.

    Deine Formulierung des Problemes sagt mir uebrigens: Vorsicht! R(ead)t(he)f(ucking)m(anual)! Denn eigentlich ist dort die Installation auch fuer Macintosh Rechner sehr einfach erklaert und leicht nachvollziehbar.


    Cheers,

    :WX:
     
  5. BadTaste

    BadTaste Granny Smith

    Dabei seit:
    04.01.06
    Beiträge:
    17
    sorry, da habe ich mich wohl falsch ausgedrückt.
    Mit Laufwerk meinte ich nicht die Festplatte, sondern das CD/DVD-Laufwerk.
    Dieses wird ja im dritten (oder vierten) Schritt der Installation versuch zu erkennen, was jedoch fehl schlägt.

    und bzgl. rtfm: habe ich gelesen, aber leider nicht zu meinem problem gefunden
     
    #5 BadTaste, 01.04.06
    Zuletzt bearbeitet: 01.04.06
  6. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.898
    Davon habe ich mal am Rande gehört, aber damit rumschlagen musste ich mich schon lange nicht mehr. Die aktuelle Problemsituation weiss ich also grade nicht zu lösen.
    Ich hatte das gleiche mal mit Debian Woody 68k und einem SCSI Drive vor einigen Jahren. Die einzig gangbare Lösung damals:
    Die Installationsdateien auf die Festplatte bringen (auf eine vorhandene Partition oder eine Zweitplatte) und von dort aus das Basissystem installieren. Das ganze per HTTP von einem Zweitrechner zu ziehen geht auch sehr einfach und schnell.
     

Diese Seite empfehlen