1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Line In eingang geht nicht

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von gamisu, 17.01.06.

  1. gamisu

    gamisu Gast

    Hallo leute,

    wie schon oben zu vernehmen ist geht mein Line In eingang nicht.
    Ich habe mein Minidisk über miniklinke in den Line In eingang angeschlossen und in der systhemeinstellung Ton bei eingabe auf lin in gestellt.
    Der Sound kommt an was ich am Eingangspegel sehen kann. Und die gesammtlautstärke steht nicht auf Ton aus.

    Ich frag mich also warum ich den Sound nicht einfach hören kann????
    Kennt jemand das Problem von der neuen Imac G5 genaration schon, ist aber noch keiner mit intel prozessor.

    alos vielen dank wenn mir einer weiterhelfen kann

    lg
    gamisu
     
  2. LadeSchale

    LadeSchale Gast

    Hi.

    Du brauchst dafür dann ein Programm zum "durchschleifen" des LineIn, entweder probierst du das mal mit Garageband oder ich nutze dafür den Quicktime Broadcaster und habe dort das vorhören (o.ä.) angehakt -> Downloadlink
     
  3. gamisu

    gamisu Gast

    Danke für die schnelle antwort.
    Habs runtergeladen und funktioniert auch.
    Was mich aber wundert ist das man dazu eine extra software benötig. Bei meinem G3 Ibook ist das z.B. nicht nötig.
    Ist das nicht ein produktionsfehler seitens Apple?
     
  4. LadeSchale

    LadeSchale Gast

    Hm, nö glaube ich nicht ...

    *klugscheißmodus ON*
    Beim iBook ist es logischerweise nicht nötig da das iBook ja gar keinen LineIn hat
    *klugscheißmodus OFF*

    Es ist eher ein kleiner seit Jahren bestehender Softwaredesignfehler, einfach mal einen Auswahlknopf ins Kontrollfeld einzufügen ... würde wohl zuviele Benutzer völlig überfordern.
     
  5. commander

    commander Baldwins roter Pepping

    Dabei seit:
    25.02.04
    Beiträge:
    3.210
    Na, wenn wir gerade dabei sind: bei meinem PM G4/AGP will das Micro meines Headsets nicht - ist da der Pegel zu schwach? Ich dachte, dass der Eingang zumindest früher geeignet war für dynamische Mikrofone .... ich sehe also gar keinen Ausschlag imn der Systemeinstellung.

    Gruß,

    .commander
     
  6. LadeSchale

    LadeSchale Gast

    Jes, korrekt war früher mal so das Line-/Mic-In-Kombieingänge gab bei G3 iMac und Powerbook wars noch so ... warum die weg sind is mir schleierhaft.

    Bei dir wird das nix mit dem Kondensatormikro, da muß dann was mit rischtisch Pauer ran oder ein kleiner batteriebetriebener Vorverstärker zum zwischenschalten.
     
  7. altowka

    altowka Gast

    Es ist leider ein Line-Eingang, der einen viel höheren Pegel erwartet als ein Mikrophon-Eingang. Sprich, es ist kein Mikrophon-Vorverstärker dahinter. Der Pegel des Mikrophons ist also viel zu leise, um einen Ausschlag zu erzeugen. Dies gilt für alle Mikrophone, auch dynamische. Leider.:(

    Es gibt allerdings Mikrophone mit eingebautem Vorverstärker (z.B. für Aufnahmen mit MiniDisc etc...) Mit denen könnte es gehen.

    Gruß,

    Altowka

    ---
    Edit: Oh mann, heute wird's wohl nix mehr mit schneller schreiben...!
     
  8. LadeSchale

    LadeSchale Gast

    Ja, aber ...






    das hier sollte doch zum vorverstärken ausreichen?
    Damit wird man doch genügend Ausschlag erzeugen können?
     

    Anhänge:

  9. altowka

    altowka Gast

    Mit dem Ding sollte dann auch am internen Mikro genug Saft anliegen!
    :-D :-D :-D
     
  10. commander

    commander Baldwins roter Pepping

    Dabei seit:
    25.02.04
    Beiträge:
    3.210
    Ok, schade - dann ist das Mikrosymbol am eigentlichen Line-In ein Witz auf meine Kosten?

    Ich denke, ich werd erstmal ein Line Signal anlegen, da ich den Verdacht habe, dass der Eingang einfach defekt ist - nicht mal wenn ich aufs Mikro klopfe, kommt auch nur ein Balken Pegel - und das sollte bei einem dynamischen Mic schon drin sein ...

    Gruß,

    .commander
     
  11. aPuschel1972

    aPuschel1972 Châtaigne du Léman

    Dabei seit:
    31.05.06
    Beiträge:
    830
    Hallo,

    ich habe ein ähnliches Problem mit meinem neuen Intel iMac 20'', Head Set Mikrofon funktioniert nicht.

    Ein defekter Line In Eingang oder ein anderes Problem, Line out funktioniert.
    Ich hab auch schon ins Mikro geschrieen usw. bringt aber nix.

    Gruß

    Martin
     
  12. larkmiller

    larkmiller Gast

    Ich habe das gleiche Problem mit meinem Headset für Skype.
    Merkwürdig ist, dass wenn ich die Kopfhörerklinke in die Line-in Buchse stecke, kann ich den Kopfhörer als Micro verwenden (Lautsprecher ist ja uch nur ein Micro...). Ausschlag und alles ist da.
    Damit habe ich zumindest ausgeschlossen, dass der Line-in Eingang im Eimer ist. Trotzdem nervt es, mit dem eingebauten Micro zu arbeiten bzw. mit seinem PB zu reden.

    Grüße

    Larkmiller
     
  13. Amadeus

    Amadeus Oberösterreichischer Brünerling

    Dabei seit:
    22.06.04
    Beiträge:
    718
    Ich hatte das gleiche Problem...

    Ich empfehle Euch dafür die Anschaffung eines USB-Headsets - seitdem funktioniert bei mir Skype tadellos.

    Grüsse
    Amadeus
     
  14. larkmiller

    larkmiller Gast

    Hat jemand Erfahrung mit BT-Headsets und PB 15" 1Ghz mit OSX3.9? Kann man so ein normales BT-Set vom Handy auch an dieser Konfiguration einsetzen?

    Larkmiller
     

Diese Seite empfehlen