1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

LG W2361V-PF Mac kompatibel?

Dieses Thema im Forum "Displays" wurde erstellt von Chill-MAC, 01.09.09.

  1. Chill-MAC

    Chill-MAC Erdapfel

    Dabei seit:
    14.07.09
    Beiträge:
    3
    Lieber User ich hoffe ihr könnt mir irgendiwe weiterhelfen.
    Folgendes Probelm:
    Habe zu meinem MBP einen 23" LG W2361V-PF (http://www.amazon.de/LG-W2361V-Widescreen-Monitor-Kontrastverhältnis/dp/B00261VAMI/ref=pd_cp_pc_1) dazu einen Minidisplay Port auf HDMI Adapter (http://www.monoprice.com/products/p...=10428&cs_id=1042802&p_id=5311&seq=1&format=2) und ein passendes HDMI Kabel. Wenn ich den Bildschirm anschliesse wird zwar am MBP der Bildschirm erkannt aber es erscheint kein Bild, sondern nur die Nachricht "HDMI Stromsparmodus". Hatte den Bildschirm ganz zu Begin an mienem PC angeschlossen und dort funktionierte er einwandfrei. Nachdem ich ihn am MBP hatte und nochmal testen wollte ob es denn am PC jetzt auch nicht mehr geht kam dort die gleiche Nachricht "DVI Stormsparmodus". Lediglich wenn ich den Pc gerestatet habe und dann ins Bios gegengen bin dann wurde etwas angezeigt, sobal ich das verliess und er windows laden wollte schmierte er wieder ab. Die Frau von LG sagte mir das LG produkte nicht mit mac's kompatibel sind was ich persönlich für unsinn halte, da ich schon viele posts gesehen habe wo drinn stand das der betrieb mit lG einwandfrei funktioniert. Kann es vllt daran liegen, dass es von HDMI auf HDMI nicht funktioniert?
    Danke schonmal für alle Vorschläge.
     
  2. cobold0815

    cobold0815 Golden Delicious

    Dabei seit:
    18.09.09
    Beiträge:
    7
    Habe das gleiche Problem. Folgendes unter Snow Leopard schon versucht und leider nur zufällige Erfolgserlebnisse gehabt, die aber nicht zuverlässig reproduzierbar sind:
    1. bei angeschlossenem Monitor über Miniport-HDMI zu HDMI die Source-Taste an der Seite gedrückt
    2. Adapter aus dem Mac gezogen und wieder angesteckt
    3. HDMI-Kabel aus dem Adapter gezogen, gewartet, bis die Anzeige "Signalkabel prüfen" erscheint und dann das Kabel wieder in den Adapter gesteckt (gerade hat's so auf funktioniert, aber das heißt noch nichts...)
    4. angeschlossenen Monitor aus- und wieder angeschaltet

    Zusätzliche Treiber habe ich für den Mac nicht gefunden und an einem Monitor in der Firma klappt das mit dem Anschließen zu 100% zuverlässig.

    Ich würde mich freuen, wenn uns jemand weiter hilft. Danke im Voraus und euch allen ein schönes Wochenende!
     
  3. dead^pixel

    dead^pixel Idared

    Dabei seit:
    13.06.10
    Beiträge:
    24
    gut das ich gerade über den thread hier stolper ... ich wollte mir den gleichen Monitor holen, allerdungs mit vga an mein macbook anschließen und den hdmi eingang für ne xbox360 nutzen

    kann mir jmd sagen ob das hier genannte problem auch bei einer verbindung via vga auftritt?

    -pixel
     
  4. iTeddy

    iTeddy Idared

    Dabei seit:
    17.06.09
    Beiträge:
    25
    @Chill-MAC: Wie sieht es denn jetzt mit dem Display aus? Hast du das Problem lösen können, oder hast den Monitor zurück geschickt? Überlege auch den LG W2361V von LG zu kaufen und mit meinem MBP 13" zu verwenden.
    Grüße, ted
     
  5. cobold0815

    cobold0815 Golden Delicious

    Dabei seit:
    18.09.09
    Beiträge:
    7
    Hi,

    naja, so 100% läuft das noch nicht. Vor allem, wenn ich im Büro nen älteren Monitor (immer ohne Probleme!) angeschlossen habe, brauche ich zu Hause oft mehrere Versuche, bis das Bild erscheint. Und zwar habe ich mit folgender Reihenfolge bisher die besten Ergebnisse erzielt:

    Monitor an und warten, bis die Info "HDMI Stromsparmodus" erscheint. Dann den Stecker (den Adapter HDMI-zu-Mini-HDMI) einstecken. Wenn dann der Bildschirm blau wird, bewege ich meinen Finger immer ein wenig auf dem Touchpad, aber ich habe keine Ahnung, ob das hilft oder nur psychologisch ist. :)

    An jedem anderen Rechner macht der Flatscreen überhaupt keine Probleme. Scheint "nur" bei HDMI und dem Macbook so zu sein. Und Treiber habe ich leider auch nirgends welche finden können... :(
    Michael
     
  6. iTeddy

    iTeddy Idared

    Dabei seit:
    17.06.09
    Beiträge:
    25
    Danke für den Tipp! Wie bist denn sonst mit dem Monitor zufrieden?
    Grüße, ted
     
  7. cobold0815

    cobold0815 Golden Delicious

    Dabei seit:
    18.09.09
    Beiträge:
    7
    LG W2361V-PF Stromsparmodus-Problem scheinbar gelöst

    Guten Morgen!

    Ein erster Durchbruch! Ich habe heute einen PRAM-Reset durchgeführt und nach dem Neustart hat's dann einwandfrei und auf Anhieb mit dem Monitor geklappt!

    Ich kann jetzt leider noch nicht sagen, ob es das war, das geholfen hat (werde ich aber nach einem weiteren Versuch berichten, wenn der Monitor wieder mal nicht angesprochen wird und ich den Reset ein weiteres Mal durchführe) oder ob es Zufall war, aber ich bleibe dran und werde auf dem Laufenden halten.

    @iTeddy: ich bin mit dem Monitor ansonsten hoch zufrieden. Sieht schnieke aus, die Auflösung ist super, er ist leicht durch die Gegend zu tragen (für den Videoabend im Wohnzimmer) und macht das, was er soll. Und wenn das mit dem PRAM jetzt klappen sollte, ist das zwar immer noch umständlicher als das sein muss, aber für mich kein Grund des Verzagens! :)
     
  8. iTeddy

    iTeddy Idared

    Dabei seit:
    17.06.09
    Beiträge:
    25
    Ja super, vielen Dank für die Infos und noch viel Vergnügen damit. Gruß, ted
     

Diese Seite empfehlen