1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Lexmark Z1320 am Imac 20" Mac OS Leopard

Dieses Thema im Forum "Drucker & Scanner" wurde erstellt von Gentry_Ba, 23.11.07.

  1. Gentry_Ba

    Gentry_Ba Gala

    Dabei seit:
    23.11.07
    Beiträge:
    50
    Hallo!

    Ich bin leider blutigster Anfänger auf dem Mac und bin nach etwa 12 Jahren Windows umgestiegen.
    (Bin sozusagen mit Microsoft aufgewachsen ;)

    Der Apple spricht mich einfach durch sein Design und seine gute Software an.

    Ich hatte vom Alt-Rechner noch den Lexmark Z1320 Billigstdrucker (ja, es gibt bessere, aber keine BILLIGEREN ;), und den wollte ich gestern am Imac installieren.
    Nach anstecken des USB-Kabels und installierens der Software druckte er auch fehlerfrei die Testseite.

    Versucht man allerdings, im Safaribrowser über "drucken" was an den Drucker zu schicken, so dauerts paar Sekunden und der Browser beendet sich von selbst. Es kommt irgendeine Meldung mit Safari neu starten wegen Fehler, etc...?

    Habt ihr evtl. ne Lösung, was das sein könnte? Leider bin ich da noch nicht so firm, von dem her weiss ich auch nicht, ob der Drucker wirklich korrekt installiert ist. Im Systemeinstellungsmenü wird der allerdings korrekt angezeigt und es steht dabei, dass er betriebsbereit ist.

    Schonmal vielen Dank für eure Hilfe, hoffe, ihr nehmt mich auch als Ex-Windows User hier auf :)

    Matthias
     
  2. Gentry_Ba

    Gentry_Ba Gala

    Dabei seit:
    23.11.07
    Beiträge:
    50
    Hi!

    Mittlerweile hab ich mich echt ein wenig an den Imac gewöhnt- wirklich ein Traum! :)

    Das Druckerproblem allerdings habe ich immernoch- und dazu noch eine Frage: Irgendwie steht der Drucker jetzt 2xdrin- kann ich den einen nicht entfernen? Hab da nix dazu gefunden...

    Vielen Dank für eure Hilfe

    Matthias *dergeradediePCWeltabbestellthat*
     

Diese Seite empfehlen