1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Lexmark S 505 Intuition WLAN mit 10.6.2 einrichten

Dieses Thema im Forum "Drucker & Scanner" wurde erstellt von bergfloh, 22.12.09.

  1. bergfloh

    bergfloh Braeburn

    Dabei seit:
    12.01.07
    Beiträge:
    46
    Hallo,

    ich möchte den o.g. Drucker mit WLAN einrichten. Der Lexmark Assistent kommt soweit, dass er das entsprechende Netzwerk findet, nach Eingabe des WEP sucht er und ist danach nur noch über "sofort beenden" - das rot beschrieben wird - abzuschalten- Auch ein Update des Treibers durch die Softwareaktualisierung und auf lexmarkdotcom hat nicht geholfen. Als ich probiert habe ein Firmwarupdate zu machen, wurde dies nur mit dem Hinweis, dass es Kommunikationsprobleme gäbe abgebrochen. USB Kabel steckt, wie in der Anleitung angegeben.

    Scanner funktioniert - Drucker leider nicht.

    iMac 10.6.2
    Lexmark S 505

    Danke im Voraus
     
  2. bergfloh

    bergfloh Braeburn

    Dabei seit:
    12.01.07
    Beiträge:
    46
    Bin ich der einzige, der einen Lexmark Drucker mit 10.6.2 benutzen will!?
     
  3. bergfloh

    bergfloh Braeburn

    Dabei seit:
    12.01.07
    Beiträge:
    46
    Nur als Info. Es scheint nicht zu laufen. Selbst der Support gesteht es per Email ein, dass sie es bedauern mit nicht zu einem funktionsfähigen Gerät verhelfen konnten.

    Vielen DANK!

    Glücklicherweise hat der freundliche Saturn das Teil wieder zurückgenommen.

    Nie wieder Lecksmarck
     
  4. walbri

    walbri Reinette Coulon

    Dabei seit:
    06.07.07
    Beiträge:
    939
    Hi Bergfloh,
    da ich das gleiche Problem hatte wie Du, suchte ich hier nach Lösungen und stolperte über Deinen Thread. Nun, Du hast ihn ja nun umgetauscht.
    Ich habe das Problem heute gelöst, indem ich den Drucker und all seine Dateien und Systemeinstellung gelöscht habe. Dann habe ich den Drucker wieder per USB angeschlossen, die aktuellen Druckertreiber via Apple runtergeladen und schon lief wieder alles problemlos (drucken & scannen). Habe weder was von Lexmark runtergeladen, noch die mitgelieferte Software installiert.
    Nun ja, aber für Dich ist ja nun nicht mehr akut.
    Hatte vorher auch das Problem mit einem HP All-In-One.
    Also, es liegt nicht nur an Lexmark ;)
    Gruß
    walbri
     

Diese Seite empfehlen