1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

"Lesezeichen hinzufügen" bei Safari funktioniert nicht

Dieses Thema im Forum "Browser" wurde erstellt von schwitzman, 09.05.06.

  1. schwitzman

    schwitzman Gast

    Hallo zusammen,

    ich bin seit zwei Tagen stolzer Besitzer meines ersten Macs und bislang fast zu 100 Prozent zufrieden. Ein Problem ergibt sich allerdings beim Hinzufügen von Lesezeichen in Safari: Der Befehl funktioniert bei mir irgendwie nicht, weder wenn ich ihn aus der Menüleiste aufrufe noch über die dazugehörige Tastenkombination. Die einzige Möglichkeit, Lesezeichen zu speichern, ist bei mir, das Seitensymbol aus der Adressleiste in die Lesezeichenleiste zu ziehen. Mache ich etwas falsch? Von einem Freund weiß ich, dass sich eigentlich nach Aufrufen des "Hinzufügen"-Befehls ein Fenster öffnen müsste. Wer kann mir helfen? Vielen Dank schon mal im Voraus.

    Viele Grüße
    schwitzman
     
  2. space

    space Neuer Berner Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    1.950
    Erstmal: Willkommen im AT-Forum!

    Und gleich ein Tipp: mit der Suchen-Funktion und den passenden Schlüsselwörtern kann man hier oft schon einiges finden.
    Z.B. diesen Thread

    Wenn es so nicht funktioniert, wie dort beschrieben, hilft bei vielen Problemen erstmal die Rechte und das Volumen mit dem Festplattendienstprogramm zu reparieren.
    Hier steht, wie man das macht.

    Tja und wenn das auch nicht fruchtet, sehen wir mal weiter!

    Was mich wundert, das solch ein Problem bei einem neuen Mac auftauchen soll, oder ist der gebraucht? Hast Du das Betriebssystem neu raufgespielt, oder war es schon drauf? Bei letzterem ist die "Reperatur"-Funktion eh angebracht.
    Ich denke nicht, dass Du was falsch gemacht hast, denn tatsächlich müßte sich ein Fenster öffnen. Hast Du auch mal "Alle Lesezeichen einblenden" gewählt. Was passiert dann?


    Gruß
     
  3. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    Eigentlich sollte es ausreichen, die Preferences von Safari mal zu löschen. Die findest du in der Library des Users unter Preferences/com.apple.Safari.plist.

    Meistens ist das Problem danach gelöst.

    Gruß

    Jürgen
     
  4. schwitzman

    schwitzman Gast

    Vielen Dank an euch beide. Der Trick mit dem Löschen der Preferences hat zwar nicht geklappt, dafür hat mir der andere Thread geholfen: Ich habe einfach die Bookmarks gelöscht und neu gestartet. Danach klappte alles.

    Viele Grüße
    schwitzman
     

Diese Seite empfehlen