1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Leopard will nicht auf das Volume

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Mr.P, 20.11.07.

  1. Mr.P

    Mr.P Pferdeapfel

    Dabei seit:
    26.03.07
    Beiträge:
    79
    Hallo!

    Ich möchte auf meinem MacBook Leopard installieren. Es ist nicht mehr die Originalfestplatte drin. Wenn Leopard nach der Festplatte fragt, wird das Volume mit einem roten Ausrufezeichen markiert und kann nicht ausgewählt werden. Nun hab ich das Volume per Festplattendienstprogramm gelöscht (Mac Journaled Extended), es geht immer noch nicht.

    Hat mir jemand einen Tipp, woran's liegt?

    Danke!
     
  2. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Hat die Platte ein GUID-Partitionsschema? Das kannst Du im FPDP nach Klicken auf die Platte rechts unten im Fenster ablesen. Ansonsten noch mal durchpartitionieren und dabei unten bei Optionen das richtige Schema einstellen.
     
  3. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.957
    vielleicht beim Formatieren die falsche Partitionstabelle ausgewählt?
    Die Intels brauchen GUID(GTP)

    Edit:Das war ja viel zu spät, aber das Telefon ging vor;)
     
  4. Mr.P

    Mr.P Pferdeapfel

    Dabei seit:
    26.03.07
    Beiträge:
    79
    Jungs, Ihr seid guuuut! :-*
     
  5. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Grundsätzlich ist die Idee nach dem Partitionsschema zu fragen ja nicht verkehrt, ich halte es aber für ausgesprochen unwahrscheinlich, daß die interne Platte in einem MacBook falsch partitioniert war und trotzdem erfolgreich als Tiger Bootsystem fungiert hat. Relativ wenige Leute booten portable Macs dauerhaft unterwegs von extern behaupte ich einfach mal so. :)

    Was mich zur nächsten Frage bringt: Wie ist die Platte denn nun Partitioniert? Ist sie überhaupt partitioniert? Was bekommst Du als Erklärung warum der Leo dort nicht mag? (Steht ja drinnen)
    Gruß Pepi

    PS: Note to self: Immer nochmal reloaden bevor ich poste...
     
  6. Mr.P

    Mr.P Pferdeapfel

    Dabei seit:
    26.03.07
    Beiträge:
    79
    Die Festplatte war überhaupt nicht partioniert. Ich hab sie in einem externen Gehäuse mit den Daten meiner Originalplatte per Klonen gefüttert. Anschließend hab ich die Platte eingebaut.

    Die Neuinstallation hat nicht funktioniert. Es gab keine Fehlerbeschreibung, sinngemaäß nur "auf diesem Volume kann nicht installiert werden". Eine Neuformatierung (Löschen im FPDP) hat nichts gebracht. Nun hab ich "1 Partition" angelegt, die Platte ist also weiterhin nicht unterteilt. Hier konnte ich als Option "GUID" wählen. Anscheinend war das die Lösung - die Installation läuft.
     
  7. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Das ging allerdings aus dem Originalposting bei weitem nicht hervor. Ein "Löschen im FDP" ist keine Formatierung, sondern nur eine Initialisierung des bereits bestehenden Volumes. (IDE/ATA/SATA Platten kann man garnicht mehr formatieren wie dies mit SCSI Laufwerken gemacht wurde). Daraus ergibt sich logisch, daß die Partitionierung nicht angegriffen und somit auch nicht geändert wird.
    Mit dem neuen Wissen dank Deines 2. Postings kann ich Dir bestätigen, daß es definitiv daran gelegen haben muß.
    Gruß Pepi
     

Diese Seite empfehlen