1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

[Leopard]Web-Sharing funktioniert nicht mehr - apache startet nicht

Dieses Thema im Forum "Webhosting/DSL-Anbieter" wurde erstellt von erniejunior, 29.11.07.

  1. erniejunior

    erniejunior Cox Orange

    Dabei seit:
    15.03.06
    Beiträge:
    98
    Hallo,

    ich wollte heute mal wieder fix mein Websharing aktivieren. Leider ohne erfolg. In den Systemeinstellungen wird zwar angezeigt, dass es aktiviert ist, aber weder unter localhost, meiner IP oder meinem Rechnernamen wird eine Website gefunden. Ich habe dann mal versucht apache über das Terminal zu starten. Zunächst sagte es:
    Code:
    apachectl start
    launchctl: CFURLWriteDataAndPropertiesToResource(/System/Library/LaunchDaemons/org.apache.httpd.plist) failed: -10
    
    Nachdem ich ein bisschen an den Rechten von der plist rumgespielt habe war das dann:
    Code:
    apachectl start
    launchctl: CFURLWriteDataAndPropertiesToResource(/System/Library/LaunchDaemons/org.apache.httpd.plist) failed: -10
    org.apache.httpd: Already loaded
    
    Ich weiß leider nicht was ich tun soll. Ich wäre froh wenn mir jemand mit seinem Wissen aushelfen könnte.

    Grüße



    erniejunior
     
  2. Kiteman

    Kiteman Jamba

    Dabei seit:
    05.09.06
    Beiträge:
    55
    Apache Fehlermeldung Start über CLT

    Also wenn man das CLT (Commandline Tool) im Terminal einsetzt um eine Deamon zu starten, dann empfehle ich schon, dass man sich da auch einarbeitet.

    Zu allererst lerne ich Sudo Command -> Terminal öffnen man sudo tippeln und ehe man sich versieht sitzt man Nächte lang da...

    Dann denke ich darüber nach ob ich eigentlich die Benutzerrechte habe um ein Deamon zu starten...

    Probiers mit sudo apachectl graceful und es sollte funzen, vorausgesetzt Du hast die sudo rechte.

    so long,

    Kiteman
    http://www.noesis.de/web_design/web_design.html

    P.S. denn Fehler habe ich selber soeben auf Leopard simuliert.
     
  3. erniejunior

    erniejunior Cox Orange

    Dabei seit:
    15.03.06
    Beiträge:
    98
    Entschuldigung, dass ich mich nicht mit sudo auskenne, ich dachte, das brauch ich nicht für ein bisschen Apache, oder eben nur im äußersten Notfall. sudo apachectl graceful funktioniert nicht. Ich werde aufgefordert mein Passwort einzugeben. Nachdem ich das getan habe, passiert nichts und ich habe wieder eine leere Eingabezeile. Apache scheint dann auch nicht gestartet zu sein. Liegt es vielleicht daran, dass ich doch keine sudo Rechte habe? (ich weiß nicht genau was das ist und woher ich die kriegen kann, ich gehe mal davon aus, dass man sie für bestimmte sudo Befehle braucht).
    Wie hast du den Fehler simulieren können? Vielleicht hilft mir das weiter.
    Danke für deine Hilfe bis hier.


    Grüße



    erniejunior
     

Diese Seite empfehlen