1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Leopard: vergisst mein WLAN-Netz nach dem Aufwachen

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Cohen76, 10.11.07.

  1. Cohen76

    Cohen76 Morgenduft

    Dabei seit:
    15.05.06
    Beiträge:
    170
    Hallo liebe Community,

    ich habe ein Macbook Pro. Seit ich Leopard habe, findet OS X nach dem Ruhezustand, d.h. also nach dem Aufwachen des Rechners, mein WLAN-Netz nicht mehr. Ich muss dann Airport am Rechner kurz aus- und wieder anschalten. Dann findet er es automatisch. Das nervt allerdings gewaltig. Kennt jemand dieses Problem und hat eventuell auch eine Lösung parat?

    Es handelt sich um ein WPA2-Netzwerk dessen SSID nicht veröffentlicht wird.

    Gruß, Cohen76
     
  2. koperoad

    koperoad Starking

    Dabei seit:
    12.11.05
    Beiträge:
    220
    "veröffentliche" mal als workaround Deine SSID.
    Update kommt hoffentl. mit 10.5.1

    Habe zwar nur WPA, aber hatte das selbe Problem, interessanterweise erst 2 Tage nach Leo.
    SSID offen: Seit dem funzt es.

    HtH
     
  3. helge

    helge Dithmarscher Paradiesapfel

    Dabei seit:
    17.10.06
    Beiträge:
    1.466
    Das klingt ähnlich einem Problem, welches ich auch schon unter Tiger hatte. Abhilfe schuf damals das Löschen der Verbindung aus der Systemeinstellung. Anschließend habe ich das Netz neu finden lassen, danach hat alles wieder wie gewohnt geklappt.
    Grund für diese Unregelmäßigkeit war wohl, dass ich kurz zuvor die Verschlüsselung des Netzes selbst geändert hatte. Das hab ich dem OSX zwar mitgeteilt, aber irgendwie hat es sich das nicht so recht merken wollen.

    PS: bei unserem Netz war die SSID die ganze Zeit offen ...
     
  4. Cohen76

    Cohen76 Morgenduft

    Dabei seit:
    15.05.06
    Beiträge:
    170
    Ok, ich werde es mal ausprobieren. Tatsächlich findet er all die öffentlichen SSIDs meiner Nachbarn. ;) Ich werde berichten, ob's geklappt hat!
     
  5. Cohen76

    Cohen76 Morgenduft

    Dabei seit:
    15.05.06
    Beiträge:
    170
    Netzwerkverbindung löschen und neu eintragen hat nicht geholfen. Die SSID möchte ich ungern veröffentlichen, auch wenn ich weiß, dass das Verbergen der SSID nur geringen Schutz bietet. Aber ich habe ja eigentlich gar nichts zu verheimlichen, hehe. ;) Trotzdem. Na dann warte ich mal auch 10.5.1..... o_O
     
  6. McThomas

    McThomas Granny Smith

    Dabei seit:
    03.11.07
    Beiträge:
    15
    Bei mir tritt das Problem sporadisch auf (bisher erst 2 x). Ich musste den Mac dann neu starten, anschließend war die Einstellung meines Hintergrundbildes weg, Airport aber wieder da.

    Thomas
     
  7. Macholino

    Macholino Adams Parmäne

    Dabei seit:
    02.08.04
    Beiträge:
    1.303
    Ich würde ja gerne von WPA auf WPA2 wechseln. Allerdings zeigt mir das Airport Dienstprogramm seit dem letzten Update *nach* 10.5.1 weder die Airport Extreme an (steht 3m weiter), noch die Airport Express unten. Extreme ist Hauptstation, Express Basisstation. Bis vor zwei Tagen hat alles prima funktioniert.

    (Leopard clean install)
     
  8. deadofnight

    deadofnight Pferdeapfel

    Dabei seit:
    27.03.06
    Beiträge:
    78
    Moin!

    Habe mit meinem Macbook das gleiche Problem.
    Wie beschrieben konnte man unter dem Tiger das noch mit löschen und wieder einrichten der Verbindung wieder hinbekommen.

    Gibt es hierzu schon einen Workaround unter Leopard?
     
  9. Rosi-janni

    Rosi-janni Rheinischer Winterrambour

    Dabei seit:
    27.02.07
    Beiträge:
    926
    Habe auch das Problem das das WLAN nach dem aufwachen weg ist ..... ist bei mir aber nicht so wenn ich näher am router bin
     
  10. Nici

    Nici Antonowka

    Dabei seit:
    22.05.07
    Beiträge:
    359
    Nachdem es lange Zeit gut war, passiert es bei mir auch wieder, dass das Wlan nach Aufwachen bzw. Neustarten nicht gleich erkannt wird. Erst ein Deaktivieren und wieder Aktivieren des Airports bringt Abhilfe. Und eine Kernel Panic wegen des Airporttreibers hatte ich letzte Woche auch nach langer, langer Zeit mal wieder.
    Irgendwie scheint das System mit der Zeit immer instabiler zu werden (Mail und diverse Programme steigen immer öfters aus etc.). Wird Zeit für das nächste Update, glaube ich ...
     
  11. darknox

    darknox Granny Smith

    Dabei seit:
    28.12.05
    Beiträge:
    13
    habe das problem auch. Wlan aus und anschalten schafft abhilfe. Hoffentlich nur bis zum nächsten patch!
     
  12. DesperateApfel

    DesperateApfel Goldparmäne

    Dabei seit:
    03.02.08
    Beiträge:
    558
    habe das selbe problem in unregelmäßigen abständen mit meinem macbook...airport aus- und wieder einschalten hilft...
    o_O
    ist schon seltsam...
     
  13. Hallo

    Hallo Gast

    Ist bei mir ebenfalls. Nach dem Aufwachen erklärt mir OSX, dass es mein Netzwerk nicht finden kann, um es mir dann als Alternative anzubieten. Auch das Löschen und nochmalige Installieren hat nichts geholfen. Vor allem ist es nicht immer so. Manchmal findet OSX das Netzwerk manchmal nicht.
     
  14. Nici

    Nici Antonowka

    Dabei seit:
    22.05.07
    Beiträge:
    359
    Ich habe es seit ein paar Tagen auch mal wieder sporadisch :(
     
  15. Skeletor

    Skeletor Gast

    ich auch (macbook)
     
  16. frozenbarbie

    frozenbarbie Morgenduft

    Dabei seit:
    03.07.08
    Beiträge:
    168
    Ich habs auf dem MacBook und dem G4 iBook nicht, dafür auf dem G4 PowerBook (alle Lepperd 10.5.4).

    Habe folgendes schon versucht:
    - AirPort Karte ausgetauscht
    - Netztwerk gelöscht, neu angelegt
    - sämtliche Optionen von wegen, merken, erlauben, tralala im AirPort Kontrollfeld
    - statische IP statt DHCP, weil ich den WlanRouter der auch der DHCP Server ist, in Verdacht hatte
    - PRAM resettet
    - PMU resettet

    alles nix geholfen.

    WPA2 mit versteckter ESSID, die etwa "abc.xyz" lautet.

    Interessanterweise blinkt nach dem Aufwachen/Neustarten und bei De-und Re-Aktivieren von Airport das Airport Symbol i.d. Menüleiste kurz auf, das "versteckte Netz wird als "verbunden" angezeigt, das Symbol wird dann aber gleich wieder grau und die Verbindung ist wieder weg.

    Dann muss ich jedesmal von Hand "mit anderem Netzwerk verbinden" ESSID & Pass eingeben und dann gehts wieder.

    Nervt.

    FB
     

Diese Seite empfehlen