1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Leopard Update in die Hose gegangen. Enttäuschung.

Dieses Thema im Forum "macOS & OS X" wurde erstellt von whatever, 04.11.07.

  1. whatever

    whatever Grahams Jubiläumsapfel

    Dabei seit:
    28.08.05
    Beiträge:
    105
    Hallo,

    ich wollte die Tage mein Tiger auf Leopard Updaten. Das ganze sollte auf einem Powerbook G4 vonstatten gehen.

    Das Tiger System ist etwa 2 1/2 Jahre installiert gewesen und wurde seinerzeit von Panther upgedatet. Klar wurde in dieser Zeit so manches Programm installiert und deinstalliert. Ich hab mir mit der Pflege aber immer Mühe gegeben und alle Softwareupdates waren drauf.

    Ich also guter Dinge, Leopard DVD besorgt, das Dingens reingesteckt und auf updaten gedrückt. Es lief auch alles einwandfrei durch, bis zum ersten Boot.

    Zu sehen war nur noch ein blauer Bildschirm mit dem Mauszeiger im linken oberen Eck. Ansonsten gar nichts, keine Reaktion. Gut, also ruhe bewahren und erstmal googlen. Raus kam dieser Thread. Die enthaltenen Tipps hab ich alle durchprobiert. Nichts tat sich. Also, dann nach dieser Anleitung vermeintlich böse Optimierungssoftware händisch in der Konsole bearbeitet - leider ebenfalls ohne Erfolg.

    Gut, als nächste Möglichkeit stand dann die Option "installieren und archivieren" von Leopard im Raum. Super denk ich mir da, das installiert ein frisches System und kopiert meine Userdaten in einen anderen Ordner. Dann hätt ich wieder alles beisammen. So, nur leider waren von meinen knapp 100Gb nur noch etwa 3Gb frei, und so wurde leider auch daraus nichts.

    Ein Backup hatte ich zwar, aber wie das bei mir mit Backups so ist, wusste ich nicht wann ich das genau gemacht hatte und ob ich nicht noch was wichtiges vergessen hab. Also, mittlerweile ziemlich, um nicht zu sagen gänzlich entnervt, hab ich mich auf meinen Drahtesel geschwungen und bin zu Macuser Nummer 2 des Dorfes gefahren. Dort also Firewire-Mode aufm Book gestartet und meine Daten komplett auf ne (geliehene) externe Platte rüberkopiert.

    Ein paar Stunden und Beruhigungsbier später noch ein bisschen gegrübelt und anschließend die interne Platte des Books platt gemacht. Hätte ich vorher ein Bier weniger gehabt, hätte ich mir wahrscheinlich Tiger wieder draufgespielt. Aber so hat die Neugier überwogen und die Leopard DVD kam erneut ins Laufwerk.

    Diesmal ohne Probleme, es läuft jetzt recht gut. Meine Daten sind von der externen Platte wieder zurückgesichert.

    Wollte das nur mal erzählen. Da soll nochmal einer sagen bei Apple läuft alles nur rund.

    whatever
     
  2. LuxusLux

    LuxusLux Tydemans Early Worcester

    Dabei seit:
    13.07.06
    Beiträge:
    388
    Haste den Application Enhancer nicht aufgefrischt, der soll genau zu den von dir beschriebenen Probs passen. o_O
     
  3. whatever

    whatever Grahams Jubiläumsapfel

    Dabei seit:
    28.08.05
    Beiträge:
    105
    Ne,

    warum auch. Nichts hat mich darauf hingewiesen dass das Updaten nur klappt, wenn ich ein Programm aktualisiere, von dem ich nichtmal wusste dass ich es habe.
     
  4. LuxusLux

    LuxusLux Tydemans Early Worcester

    Dabei seit:
    13.07.06
    Beiträge:
    388
    Wann hattest du das Upgrade gemacht?
     
  5. whatever

    whatever Grahams Jubiläumsapfel

    Dabei seit:
    28.08.05
    Beiträge:
    105
    Hu,

    was meinst Du jetzt genau? Das Leopard Upgrade hab ich vorgestern gemacht.

    Diesen ominösen Enhancer hab ich vorher gar nicht geupdatet.


    whatever
     
  6. LuxusLux

    LuxusLux Tydemans Early Worcester

    Dabei seit:
    13.07.06
    Beiträge:
    388
    Dann kann ich dir für die Zukunft (nicht nur für Upgrades) das rechtzeitige Hören von Bits und so empfehlen oder halt vorher mal auf Apple schauen, da stand es ja auch schon seit dem 30.10., gell. :innocent:

    Mein Mitleid hast du trotzdem. ;)
     
  7. LuxusLux

    LuxusLux Tydemans Early Worcester

    Dabei seit:
    13.07.06
    Beiträge:
    388
    Vielleicht war es nicht mal bewußt. Logitech installiert es zum Beispiel mal gerne ungefragt mit. :eek:
     
  8. Hilarious

    Hilarious Gelbe Schleswiger Reinette

    Dabei seit:
    10.08.05
    Beiträge:
    1.759
    Ja, schlimme Sache, das mit Logitech!
     
  9. whatever

    whatever Grahams Jubiläumsapfel

    Dabei seit:
    28.08.05
    Beiträge:
    105
    Aha,

    so langsam blick ich durch mit diesem Enhancer. Das ist ja gar kein OsX-eigenes Tool. Dann hatte ich das Ding auch nicht installiert. Deshalb hab ich die entsprechenden Ordner später auch gar nicht mehr auf meiner Platte gefunden.

    @Hilarious

    Link 1 und 2 hatte ich ja oben schon aufgeführt. Aber danke. Das hilft nur im Nachhinein auch nichts mehr.


    whatever
     
  10. space

    space Neuer Berner Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    1.950
    Das stimmt so nicht!

    Nach dem Einschieben der 10.5 DVD kommt ziemlich bald ein Fenster mit Informationen, die man vor der Installation lesen sollte… Dort ist unter anderem auch beschrieben, wie man den Application Enhancer entfernt.

    Ist man sich nicht sicher, ob man den überhaupt auf seinem Mac hat (weil man die ReadMes nie gelesen hat), der sollte vorsichtshalber die Anweisungen auf der 10.5 Installations-DVD ausführen.


    Wenn man Link 1 ausführt, so findet man natürlich diese Ordner nicht mehr, weil sie ja gelöscht wurden

    Gruss
     

Diese Seite empfehlen