1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Leopard und Stuffit 12

Dieses Thema im Forum "macOS & OS X" wurde erstellt von andibar, 25.11.07.

  1. andibar

    andibar Golden Delicious

    Dabei seit:
    25.11.07
    Beiträge:
    9
    stuffit version 12 und leopard

    folgende fehlermeldung

    Sie können das Programm "Stuffit Expander" nicht öffnen,
    da es nicht auf dieser Architektur unterstützt wird.

    was mach ich falsch?

    danke
    andibar
     
  2. wortsalat

    wortsalat Klarapfel

    Dabei seit:
    26.08.07
    Beiträge:
    274
    Nichts würde ich sagen. Scheint mit Leo nicht zu funktionieren deine Version Punkt
     
  3. Nathea

    Nathea Admin
    AT Administration

    Dabei seit:
    29.08.04
    Beiträge:
    13.547
    Ich nutze Stuffit 12 unter Leopard, ohne Probleme. Ist es korrekt installiert?
     
  4. andibar

    andibar Golden Delicious

    Dabei seit:
    25.11.07
    Beiträge:
    9
    runtergeladen bei versiontracker, alte version weggeschmissen, ab in den programmordner...
    diesen assistent hab ich nicht gefunden?! vielleicht liegts daran..

    andibar
     

Diese Seite empfehlen