1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Leopard und Parallels ?? Probleme !!

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von tomstoms, 29.11.07.

  1. tomstoms

    tomstoms Golden Delicious

    Dabei seit:
    29.11.07
    Beiträge:
    7
    Hallo,
    bin jetzt 14 Tage auf Mac (früher Windows). Verdiene mit Programm das auf Windows läuft mein Geld. Paralles wurde installiert und hab nur Ärger mit der Kiste. Ständig hängt der Rechner beim schliessen von Paralles oder die Buttons vom Schreibtisch springen nach dem Anklicken umher und reagieren nicht.

    Beim Starten habe ich folgende Meldung:
    "Timed out waiting for the file system to initialize. The volume has been ejeted. You can use the init_timeout mount option to wait longer". Lässt sich aber ohne Probleme wegklicken.
    Was heist das und was ist hier los ??

    Insgesamt läuft der ganze Rechner in Verbindung mit Paralles sehr labiel, bin schon etwas gefrustet hatte mich auf den Mac gefreut und jetzt diese Kacke.o_O

    Vielleicht kann mir von Euch jemand helfen, wo`s hier klemmt !!!!

    Grüsse tomstoms
     
  2. FrankR

    FrankR Kleiner Weinapfel

    Dabei seit:
    15.11.07
    Beiträge:
    1.137
    Welche Parallels Version nutzt Du? Ich habe mit der letzten Beta (Build 5570) keine Probleme, davor mit der aktuellen Produktionsversion (5160) oft Crashs beim Start.
    Hast Du die Parallels-Tools für das System in der VM installiert?
     
  3. FrankR

    FrankR Kleiner Weinapfel

    Dabei seit:
    15.11.07
    Beiträge:
    1.137
    Ach ja: Ich vermute mal die Fehlermeldung kommt daher, dass Parallels das Windows Filesystem nicht schnell genug ins OS X Filesystem mounten konnte. Hatte ich auch schon und sollte eigentlich nur ein Problem sein, wenn Du den Finder für den Zugriff auf das Windows Filesystem Nutzen willst.
     
  4. tomstoms

    tomstoms Golden Delicious

    Dabei seit:
    29.11.07
    Beiträge:
    7
    Hallo FrankR,

    benutze Version 5162, ist echt der Horror, wenn ich auf Windows arbeite geht bei Leopard gar nichts mehr. Arbeite mit zwei Monitoren, einer Mac der andere Windows. Wo bekomme ich die neuere Beta Version ?
    Wie meinst Du: "Hast Du die Parallels-Tools für das System in der VM installiert?"
    Bin Neuling !!
    "....wenn Du den Finder für den Zugriff auf das Windows Filesystem Nutzen willst."
    Wie bekomme ich das raus und wie sollte es eingestellt sein.

    Deine Infos würden mir echt helfen.

    Gruss tomstoms
     
  5. alex_neo

    alex_neo Roter Stettiner

    Dabei seit:
    26.04.05
    Beiträge:
    965
    Mit welchem Mac arbeitest du denn und - viel wichtiger - wieviel Arbeitsspeicher (RAM) hat der drin?

    Bei meinem MacBook war es damals so, dass Parallels in der Werkskonfiguration mit 1GB RAM fast nicht nutzbar war, als ich dann aber auf mehr RAM aufgerüstet habe (erst 2, mittlerweile 3GB), war es kein Problem mehr Parallels bequem zu nutzen.

    Beste Grüße
     
  6. jowokeller

    jowokeller Antonowka

    Dabei seit:
    02.12.04
    Beiträge:
    358
    Hallo liebe Apfeltalker,
    ich habe den Thread jetzt ein bisschen verfolgt und muss sagen ich habe ähnliche Probleme. Ich habe ein MacBook Pro der aktuellsten Generation mit 4GB Ram und Leopard, hardwaremäßig dürfte es also eigentlich keine Probleme geben. Wenn ich in Parallels meine Bootcamp Partition mit Vista drauf starte, dann bekomme ich des öfteren einen Bluescreen in der virtuellen Umgebung, wenn ich es dann mal geschafft habe Windows hochzufahren, dann kann ich es nicht mehr herunterfahren. Wenn ich auf selbigen Button klicke passiert nämlich einfach nichts bis auf dass Vista einfach "einfriert". Die "virtuelle Maschine" kann ich auch nicht so einfach beenden wie unter einer nicht Bootcamp Machine, da mir Parallels dies verbietet und ich normal herunterfahren soll.

    Kennt jemand diese Probleme?

    Gruß und vielen Dank schoneinmal
    Jowokeller
     
  7. schnuffelschaf

    schnuffelschaf Rheinischer Bohnapfel

    Dabei seit:
    28.03.07
    Beiträge:
    2.452
    Um hier mal etwas Klarheit in die Materie zu bringen:

    Parallels unter Leopard funktioniert erst richtig mit der Beta Build 5540 bzw. der aktuellen 5570, Download ist bei Parallels möglich. Fragt mich jetzt nicht, ob es die auf Deutsch gibt - mit Sicherheit nicht! Aus genau dem Grund habe ich Parallels nur auf Englisch.

    Mit jeder vorigen Version gibts die genannten Probleme, dass das OSX-Filesystem nicht schnell genug gemountet wird und andere Ungereimheitheiten.

    Das ist das Treiberpaket, um der Windows-Installation die richtige Hardware beizubiegen. Die Installation der Tools startet eigentlich nach jeder Neuinstallation bzw. jedem Update von alleine. Falls nichts - guckst Du unter "Actions".
     
  8. FrankR

    FrankR Kleiner Weinapfel

    Dabei seit:
    15.11.07
    Beiträge:
    1.137
    @schnuffelschaf: Danke, dass Du mir die Arbeit abgenommen hast - wollte genau das antworten ;). Seit Build 5570 läuft es bei mir auch wieder rund, davor einige Crashs des MBP direkt beim Start von Parallels.
     
  9. tomstoms

    tomstoms Golden Delicious

    Dabei seit:
    29.11.07
    Beiträge:
    7
    Hallo alex_neo,

    arbeite mit nem Mac Pro, 5 GB Arbeitsspeicher.

    Gruss tomstoms
     
  10. tomstoms

    tomstoms Golden Delicious

    Dabei seit:
    29.11.07
    Beiträge:
    7
    Hallo FrankR,
    wo finde ich die Beta Version 5570 ?

    Gruss tomstoms
     
  11. LuPo

    LuPo Boskop

    Dabei seit:
    14.08.07
    Beiträge:
    210
    hi tomtoms,

    hatte ähnliche probleme aber nur für kurze zeit.

    Mach einfach mal bei paralles die softwareaktualisierung (möglichst ohne Windows laufen zu lassen). Danach sollte es gehen!

    Good Luck
    LuPo
     
  12. FrankR

    FrankR Kleiner Weinapfel

    Dabei seit:
    15.11.07
    Beiträge:
    1.137
  13. ***elvis***

    ***elvis*** Empire

    Dabei seit:
    30.11.07
    Beiträge:
    84
    moin, hab auf meinen neuen santorosa MacBook mit 4GB auch nur Probleme mit dem Build 5162.

    Wenn ich die englische Trial Buil 5570 lade, kann ich die mit meiner deutschen Seriennummer freischalten???
     
  14. FrankR

    FrankR Kleiner Weinapfel

    Dabei seit:
    15.11.07
    Beiträge:
    1.137
    Kein Ahnung, denke schon. Probier's doch einfach (alte Installation davor sichern).

    PS: bis jetzt wusste ich noch nicht mal von einer deutschen Version ;)
     
  15. tomstoms

    tomstoms Golden Delicious

    Dabei seit:
    29.11.07
    Beiträge:
    7
    ***elvis***
    moin, hab auf meinen neuen santorosa MacBook mit 4GB auch nur Probleme mit dem Build 5162.

    Wenn ich die englische Trial Buil 5570 lade, kann ich die mit meiner deutschen Seriennummer freischalten???

    Hi ***elvis***,
    hat das mit dem freischalten, bei Dir funktioniert ? Ist doch nur ne Version für 14 Tage, oder ?
    Zu dem gibts jetzt schon 5580.
    Was bringt die neue Version wenn man sie nicht freischalten kann, ich glaub ich bin zu blöd !!
    Und jetzt ?
    Gruss tomstoms
     
  16. jowokeller

    jowokeller Antonowka

    Dabei seit:
    02.12.04
    Beiträge:
    358
    Kann die 5580 mit meinem Key auch nicht freischalten :(

    Hat jemand nen Vorschlag?

    Gruß
    Jowokeller
     

Diese Seite empfehlen