1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Leopard und Canon Pixma IP4500

Dieses Thema im Forum "macOS & OS X" wurde erstellt von migu01, 03.11.07.

  1. migu01

    migu01 Golden Delicious

    Dabei seit:
    03.10.07
    Beiträge:
    6
    hat hier irgendjemand diese Kombination im Einsatz?

    Bei mir jedenfalls wird der Drucker nicht erkannt und druckt nur leere Blätter, wenn man als Treiber z.b den IP4300 auswählt.
     
  2. sTephana

    sTephana Prinzenapfel

    Dabei seit:
    09.08.07
    Beiträge:
    552
  3. migu01

    migu01 Golden Delicious

    Dabei seit:
    03.10.07
    Beiträge:
    6
    sorry für die falsche Kategorie. Hab die Tomaten wieder von den Augen genommen ;)

    Nö...googlen brachte leider nix...vielleicht waren es aber auch die Tomaten Schuld. Nunja,...jedenfalls lief der Canon unter Tiger anstandslos. Beim Leo wird er nicht erkannt.
    mal schauen, vielleicht find ich ja noch was bzw. bin hier ned allein mit dem Problem.

    LG Michael
     
  4. migu01

    migu01 Golden Delicious

    Dabei seit:
    03.10.07
    Beiträge:
    6
    man soll um 5 Uhr morgens besser ins Bett gehen und ausgeschlafen suchen ;)

    Bei Canon USA gabs nen Treiber, nur nicht auf der Europa Seite.
    Problem gelöst.
     

Diese Seite empfehlen