1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Leopard shutdown dauert ewig

Dieses Thema im Forum "macOS & OS X" wurde erstellt von thomlix, 08.11.07.

  1. thomlix

    thomlix Granny Smith

    Dabei seit:
    13.03.07
    Beiträge:
    17
    Hi,

    nach einiger Zeit herumspielen mit Leopard habe ich nun das Gefühl, daß das Herunterfahren mitlerweile ewig dauert. Ewig heißt, daß nach kurzer Zeit nach dem Klick auf Herunterfahren (dann wann sich mein MBP erfahrungsgemß eigentlich abschalten sollte) dieser "sich drehende hellgraue Kreis" kommt, der auch währende des Startens von OS X sichtbar ist. Der bleibt ca. 1 -2 Minuten ohne erkennbare Plattenaktivität da, und dann irgendwann schaltet sich das Book aus.

    Das blöde ist, daß ich nicht wirklich sagen kann seit wann das so ist :( - es war auf jeden Fall nicht von Anfang an.

    Hat jemand ähnliche Erfahrungen? iDisk (da gibt es einen Bericht auf den Apple Readme Seiten zu) und/oder irgendwelche Systemtools (Leopard Cleaner, Cocktail oder so) verwende ich nicht.

    Danke,
    Thomas.
     
  2. pätschi

    pätschi James Grieve

    Dabei seit:
    18.09.07
    Beiträge:
    139
    Bei mir war das auch schon. Aber ist nicht jedes mal. Hab das Gefühl er braucht einfach lange, wenn ich viel damit gearbeitet habe oder sogar neu installiert hab. Aber sicher bin ich mir nicht.

    Auf jeden Fall ist der Systemstart langsamer! Leider
     
  3. joey23

    joey23 Mecklenburger Königsapfel

    Dabei seit:
    26.11.06
    Beiträge:
    9.736
    Rechte repariert?
     
  4. iKaScH

    iKaScH Morgenduft

    Dabei seit:
    22.10.07
    Beiträge:
    167
    hi
    ich hab genau das selbe prob. Allerdings kams gestern sogar so weit das er sich gar nicht abschaltete..
    ich habe die letzten Tage etwas mehr mit imovie 08 gearbeitet. Das ist bis jetzt das einzige prob das mir Leopard bereitet.

    Greetz
    kasch
     
  5. thomlix

    thomlix Granny Smith

    Dabei seit:
    13.03.07
    Beiträge:
    17
    Hi,

    Danke, aber die Reparatur der Rechte hat nichts gebracht (bis auf die derzeit wohl leider üblichen Fehlermeldungen im Festplattendienstprogramm).

    Thomas.
     
  6. cmue

    cmue Freiherr von Berlepsch

    Dabei seit:
    19.06.06
    Beiträge:
    1.100
    Da fällt mir ein, dass ich Leo noch nie herruntergefahren habe. Mein MacBook lege ich zum Transportieren nur in den Schlaf... nacher mal ausprobieren.
     
  7. Crawn

    Crawn Jonathan

    Dabei seit:
    06.02.07
    Beiträge:
    82
    ich habe dasselbe problem. keine lösng parat?
     
  8. Vanilla-Gorilla

    Vanilla-Gorilla Kleiner Weinapfel

    Dabei seit:
    01.03.07
    Beiträge:
    1.132
    Hallo!

    Also ich hatte das Problem. Grund bei mir war die OpenVPN GUI Tunnelblick. Sobald die noch aktiv war (nicht verbunden sondern nur in der Leiste vorhanden) hatte ich eine Ausschaltzeit von bis zu 3min.! Vielleicht liegt es also an einer Software die mit Leopard nicht so will.

    Vanilla-Gorilla
     
  9. Crawn

    Crawn Jonathan

    Dabei seit:
    06.02.07
    Beiträge:
    82
    wie finde ich das raus?

    vielen Dank!!!
     
  10. Zoomie

    Zoomie Idared

    Dabei seit:
    27.01.07
    Beiträge:
    25
    Hallo,

    das klingt doch mal nach einer ganz netten Lösung. Habe nämlich das gleiche Problem beim Runterfahren... werde also das nächste Mal Tunnelblick davor ausschalten und gucken, was passiert.

    Hat jemand noch eine erklärbare Lösung dafür?
     
  11. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.666
    Bei mir geht's zwar schnell, aber im Verbose-Modus zeigt mir der Mac Folgendes an (so ähnlich):
    Code:
    Warning: Unable to umount "/"
    Warning: Unable to umount "/MeinName"
    Was da das Problem ist, da habe ich keine Ahnung…
     
  12. noob2profi

    noob2profi Gloster

    Dabei seit:
    27.12.07
    Beiträge:
    60
    hat keiner ne lösung? hab das selbe problem..
     
  13. Eli

    Eli Gloster

    Dabei seit:
    19.03.07
    Beiträge:
    65
    hab auch das Problem. Wenn ich vergesse meinen web'n'walk stick von T-Mobile aus den usb-Slot zu ziehen, fährt mein MBP überhaupt nicht runter...
     
  14. peternie

    peternie Morgenduft

    Dabei seit:
    02.01.07
    Beiträge:
    166
    hallo,

    möchte den thread noch einmal beleben, denn bei mir ist es identisch. Wie komme ich denn in diesen Verbose-Modus, um zu Überprüfen, was er beim Runterfahren tut. Vielleicht finde ich da wasm, nutze kein VPN oder aehnliches, habe allerdings ein paar NFS-Shares gemountet.

    Schoene Gruesse,
    Peter
     
  15. Lefty

    Lefty Erdapfel

    Dabei seit:
    15.04.08
    Beiträge:
    5
    Ich habe ein sehr ähnliches Problem. Wenn ich an meinem Macbook bin und kein Problem sich aufhängt, fährt er super schnell runter. Stürzt jedoch ein Programm ab und ich beende es per alt+apfel+esc oder Aktivitätenanzeige verweigern diese Programme auch weiterhin den Dienst. Um auf sie wieder zugreifen zu können muss ich restarten, doch dieser dauert ewig. Habe ihn letzt runtergefahren und war danach ca. 1 1/2 Stunden weg und als ich wieder kam war er immer noch am runterfahren, also ich sah den Hintergrund und das Rad war am drehen.
    Wie kann das sein und warum dauert das so lange? Ich denke, dass es mit den Programm zusammenhängt welches zuvor den Geist aufgegeben hat. Gibt es irgendwelche Einstellungen zum Runterfahren mit denen man das Problem beheben kann?
    Sonst bleibt mir in Zukunft oft nur der Ein-/Ausschalter.

    Greetings
    Lefty
     
  16. commander

    commander Baldwins roter Pepping

    Dabei seit:
    25.02.04
    Beiträge:
    3.210
    Ich hatte bisher einmal den Fall, dass sich ein Prozess partout nicht beenden lassen wollte (weiß leider nicht mehr, was es genau war).

    Der hatte einen völlig scheppsen Zustand: nicht alive, nicht zombie, sondern E = exiting, aber das dauerhaft. Und nicht mal ein kill -9 hat das Biest klein gekriegt.

    Ich kann mir vorstellen, dass unter diesen Umständen, wenn das OS darauf wartet, dass sich gewisse Prozesse beenden, das Runterfahren nicht mehr klappt...

    Um das zu überprüfen, einfach mal vor dem Beenden folgendes ins Terminal:

    ps ax | grep " E "

    Falls da was zurückkommt, dann liegt ein untoter Prozess herum.

    Schaut mal danach,

    Gruß,

    .commander
     
  17. Lefty

    Lefty Erdapfel

    Dabei seit:
    15.04.08
    Beiträge:
    5
    Hab den Befehl mal ins Terminal eingegeben und hab das wieder bekommen:

    Last login: Tue Apr 15 22:21:26 on ttys000
    nils-tremels-macbook:~ nilstremel$ ps ax | grep " E "
    109 ?? E 0:00.00 (iTunes)
    259 ?? E 0:00.00 (System Preferenc)
    322 s000 R+ 0:00.00 grep E
    nils-tremels-macbook:~ nilstremel$

    Wie bekomme ich dann diese Prozesse wieder raus und wie kann ich in Zukunft verhindern, dass das wieder passiert?
    Danke im Voraus :)
    Lefty
     
  18. commander

    commander Baldwins roter Pepping

    Dabei seit:
    25.02.04
    Beiträge:
    3.210
    Hmm, evtl wie befürchtet....

    ist diese Ausgabe auch nach einer Minute unverändert? Oder verschwinden diese Prozesse innerhalb kürzester Zeit? (das wäre normal).

    Liefen zu diesem Zeitpunkt iTunes und Systemeinstellungen noch? Was ich damit meine, war die Oberfläche noch sichtbar und bedienbar? (nicht anzunehmen)

    Was sagt die Aktivitätsanzeige (Programme > Dienstprogramme > Aktivitätsanzeige) zu den Prozessen? (cmd/Apfel - 1 drücken, um die Prozessliste zu sehen)

    Falls die Prozesse noch gelistet sind (unwahrscheinlich):

    Anwählen, "Information", oben in der Toolbar drücken, dann unten links den Knopf "Analysieren" drücken.

    Geht das? (leider auch nicht anzunehmen)

    Wenn ja, was wird angezeigt?

    Gruß,

    .commander
     
  19. Lefty

    Lefty Erdapfel

    Dabei seit:
    15.04.08
    Beiträge:
    5
    Die Prozesse verschwinden leider nicht :(
    Die Oberfläche war weder sichtbar noch bedienbar.
    Hatte die Prozesse in der Aktivitätenanzeige beendet und waren dann auch dort nicht mehr sichtbar.
    Die Prozesse sind immernoch in den "Taskmanager" (also apfel+alt+esc) zu sehen, jedoch ändert sich nichts wenn ich diese dann dort mit "Sofort beenden" schließen will.
    Ist echt verflixt

    Gruß&Danke
    Lefty
     

Diese Seite empfehlen