1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Leopard lahmt...

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Evo, 18.01.08.

  1. Evo

    Evo Jamba

    Dabei seit:
    13.09.05
    Beiträge:
    55
    hey leute,
    seit ca 2-3 tagen lahnt leo unglaublich stark. hatte es zuerst bemerkt als er ewig zum hochfahren gebraucht hat, das rädchen unter dem apple logo bekomme ich nun scheinbar ewig zu sehen. dann der blaue bildschirm - auch voll lange. zum schluss braucht er sogar super lange bis er den desktop aufgebaut hat! die veränderung fand schon vor dem update von iTunes|quicktime und co statt.
    habe es gestern mit dem festplattendienstprogramm mal probiert die rechte zu checken... kam aber einiges hoch!! dannach das update - doch nix hat sich getan.
    eine freundin mit der ich studiere hatte das selbe problem - auch 'unverschuldet'.
    steht uns jetzt etwa nun eine neuinstallation bevor? kennt ihr das problem? was sollen wir machen??

    danke schon mal, gruß
    martin
     
  2. jensche

    jensche ̈Öhringer Blutstreifling

    Dabei seit:
    27.10.04
    Beiträge:
    5.570
    Bitte um mehr infos. Gerät, RAM, freier Festplattenspeicher, System version usw..
     
  3. Evo

    Evo Jamba

    Dabei seit:
    13.09.05
    Beiträge:
    55
    gerät ist ein

    macbook pro core duo 2.16GHz | 2GB RAM | 37GB freier Speicher | OS X 10.5.1 | Bootcamp mit WinXP...

    das problem besteht nicht nur beim hochfahren, auch die funktion in leo ist lahm ohne ende. das glücksrad ist quasi mein ständiger begleiter... egal obs Illustrator oder Safari ist :/

    gruß
     
  4. beautifuli

    beautifuli Golden Delicious

    Dabei seit:
    05.11.07
    Beiträge:
    7
    Hallo Evo,
    ich hatte vor einiger Zeit das selbe Problem. Bei mir lief das Festplattenreparaturprogramm auch nicht mehr. Da war irgendeine Systemdatei auf der Platte korrupt. Mußte dann neu installieren. Dank eines aktuellen Time Machine Backups war das aber kein Problem.

    Mein Rat, Backup machen, Platte formatieren und mit Orginal DVD und externer Time Machine Platte neu installieren.

    Gruß beautifuli
     
  5. Evo

    Evo Jamba

    Dabei seit:
    13.09.05
    Beiträge:
    55
    eine neuinstallation ist zwar eine möglichkeit, jedoch finde ich es echt komisch das die gleichen anzeichen bei einer freundin auftreten. denke deshalb eher an ein update problem oder ähnliches.
    könnte man denn die korrupte datei durch eine reparatur mit hilfe der leo dvd beheben?... auf ein TimtMachine backup kann ich leider nicht zurückgreifen...

    gruß
     
  6. Evo

    Evo Jamba

    Dabei seit:
    13.09.05
    Beiträge:
    55
    ...kurze zwischenfrage:
    geht eigentlich bei einer leopard-neuinstallation auch die Win partition flöten?
     
  7. sirana

    sirana Kleiner Weinapfel

    Dabei seit:
    10.11.06
    Beiträge:
    1.142
    das habe ich mich auch gefragt ... wegen mein leo macht auch lahmungs probleme (/siehe etwas tieferer thread)
     
  8. beautifuli

    beautifuli Golden Delicious

    Dabei seit:
    05.11.07
    Beiträge:
    7
    auf ein TimtMachine backup kann ich leider nicht zurückgreifen...

    solltest du schnellstens einen machen!! Das sollte ja noch gehen!! Wenn du Leopard von DVD neu installierst und deine persönlichen Daten mit Time Machine wieder einliest, sind zumindestens die Betriebssystem Daten alle wieder neu und in Ordnung. Vorher aber unbedingt die Platte neu formatieren. Bei der Neuinstallation solltest du nur die Mac Partition neu formatieren und die Bootcamp Partition nicht anrühren. Dann bleiben deine Windows Daten erhalten.
     
  9. Nici

    Nici Antonowka

    Dabei seit:
    22.05.07
    Beiträge:
    359
    Ich hab das Problem auch in letzter Zeit, dass der Rechner total lahm läuft und mich an die 'guten alten' Windowszeiten erinnert :( Und die Kernel-Panics bzw. Wlan-Abbrüche nehmen auch wieder zu.
    Mein Rechner ist ein MacMini von September mit 120GB Platte und 2GB Speicher. Neuinstallieren möchte ich ungern, weil ich das im November erst gemacht habe. Ich hoffe einfach auf das nächste Update
     
  10. Mr. Incredible

    Dabei seit:
    21.10.06
    Beiträge:
    58
    Hi, Leute
    Also ich hab das beschriebene Problem zwar noch nicht, aber bei meiner Install. von Leo hatte ich keine Prob. mit meiner Partition und meinen existierenden Programmen, einfach Installation gestartet, voher backup zu sicherheit, und drauf war Leo.
    Ohne Fehler oder anderen Verlusst.
     

Diese Seite empfehlen