1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Leopard lässt Anmeldung nicht zu

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Casey Jones, 06.11.07.

  1. Casey Jones

    Casey Jones Tokyo Rose

    Dabei seit:
    23.10.07
    Beiträge:
    66
    Bei mir ergab sich gestern Abend folgendes Problem:

    Habe Leopard mittel Update CD installiert. Soweit so gut.

    Rechner startet neu und es kommt das Anmeldefenster. Ich melde mich an, Passwort wird akzeptiert. Der Schreibtisch erscheint (jedoch ohne dock und symbole) und dann kommt wieder das Anmeldefenster.

    Habe dann Neugestartet. Erfolglos
    System mit c-Taste gestartet und Passwörter zurückgesetzt. Erfolglos

    Habe dann versucht die Update CD auswerfen zu lassen. Erfolglos, da das System behauptet, sie sei nicht deaktiviert - stimmt, denn das System lässt mich sie nicht deaktivieren.

    Hatte nun vor, komplett neu zu installieren. Bekomme aber die Leopard CD nich rein / die Installations CD nicht hinein.

    Weiß jemand Hilfe ???
     
  2. mavael

    mavael Gast

    Das Problem hab ich auch =/ wobei hab meine cd raus bekommen.....aber wie beschrieben wenn ich mich mit meinem passwort anmelde, dann wirds anerkannt ich komme aber wieder zur passworteingabe =(

    MfG,

    Mavael
     
  3. Faustus

    Faustus Gast

    Das Problem hatte ich auch. Auch eine Neuinstallation brachte nix, also griff ich zu Optionen/Archivieren und Neu installieren. Jetzt läuft es zwar, aber ich komme trotzdem ich es deaktiviert habe immer zuerst auf das Anmeldefenster und auf dem Schreibtisch muss ich jedes mal nach dem Booten ein Passwort zum Freischalten des Schlüsselbundes eintippen.
    o_O Ich denke, ich werde kurzen Prozess machen müssen. Erstaunlicherweise hatte ich dieses Problem nur auf meinem neuen iMac, nicht jedoch auf meinem Powerbook, dass noch unter Panther lief...
     
  4. Nepumuck

    Nepumuck Alkmene

    Dabei seit:
    15.08.06
    Beiträge:
    34
    hat schon jemand näheres dazu rausgefunden? ich hab auf einem 20" iMac das selbe problem
     
  5. Faustus

    Faustus Gast

    Bei mir ist es auch ein iMac 20" - bei Euch anderen?

    Ein weiteres Problem ist, dass das ganze schwer zu googlen ist - ich habe es über "Leopard Anmeldefenster" gefunden, aber es ist nicht leicht.
     
  6. DBertelsbeck

    DBertelsbeck Tiefenblüte

    Dabei seit:
    20.04.04
    Beiträge:
    6.425
  7. Faustus

    Faustus Gast

  8. DasSCHWITZENDEÖltier

    DasSCHWITZENDEÖltier Zabergäurenette

    Dabei seit:
    19.07.04
    Beiträge:
    607
    Das Problem wird wohl ausgelöst, wenn man vor dem Leopard-Upgrade noch unter Tiger das "iMac Software Update 1.2 für Tiger" installiert hat. Dieses Software-Update enthielt einen Bug im Zusammenspiel mit dem Leopard-Upgrade und ist inzwischen auch von Apple durch die Version 1.21 ersetzt worden.
    Alle die jetzt schon Leopard installiert haben (und sich nicht mehr einloggen können), müssen wohl den von Faustus beschriebenen Weg einschlagen: "Installieren und Archivieren". Hat hier auch Erfolg gebracht.
     
  9. Faustus

    Faustus Gast

    Wobei das wie beschrieben auch Probleme mit sich bringt.
     
  10. Faustus

    Faustus Gast

    Okay, nach einigen Stunden herumgebastel haben sich die von mir beschriebenen Probleme auch eingestellt, von daher ist der "Archivieren und Neuinstallieren"-Weg einigermaßen gangbar.

    Problem 1 war: Trotz automatischer Anmeldung kam immer das Anmeldefenster und zwar ohne den Leopard Hintergrund.

    Lösung: Bin nicht sicher, was es am Schluss gerissen hat, habe aber unter dem Admin-Account ein wenig an den Benutzern rummanipuliert, unter anderem die Gast-Daten gelöscht und ein neues Kennwort eingegeben. Irgendwann hat es dann geklappt.

    Problem 2: Abfrage des Keychain-Login-Passworts nach jedem Booten

    Lösung: Nach stundenlangem Gefriemel auf die Funktion 1. Hilfe im Schlüsselbund-Menü aufmerksam geworden. Da klappte zunächst gar nichts und Fehlermeldungen verhinderten den Zugriff auf den Schlüsselbund. Dann in der Datei (~/Library/Keychains) die Zugriffsrechte auf alle gestellt und noch mal erste Hilfe angeschmissen. Dann gings.

    Das sind zwar keine befriedigenden Erklärungen - weil sie nichts erklären - aber vielleicht bringt das jemandem was, wenn er vor dem gleichen Problem steht.

    Jetzt steht jedenfalls meiner ungetrübten Leopard-Experience nichts mehr im Wege...
     
  11. SanneSu

    SanneSu Pferdeapfel

    Dabei seit:
    05.11.07
    Beiträge:
    79
    Ich hatte genau dieses Problem auch: Mein Kennwort wurde einfach nicht akzeptiert, obwohl ich es MIT SICHERHEIT korrekt eingegeben hatte. Erst ein komplettes drüberbügeln mit gleichzeitigem Verlust aller alten Daten war erfolgreich.

    Die nette Dame an der Apple-Hotline gab mir während der Neuinstallation den Tipp, UNBEDINGT ein Kennwort unter Leo auszuwählen, was maximal 6 Zeichen lang ist.

    Denke, dass jedem IT-Sicherheitsfuzzi bei sowas die Haare zu Berge stehen...:oops:
     
  12. DBertelsbeck

    DBertelsbeck Tiefenblüte

    Dabei seit:
    20.04.04
    Beiträge:
    6.425
    Ungetrübt ist gut.
     
  13. valentinahirsch

    valentinahirsch Golden Delicious

    Dabei seit:
    20.03.06
    Beiträge:
    11
    Ähnliches Problem: Login-Stress...

    Also, ich bin problemlos vom MacMini (Tiger Version 10.4.0) auf das MacBook migiert. Dann kommt der berühmt-berüchtigte Anmeldeschirm. Benutzer und PW werden mit dem Charme eines Steuermahnbescheids abgewiesen. Ein Check beim alten Mini ergab: Alles völlig korrekt. Kennwort zurücksetzen brachte auch nix, MacBook fährt fort, mich und mein korrektes PW zu ignorieren.

    Ich bin allen Ernstes ausgesperrt! Was kann man noch tun?

    By the way: Das PW-zurücksetzen sieht irgendwie seltsam aus. Ich kann zwar ein neues PW vergeben, aber es erscheint nie die Möglichkeit, es zu speichern. Klickt man auf sichern, kommt eine kryptische Meldung: Das PW wurde zwar gesichert, aber dann faselt das Dienstprogramm etwas von Schlüsselbundprogramm...
    Was will er und wie komme ich an das besagte Schlüsselbundprogramm dran?

    Interessanterweise kann ich mich nach der ganzen Aktion nach wie vor nicht einloggen, aber die (optional einzugebende) Merkfrage zu meinem PW erscheint getreulich und korrekt! Bloss das korrekte PW akzeptiert er nicht.

    Ich flipp aus! Help!
     
  14. warmelimo

    warmelimo Gast

    Loggt Euch mal mit Benutzer "root" ein und Eurem Passwort
    bei mir hat es geholfen.
    Bin beim Lübecker Apple Treffen gewesen und nur per Zufall auf das "root" gekommen.
    Ein Kumpel hatte sich da mit "root" auf seinem Rechner eingeloggt.
    Das ist der oberste, oberste Admin.
     

Diese Seite empfehlen