1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Leopard kann nicht installiert werden

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Teaspoon, 16.06.08.

  1. Teaspoon

    Teaspoon Boskop

    Dabei seit:
    28.07.07
    Beiträge:
    211
    Hey,
    ich habe folgendes Problem.
    Meine Schwester hat ein neues Macbook bekommen und da wird dann ja auch Leopard mitgeliefert, und das wollte ich jetzt auf meinem Macbook(Fast nen Jahr alt und läuft noch mit Tiger) installieren. Bei der Installation kommt dann Mac OS X kann auf ihrem System nicht installiert werden.
    Muss ich mir also Leopard doch zulegen oder wisst ihr ob ich es doch installieren kann?
    Danke für eure Antworten
    mfg Teaspoon
     
  2. Rambo

    Rambo Auralia

    Dabei seit:
    21.06.07
    Beiträge:
    198
    ich dachte immer das das mitgelieferte OS X nur auf dem Passendem System läuft oder liege ich da falsch?
     
  3. DesignerGay

    DesignerGay Danziger Kant

    Dabei seit:
    27.07.07
    Beiträge:
    3.897
    Die grauen DVD/CD sind Hardware gebunden, Du brauchst schon das exakt gleiche Modell um es installieren zu können.
     
  4. Murcielago

    Murcielago Westfälischer Gülderling

    Dabei seit:
    04.01.07
    Beiträge:
    4.586
    Normalerweise könnte es laufen, da das neue MB aber die Santa Rosa-Technologie nutzt, scheinen die Unterschiede zu groß zu sein.

    Lösung: Leopard kaufen!
     
  5. Teaspoon

    Teaspoon Boskop

    Dabei seit:
    28.07.07
    Beiträge:
    211
    alles klar!
    dann werd ich wohl doch die 100€ mal investieren und mir das Betriebssystem holen
    Danke für eure Antworten
     

Diese Seite empfehlen