1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Leopard Installation Problem!

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Blackvenom, 16.09.08.

  1. Blackvenom

    Blackvenom Riesenboiken

    Dabei seit:
    21.06.08
    Beiträge:
    291
    Hallo,

    Habe mir gestern Mac OS X 10.5 für mein PowerMac G4 Dual 867Mhz, 1GB Ram, Geforce 4 und 80GB HDD gekauft.
    Also legte ich die Installation DVD ein worauf sich das Programm öffnete. Also auf Neustart gedrückt und "Mac fährt runter". Nach dem das Geräusch ertönt "ALT" gedrückt gehalten und die Install DVD ausgewählt. Nun erschien das Apple Logo mit dem sich drehenden Kringel drunter, jedoch bleibt das jetz auch hier hängen. Habe den Mac schon ca. 2 Stunden angelassen, ohne Ergebnis. Habe es auch schon probiert in dem ich "C" gedrückt halte, bringt auch nix...

    Ich habe mal genauer am SuperDrive hingehört und dort hört man wie die DVD jede 3 sekunden schneller wird, dann aber wieder langsam. Habe die DVD auch schon ins Kombo-Drive gelegt, dort jedoch ist es wie ein quietschen beim "booten" der Disc.

    Liegt es vielleicht daran dass ich mein Mac beim ausschalten immer mit dem Knopf ausschalten muss, da er nicht von allenie runterfährt? ( Hintergrund und Maus bleiben da, auch noch nach 2 stunden)?
    Wäre echt toll wenn mir jemand helfen könnte, da die Leopard Version auch nich billig war.

    MfG Blackvenom
     
  2. Blackvenom

    Blackvenom Riesenboiken

    Dabei seit:
    21.06.08
    Beiträge:
    291
    niemand ne idee...?
     
  3. Blackvenom

    Blackvenom Riesenboiken

    Dabei seit:
    21.06.08
    Beiträge:
    291
    so wollte nun sagen dass es geklappt hat :).
    Also an alle die das selbe Problem haben, wartet einfach ab, bei mir ging es diesmal schon nach 15min.
    Bin jetzt auch 10.5.5 und bin sehr zufrieden; läuft sehr flüssig, was ich nicht erwartet hätte beim PM G4 867Mhz.
    Gute nacht an alle !
     
  4. NikoMac

    NikoMac Jamba

    Dabei seit:
    23.10.07
    Beiträge:
    56
    Hallo Blackvenom,

    10.5.5 auf Deinem PM G4 867MHz, alle Achtung, hätte ich nicht gedacht!

    Könnte es sein, dass die lange "Warte"zeit bei der Installation von der Überprüfung der Installations-DVD herrührt?
    Wenn´s daran liegt: diese Überprüfung kann man auch überspringen.
    Aber vielleicht liegt´s halt einfach daran, dass das gute Stück mit 10.5.5 schwer zu kämpfen hat.

    Viel Spaß dabei weiterhin.
    NikoMac

     
  5. Blackvenom

    Blackvenom Riesenboiken

    Dabei seit:
    21.06.08
    Beiträge:
    291
    hallo nikomac!

    Ja ich hätte auch nicht gedacht dass Leopard sooo gut auf dem G4 läuft. Das ist natürlich super.

    Ob es an der Überprüfung lag weiss ich selber nicht, aber man konnte da leider auch nichts überspringen...

    Ich denke eher es lag daran, dass er damit so schwer zu kämpfen hatte. Nachdem nähmlich das Apple Logo verschwunden war, und das Installationsprogramm gestartet wurde, hat es circa noch einmal 5 Minuten gedauert, bis ich erstmal die Sprache auswählen konnte....

    und danke nochmal für den mac, ist echt ein supergerät ;)

    Grüße Patrick
     

Diese Seite empfehlen