1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Leopard bootet nicht mehr auf Powerbook

Dieses Thema im Forum "macOS & OS X" wurde erstellt von [doomed], 13.08.08.

  1. [doomed]

    [doomed] Fuji

    Dabei seit:
    19.03.08
    Beiträge:
    36
    Hi zusammen,
    hab seit längerem Leopard auf meinen PB und es lief bis jetzt immer gut, hab auch immer alle Updates installiert. Jetzt startet er aber einfach so nicht mehr. Wenn ich ihn einschalte, kommt der Sound und das Apple-Logo und dann bleibt er hängen. Kann mir jemand weiterhelfen?

    Thx
     
  2. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    ... mal mitter System-DVD booten und die Pladde reparieren? o_O
     
  3. [doomed]

    [doomed] Fuji

    Dabei seit:
    19.03.08
    Beiträge:
    36
    hab ich auch schon probiert, bleibt beim start der installation hängen...
     
  4. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    ... hmmm und mal mitter Original-PB-DVD nen Hardware-Test gemacht? o_O
     
  5. [doomed]

    [doomed] Fuji

    Dabei seit:
    19.03.08
    Beiträge:
    36
    könnte ich mal probieren, ok, thanks.
     
  6. [doomed]

    [doomed] Fuji

    Dabei seit:
    19.03.08
    Beiträge:
    36
    ok, hab mal den hardware-test gemacht. Es gibt einen Fehler bei der Harddisc (wie vermutet). Fehlercode: "2STF/4/3:ATA-100ata-6-Master" was jemand was das bedeutet?
     
  7. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.666
    Was das bedeutet, weiss ich gerade nicht, aber mach schleunigst ein Backup via Target-Mode von einem anderen Mac aus!
     
  8. BASStard

    BASStard Braeburn

    Dabei seit:
    30.06.05
    Beiträge:
    43
    Moin,

    ich habe heute mal wieder ein Problem mit meinem PB G4 (OS X 10.5.5)
    Nachdem sich die Soundkarte mal wieder aufgehängt hatte, habe ich alle Programme beendet und einen Neustart versucht, da dadurch in der Regel die Soundkarte wieder angesprochen wird.

    Es ertönte auch der Startton und der graue Screen mit dem Apfel und dem Rädchen erschien. Soweit so gut. Doch anstatt dann zum blauen Screen zu wechseln dauerte dieser Status ewig and und letztlich schaltete sich der Mac einfach selbst wieder aus.

    Auch ein Start mit gedrückter Wahltaste und einer manuellen Zuweisung der Festplatte als Boot-Quelle brachte keinen Erfolg.

    Woran kann das liegen?
    Weiß mir jemand eine Antwort?
     
  9. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Starte mal von der DVD (C Taste) und repariere das Volumen.
    Wenn das nichts bringt, starte mit gedrückter Shifttaste, damit schaltest du alle nicht Apple Software aus und bist in einem reinen System. Wenn das PB ordnungsgemäß gestartet ist und du auch sonst keine Probleme hast, musst du auf die Suche gehen, was da stört.
     

Diese Seite empfehlen