1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Leopard booted nicht mehr

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Arret, 16.03.08.

  1. Arret

    Arret Alkmene

    Dabei seit:
    06.02.08
    Beiträge:
    30
    Hallo at community!

    Ich schreib diesen Eintrag gerade ueber meinen iPod Touch da mein leopard nicht mehr Booten will :(

    Hab ganz normal neugestartet und nachndem osx runtergefahren ist kam beim reboot der Login Sound und dann ein grauer Bildschirm mit einem MausCursor. Nach ein paar Sekunden kommt ein blauer bildschirm ohne Cursor und dann wieder der grauer Bildschirm mit Cursor. Das ganze wiederholt sich andaueent.

    Hab probiert mit cmd+s und im safemode zu Booten aber es geht nicht. Cmd+v sagt das der letzte Befehl das Starten des Login Fensters ist.

    Ich hab dann mit diskutil auf der dvd die zugriffsrechte repariert ohne Erfolg. Es kam öfter die Meldung "Zugriffssteuerliste wurde gefunden, jedoch nicht für "Dateipfad" erwartet". Ist das normal?

    Ich mach gerade ein Backup ueber diskutil. Kennt wer eine moegliche Ursache und loesung? Moeglichst ohne Reinstall...

    Mfg
    arret

    Edit1: MacBook pro Core Duo mit Leopard

    Edit2: ich hab die Option archivieren und installieren nicht im installer. Nur eine Neuinstallation kann ich in den Optionen Einstellen.
     
  2. reab

    reab Wagnerapfel

    Dabei seit:
    07.12.04
    Beiträge:
    1.568
    Alles deutet darauf hin, dass kein lauffähiges System gefunden werden kann. Daher auch keine Option "archivieren und installieren". Diese Option kann nur angeboten werden wenn ein funktionierendes System gefunden wird. Die fehlende Möglichkeit mit cmd+s starten zu können, tönt leider nicht nach easy-going.
    Du schreibst nur vom Versuch die Rechte zu reparieren. Was sagt das FDP nach dem Start mit der System-DVD zum Versuch, das Volume zu überprüfen oder zu reparieren?
     
  3. Arret

    Arret Alkmene

    Dabei seit:
    06.02.08
    Beiträge:
    30
    Die Option war verfügbar nachdem ich mit dem Terminal, das man zur Verfügung hat wenn man mit DVD booted, Dateien auf meine externe HDD verschoben hab. Es war vorher ganz einfach zuwenig Speicherplatz fürs archivieren vorhanden.

    Es konnten keine Fehler gefunden werden.


    Wie auch immer, hab dann mit dem Terminal alles wichtige auf die externe HDD verschoben und danach mit "Archivieren und Installieren" OSX neu installiert.
    Seltsamerweise akzeptierte er mein Benutzerpasswort danach nicht mehr und ich musste es mit der Installations-DVD zurücksetzen. Bei meinem 2. User gab es das Problem nicht.

    Gibt es Log Dateien die den Boot Prozess protokollieren und wo liegen die?

    Danke
    Arret
     

Diese Seite empfehlen