1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Leopard & Airport: Manchmal(!) Faktor 10 zu langsam...

Dieses Thema im Forum "macOS & OS X" wurde erstellt von ulf01, 03.02.08.

  1. ulf01

    ulf01 Alkmene

    Dabei seit:
    20.12.07
    Beiträge:
    34
    Vor 4 Wochen von Windows zum iMac (+Leo) gewechselt, bin ich eigentlich sehr zufrieden.
    Das bekannte Leo-Airport-Ausstieg-Problem kann ich auch noch halbwegs verkraften.
    Allerdings nicht, dass meine Airport-Verbindung manchmal fast einschläft! (alle 8-10 Tage?)

    Ich messe heute morgen eine DSL Geschwindigkeit von 206 kbit/s (ComputerBild Speedtest)
    währen ich neben dem iMac meinen alten Sony Vaio stehen habe der mit dem gleichen Test mehr als das 10-fache erreicht: 2260 kbit/s !
    -> Mega frustrierend!

    Details dazu:
    - Firewall ein oder aus ändert nichts
    - Neustart ändert nichts
    - OS 10.5.1
    - ADSL Modem Zyxel 660 - Neustart hilft nicht, interne Firewall aus
    - Airport läuft mit WPA-PSK Verschlüsselung
    - Static DHCP

    Wichtig:
    Ich sehe bei mir einen Effekt, von dem ich bisher so noch nicht gehört habe:

    Die über das Airport-Symbol oben rechts angezeigte Signalstärke ist recht gering: nur der unterste Punkt und der Strich darüber sind schwarz während mein Vaio Signalstärke "sehr gut" meldet, das ADSL-Model keine 10m vom Rechner weg ist und keine Wände dazwischen sind.
    Als ich den iMav grade neu hatte war das nicht so - ich habe den Eindruck es änderte sich mit einem Firmwareupdate des Zyxel auf die neueste Version (was jedoch half, das übliche Leo-Airport-Ausstieg-Problem etwas zu entschärfen)
     

Diese Seite empfehlen