1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Leichte Streifen im Bild bei Windows Vista in BootCamp?

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von dertex, 03.12.07.

  1. dertex

    dertex Allington Pepping

    Dabei seit:
    11.08.06
    Beiträge:
    192
    Hallo Leute,

    ich hatte mir aus Testzwecken vor kurzem mal Windows XP in BootCamp auf einem Alu iMac installiert. Das hat einwandfrei funktioniert.

    Nun hab ich anstelle dessen, wegen DirectX 10, Windows Vista installiert.
    Doch leider laufen dort so feine Streifen durch das ganze Bild...von rechts nach links. Die sind relativ schmal und auch nur Helligkeitsunterschiede, bei manchen Farbtönen sieht man diese überhaupt nicht, bei anderen fällt dies aber extrem auf...die Flackern dadurch leicht.
    Besonders ist es mir beim Standard-Hintergrundbild von Vista aufgefallen.
    Da Mac OS X ja auch NTFS-formatierte Datenträger lesen kann, habe ich diese Grafikdateien von Windows Vista auch mal unter Apples Betriebssystem geöffnet und hatte diese Probleme nicht. Keinerlei Streifen...zumal mir das auch in den knappen zwei Wochen in denen ich mit Mac OS X arbeite schon längst aufgefallen wäre.

    Daher meine Vermutung: Es liegt am Treiber. Würde es an der Hardware liegen, müsste der Effekt ja auch unter Mac OS X zu sehen sein.

    Kennt jemand dieses (wenn auch nicht sehr tragische) Problem?
    Und hat jemand eine Idee, wie dieses Problem gelöst werden kann?
    Aktuellere Treiber werden von Apple momentan leider nicht bereitgestellt.

    Gruß
    dertex
     
  2. Dustman

    Dustman Auralia

    Dabei seit:
    03.09.06
    Beiträge:
    202
    Hi! Habe das gleiche... keine Ahnung warum das so ist :)
     

Diese Seite empfehlen