1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Leertaste geht in NeoOffice nicht

Dieses Thema im Forum "Officeanwendungen" wurde erstellt von quack-duck, 25.02.08.

  1. quack-duck

    quack-duck Tokyo Rose

    Dabei seit:
    11.05.04
    Beiträge:
    71
    Ich habe auf zwei iMacs (ein G5, ein aktueller) NeoOffice ohne Probleme zum Laufen gebracht.Auf meinem iBook G4 mit OSX 10.3.7 geht die Leertaste in NeoOffice nicht. Ich habe es schon mehrmals installiert und auch Rechte repariert. Weiß jemand, woran das liegen könnte?
    Grüße
    quack-duck
     
  2. zackwinter

    zackwinter Seidenapfel

    Dabei seit:
    11.11.07
    Beiträge:
    1.338
    Bist du sicher?? Ich habe hier ein positives Ergebnis gefunden, nachdem der User berichtet, dass nach einer Neuinstallation des NeoOffice, die Leertaste funktioniert. Versuche es nochmals mit dem AppCleaner.
    Hast du schonmal andere Alternative ausprobiert. Beispielsweise OpenOffice.

    PS: Sehe ich das richtig, dass du noch 10.3 nutzt. Ahhhhh, du Hinterweltler.:p
     
  3. quack-duck

    quack-duck Tokyo Rose

    Dabei seit:
    11.05.04
    Beiträge:
    71
    Ja sicher, gerade zum 5. Mal neu installiert (mit & ohne Patch probiert). AppCleaner gibt es leider nicht für 10.3, nur für 10.4 und 10.5.
    Kann mir nicht vorstellen, was schief läuft...
     
  4. ml & k

    ml & k Stechapfel

    Dabei seit:
    18.06.05
    Beiträge:
    163
    Evt. nützt auch ein Update auf 10.3.9 obwohl NeoOffice 10.3 als mimimum angibt.
     
  5. ml & k

    ml & k Stechapfel

    Dabei seit:
    18.06.05
    Beiträge:
    163
    Statt AppCleaner kannst du auch von Hand in ~/Library und dem Programmeordner alle relevanten Dateien rauslöschen. Ist allerdings recht mühsam und die Chance, dass etwas vergessen geht, ziemlich hoch.
     

Diese Seite empfehlen