[ATV 4K] LED leuchtet dauerhaft

Dieses Thema im Forum "Apple TV" wurde erstellt von DennisIMD, 28.03.18.

  1. DennisIMD

    DennisIMD Weißer Trierer Weinapfel

    Dabei seit:
    09.01.10
    Beiträge:
    1.513
    Hallo zusammen,

    ich habe seit ca. einer Woche ein Apple TV 4K, welches ich immer wenn ich es nicht mehr benötige manuell in den Ruhezustand versetze. Der Fernseher schaltet sich dann auch brav aus und die LED am ATV geht kurz aus, dann aber direkt wieder an.

    Jetzt habe ich im Benutzerhandbuch nachgeschaut und da steht, dass die LED im Standby eigentlich ausgeschaltet sein sollte.

    Kann sich das Verhalten jemand erklären?

    Zusatzinfos:
    - TV ist ein Samsung UE55MU6179
    - Das ATV dient als HomeKit Steuerzentrale
    - Wenn ich mein iPhone/iPad/Mac vom Netzwerk trenne tritt es auch auf (ich dachte vielleicht funkt da jemand noch rein)


    Mehr Infos gebe ich natürlich gerne wenn noch was fehlt.

    Danke schonmal im Voraus für Ideen!
     
  2. HaukeG5

    HaukeG5 Lambertine

    Dabei seit:
    15.02.09
    Beiträge:
    691
    Zum Verständnis, kann das A-TV als Steuerzentrale dienen wenn es in den StandBy geht? Ist vielleicht möglich das die Einstellung der Steuerzentrale ein StandBy verhindert?
     
  3. Cohni

    Cohni Moderator Apple-Devices
    AT Moderation

    Dabei seit:
    04.08.11
    Beiträge:
    3.992
    Ja, das ATV funktioniert auch im Standby als HomeKit–Zentrale.

    Es kann sein, dass die HDMI-Sterung des Fernsehers da irgendwie mit hereinpfuscht.

    Bei mir tritt der Effekt unter bestimmten Bedingungen auch auf, wenn ich via AirPlay Musik über das ATV von meinem Mac streame. Allerdings wird das HDMI-Signal durch eine Anlage geschleift und von dort aus zum Fernseher (irgendein Sony).

    Wenn ich die Musik stoppe und dann zu schnell das ATV schlafen schicke (Fernseher und Verstärker gehen dann mit aus), aktiviert sich das Ganze wieder. Wenn ich aber 10 Sekunden nach dem Stop warte, passiert da nichts und alles bleibt aus.
     
    echo.park gefällt das.
  4. DennisIMD

    DennisIMD Weißer Trierer Weinapfel

    Dabei seit:
    09.01.10
    Beiträge:
    1.513
    Hm also mein TV wird Abends beim zu Bett gehen über eine HomeKit Steckdose vom Strom getrennt und das ATV ist morgens immer noch an.

    Ich werde das heute Abend mal ohne HDMI Kabel testen.

    Danke schonmal für den Input.
     
  5. DennisIMD

    DennisIMD Weißer Trierer Weinapfel

    Dabei seit:
    09.01.10
    Beiträge:
    1.513
    Frohe Ostern!

    Wenn ich den Fernseher vom ATV trenne ändert sich leider nichts, die LED bleibt an. Auch das tvOS Update hat nichts gebracht. Zusätzlich hab ich die HomeKit Verbindung getrennt und mein iPad wieder zur Zentrale gemacht: Keine Änderung.

    Jetzt bin ich langsam am Ende.
    Wenn noch jemand Vorschläge hat würde ich mich freuen. Ansonsten werd ich es morgen wohl nochmal komplett zurücksetzen und wenn das nichts hilft bei Apple anrufen.

    Die LED an sich stört mich nicht aber das Ding muss ja nicht 24/7 laufen.
     
  6. echo.park

    echo.park Brauner Matapfel

    Dabei seit:
    08.06.11
    Beiträge:
    8.353
    Das wäre dann auch mein Vorschlag.
     
  7. wavelow

    wavelow Meraner

    Dabei seit:
    09.09.14
    Beiträge:
    229
    Ich habe seit gestern Abend auch endlich das ATV 4K und habe mein gutes, altes ATV 3 damit mal auf den aktuellen Stand gebracht. Ist schon ein Unterschied, bin bisher sehr zufrieden. Vor allem, dass mein TV sofort über die Apple Fernbedienung zu steuern war, fand ich schon mal Klasse.
    Nun habe ich folgendes, vielleicht ja sogar ähnliches wie hier schon beschriebene Phänomen: Wenn ich Ruhestand wähle geht der TV mal aus und mal nicht. Ich sage mal: meistens klappt es aber eben nicht immer. Nun habe ich nicht auf die LED des ATV geachtet und sitze nun hier im Büro. Werde ich später nochmal beobachten und vermelden.

    Edit: Also meine LED geht aus. Aber ich habe soeben entdeckt, dass ich an meinem Sony TV das "Bravia Sync" aktivieren muss und prompt wurde das ATV4K vom Fernseher auch als solches erkannt. Nun funktioniert das an- und abschalten des TVs. Ich dachte immer, dass Bravia eine reine Sony Geschichte sein. Aber das ist mehr oder weniger der Sony eigene Name für HDMI-CEC. Jeder TV Hersteller kocht hier wieder sein eigenes Süppchen wie man auf der Apple Support Seite nachlesen kann.
     
    #7 wavelow, 01.04.18
    Zuletzt bearbeitet: 01.04.18
    echo.park gefällt das.
  8. DennisIMD

    DennisIMD Weißer Trierer Weinapfel

    Dabei seit:
    09.01.10
    Beiträge:
    1.513
    Zurücksetzen hat auch nicht nachhaltig zum Erfolg geführt. Beim ersten Mal Ruhezustand ging die LED aus, jetzt bleibt sie wieder an.

    Mal schauen ob ich nach den Feiertagen bei Apple jemanden erreiche der eine Idee hat. Werd mich dann melden.
     
  9. DennisIMD

    DennisIMD Weißer Trierer Weinapfel

    Dabei seit:
    09.01.10
    Beiträge:
    1.513
    Sorry für den Doppelpost aber Problem scheint gelöst.

    Ich hatte zum testen wie beschrieben schonmal vor der Arbeit das HDMI Kabel gezogen und das ATV war Abends immer noch an.

    Jetzt habe ich testweise meinen Dell Monitor mal angeschlossen und siehe da, alles funktioniert wie es soll. Also liegt es definitiv an der Kommunikation mit meinem Samsung.

    Jetzt habe ich mal einen anderen HDMI Eingang gewählt und schon scheint es zu funktionieren. Falls sich noch etwas ändert meld ich mich aber ansonsten scheint das die ‚Lösung‘ zu sein. Der Unterschied ist anscheinend, dass der Fernseher dass Apple TV jetzt nicht erkennt. Am vorherigen HDMI Eingang wurde mir sofort angezeigt, dass das ein Apple TV ist was ich da anschlossen habe. Jetzt steht da nur noch Unbekannt. Die Universalfernbedienung funktioniert aber noch und HDMI-CEC auch noch. Ich bin also zufrieden.

    Vielen Danke für die Unterstützung.
     
    Cohni, echo.park und wavelow gefällt das.
  10. Monaco_rr

    Monaco_rr Morgenduft

    Dabei seit:
    29.04.15
    Beiträge:
    170
    Hometaste gedrückt halten, dann „Ruhezustand“ wählen. Funktioniert bei mir in der Kombi mit einem Samsung TV einwandfrei, auch wenn der der Fernseher über HDMI-CEC eine Apple TV erkennt. Alternativ geht es bei mir auch über das Menü - Einstellungen - Ruhezustand aktivieren.
    In beiden Fällen geht die LED sofort aus.
     
    #10 Monaco_rr, 07.04.18
    Zuletzt bearbeitet: 08.04.18
    wavelow gefällt das.
  11. DennisIMD

    DennisIMD Weißer Trierer Weinapfel

    Dabei seit:
    09.01.10
    Beiträge:
    1.513
    Bei mir, wie beschrieben, leider nicht.

    Meiner hat übrigens auf HDMI-3 jetzt wieder das Apple TV erkannt nach 2 Tagen. Damit ich nicht ständig umstecken muss, hab ich jetzt einfach die Funktion der Universalfernbedienung gelöscht und so geht es auch.

    Bei mir passiert beim Ausschalten folgendes:
    Ich schalte das ATV auf Ruhezustand. Es geht aus und schaltet den TV über HDMI auch aus. Irgendeine Samsung Funktion aktiviert jetzt die Samsung Fernbedienung die anfängt zu blinken. Ich denke, der ON/OFF Knopf wird betätigt um andere externe Geräte abzuschalten. Da das ATV schon aus ist, wird es wieder eingeschaltet.

    Mit der Lösung kann ich immer noch leben, da ich die Samsung Fernbedienung eh nicht mehr benutzt habe seit ich das ATV habe.
     
  12. Rays7

    Rays7 Granny Smith

    Dabei seit:
    29.07.16
    Beiträge:
    15
    Hi,
    ich besitze seit heute auch einen Apple TV 4k und habe exakt das gleiche TV Modell wie du auch. Und ja, habe auch das gleiche Problem dass das Gerät nicht in Ruhemodus geht. Du hast geschrieben dass du die Funktion der Universalfernbedienung gelöscht hast. Was meinst du damit genau und wie hast du das gemacht?
    Danke im Voraus!

    EDIT: Hat sich erledigt!
     
    #12 Rays7, 07.07.18
    Zuletzt bearbeitet: 07.07.18
    wavelow gefällt das.