1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Lebe ich in einem WLAN-Bermuda-Dreieck?

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Michael@Mac, 24.04.08.

  1. Michael@Mac

    Michael@Mac Tokyo Rose

    Dabei seit:
    11.03.08
    Beiträge:
    71
    Guten Abend,

    ich kann nicht mehr. Ich will endlich ein funktionierendes Wlan!
    Noch vor 2 Wochen beschäftigte mich mein D-Link Router unter Mac und Windows mit "Zeitlimit überschritten". Das Netzwerk wird zwar gefunden, es wird aber keine Verbindung aufgebaut. An den Computern kann es kaum liegen..Unter 3 PC's / Mac das gleiche...

    Also vor einer Woche eine Airport Express gekauft. War zuerst mal überglücklich hat alles super funktioniert, bis gestern.

    Ich habe echt keine Lust jede Stunde den Router vom Netz zu ziehen um danach wieder für ne Stunde Ruhe zu haben.

    Was kann da sein?
    Ich bitte um dringende Hilfe, stehe hier kurz vorm Nerven-Kollaps!


    Viele Grüße,
    Michael
     
  2. Seddi

    Seddi Fießers Erstling

    Dabei seit:
    29.05.07
    Beiträge:
    127
    Hallo Michael,

    es kann durchaus sein, dass sich mehrere Access Points in Reichweite befinden, die durch die Verwendung des gleichen Kanals, sprich die gleiche Frequenz, deinen Zugangspunkt stören und deshalb keine vernünftigen Signale bei dir ankommen.

    Versuch einfach Mal, mittels eines Programms, die in Reichweite befindlichen Zugangspunkte auflisten zu lassen, um die verwendeten Kanäle herauszubekommen. Im europäischen Raum gibt es insgesamt 11 Kanäle, wovon aber nur 3 als "überlappungsfrei" gelten (bspw. 1,3 und 6). Wähle am besten einfach eine Frequenz, die den anderen am weitesten entfernt liegt, oder die am seltensten vorkommt.

    Sollte es nicht daran liegen, könntest DU überprüfen, ob jemand mutwillig versucht, deinen Access Point zu knacken, indem er deinen Router durch zu viele Anfragen "überlastet". Überprüfen ist hier natürlich leichter gesagt als getan, deshalb müsstest du ggf. schauen, ob die "Ausfälle" zeitlich bedingt sind, oder ganztags auftreten.

    Wenn das alles nicht geholfen hat, melde dich einfach noch einmal.
     
  3. Michael@Mac

    Michael@Mac Tokyo Rose

    Dabei seit:
    11.03.08
    Beiträge:
    71
    Hallo Seddi,
    erstmal vielen Dank für deine "Hilfe" :)

    Wohne auf dem Dorf und habe 2 Access Points in der Nähe (laut Airport).
    Die Airport Express Station müsste das aber selbst regeln (habs auf automatisch gestellt) welchen Kanal sie verwendet. Bei meinem D-Link Router habe ich alle möglichen Kanäle durchprobiert - erfolglos.

    Mutwilliges hacken schließe ich aus - beide Router gehören guten Bekannten.
    Ausserdem sind die Ausfälle völlig unregelmäßig.

    Was ich beobachten konnte ist, das die Netzwerke (alle) nicht immer alle aufgezeigt werden. Manchmal 2 dann wieder 3 - dann wieder nur mein Router - dann wieder alle 3.


    Wie kann ich meine Airport Express verstecken? Bzw. IP/Mac Filter anlegen?
     
  4. Seddi

    Seddi Fießers Erstling

    Dabei seit:
    29.05.07
    Beiträge:
    127
    Hallo Michael,

    ich besitze leider keine Apple Netzwerkkomponenten, weshalb ich dir nun auch keine 1:1-Beschreibung liefern kann, jedoch müsste es eine Option im Airport-Konfigurationsmenü geben, in dem du "SSID verstecken" o.ä. auswählen kannst. Einen IP-Filter gibt es so gesehen nicht, du kannst lediglich versuchen, deine MAC-Adresse einzutragen (was aber kein wirklicher Schutz ist, da diese sehr einfach zu manipulieren ist).

    Ich hoffe dass dir der ein oder andere Airport-User helfen kann.
     
  5. Michael@Mac

    Michael@Mac Tokyo Rose

    Dabei seit:
    11.03.08
    Beiträge:
    71
    Das Problem besteht weiterhin - "Zeitlimit überschritten"
    Erst nach dem abklemmen des Routers vom Stromnetz geht alles wieder wie gewohnt...
     
  6. reisender

    reisender Jamba

    Dabei seit:
    13.01.07
    Beiträge:
    54
    Hallo Michael,
    bitte stelle doch bitte die Kanalwahl nicht auf automatisch, sondern stelle einen festen Kanal ein, bei Deinem
    Problem bitte den Kanal 11, und dann dürfte Dein Problem behoben sein, hatte das selbe, nach fester Kanal-
    wahl hatte ich dieses Problem los.

    Hoffe es klappt danach bestens, bitte vielleicht mal kurz posten, wenn Problem behoben.

    Gruß Reisender
     

Diese Seite empfehlen