1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

LayerAds und Opera... hilfe!

Dieses Thema im Forum "Browser" wurde erstellt von .zerlett, 26.11.06.

  1. .zerlett

    .zerlett Goldparmäne

    Dabei seit:
    24.11.05
    Beiträge:
    567
    Hi community,

    nachdem wir hier schon etliche Möglichkeiten der Werbeblockmöglichkeiten untersucht und diskutiert haben, habe ich eine neue Herausforderung:

    WIE bekomme ich diese nervigen, einfliegenden Gewinnspiel- oder Werbe-Layer los, wenn ich mit Opera im Netz unterwegs bin?

    Als schönes (nerviges) Bsp. habe ich mal http://ing.in.ohost.de/ ausgesucht.

    Furchtbar diese LayerAds! HELP!
     
  2. G5_Dual

    G5_Dual Melrose

    Dabei seit:
    31.05.04
    Beiträge:
    2.476
    Deaktiviere Java Script,
    hilft bei allen Browsern.
     
    #2 G5_Dual, 26.11.06
    Zuletzt bearbeitet: 26.11.06
  3. .zerlett

    .zerlett Goldparmäne

    Dabei seit:
    24.11.05
    Beiträge:
    567
    JavaScript deaktivieren, ok.

    Aber gibt es noch weiter Möglichkeiten?
     
  4. Nogger

    Nogger Damasonrenette

    Dabei seit:
    05.11.05
    Beiträge:
    494
    Normalerweise Rechtsklick -> Block Content, das ist aber eher für Bilder gedacht. Man kann es auch für die Layer benutzen, dann muß man aber das Script blockieren, daß den Layer erzeugt (Blick in den Quelltext). Rechtsklick -> Edit Blocklist und "http://media.ohost.de/layer.php*" eintragen.

    Wenn du etwas fetter anfangen möchtest:

    Opera schließen. Den folgenden Anhang als "/Users/NAME/Library/Preferences/Opera Preferences/filter.ini" speichern (da ist die obere URL schon enthalten).

    (Das Board hier läßt keine .ini Anhänge zu, also umbenennen)
     

    Anhänge:

  5. .zerlett

    .zerlett Goldparmäne

    Dabei seit:
    24.11.05
    Beiträge:
    567
    @Nogger:
    Vielen Dank für den Tipp! :)

    Im Ordner "opera preferences" bei mir finde ich allerdings keine "filter.ini", nur eine "urlfilter.ini" ...*grübel* Ist DAS die zu ersetztende Datei?
     
  6. Nogger

    Nogger Damasonrenette

    Dabei seit:
    05.11.05
    Beiträge:
    494
    Probier es aus. Kann sein, daß die in Opera 9 umbenannt wurde (Opera nutzt typischerweise Dateien aus den Vorversionen weiter, wenn sie existieren).
     

Diese Seite empfehlen