1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Lautstärkeregler im iPod Modus ist plötzlich weg

Dieses Thema im Forum "iPhone" wurde erstellt von lord-snow, 26.10.09.

  1. lord-snow

    lord-snow Ontario

    Dabei seit:
    12.07.07
    Beiträge:
    344
    Hallo ich habe ein seltsames Problem.
    in regelmäßigen Abständen fehlt der Lautstärkeregler im iPod Modus.
    Das Lied läuft zwar (Titellänge läuft ab) aber ich kann nichts hören.
    Erst wenn ich das iPhone neu starte erscheint der Regler wieder.

    Kennt jemand das Problem? Ich habe die neueste Version auf dem iPhone und es ist kein jailbreak sondern ein von Werk unlock Gerät.

    Danke für eure Hilfe
     

    Anhänge:

    • Foto.jpg
      Foto.jpg
      Dateigröße:
      60,3 KB
      Aufrufe:
      151
  2. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Dreck im Dockanschluß?
    Der Regler verschwindet (und der Ton auch), wenn ein Gerät am Dockanschluß erkannt wird.

    MfG
    MrFX
     
  3. lord-snow

    lord-snow Ontario

    Dabei seit:
    12.07.07
    Beiträge:
    344
    Hey danke für deine Tipp.
    Der Fehler taucht wirklich immer nur auf, wenn ich das iPhone auflade.
     
  4. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Dann mach die Kontakte mal sauber...
    Oder das Kabel hat 'ne Macke.

    MfG
    MrFX
     
  5. niemehrwindoofs

    niemehrwindoofs Weißer Trierer Weinapfel

    Dabei seit:
    24.11.06
    Beiträge:
    1.502
    Notfalls kannste auch noch mit den Tasten an der Seite lauter und leiser machen;)
     
  6. lord-snow

    lord-snow Ontario

    Dabei seit:
    12.07.07
    Beiträge:
    344
    die Lautstärketasten kann ich dann auch nicht nutzen um die Lautstärke zu regeln
     

Diese Seite empfehlen