1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Lautstärke lässt sich nicht verändern - iMac

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Ti-Ay, 12.09.07.

  1. Ti-Ay

    Ti-Ay Querina

    Dabei seit:
    07.03.07
    Beiträge:
    187
    Hey Leute! Ich habe ein großes Problem und zwar,wenn ich über die Tastatur versuche die Lautstärke zu verändern dann erscheint ein komisches Symbol (siehe Bilder) und es ändert sich die Lautstärke nicht!
    Auch manuell (also mit der Maus) lässt sich die Lautstärke nicht ändern!

    Vielen Dank schon mal für Eure Hilfe!

    PS:Kann es vielleicht etwas mit dem QT-Update zu tun habe?-Denn bevor ich es vorhin installiert habe, konnte ich -glaub ich- die Lautstärke noch verändern!
     

    Anhänge:

  2. Silver111

    Silver111 Reinette Coulon

    Dabei seit:
    25.12.06
    Beiträge:
    944
    Ja, das hab ich auch, sobald ich aktive Boxen angeschlossen habe. Ich weiß auch nicht, warum sie es dann verbieten. Finde es auch nicht sinnvoll. Bei Kopfhörern geht's..
     
  3. Ti-Ay

    Ti-Ay Querina

    Dabei seit:
    07.03.07
    Beiträge:
    187

    Ich habe aber keine Boxen angeschlossen und wenn ich Kopfhörer anschließe,dann geht es immer noch nicht.
     
  4. BerndderHeld

    BerndderHeld Spätblühender Taffetapfe

    Dabei seit:
    03.09.06
    Beiträge:
    2.801
    Redet ihr über analoge Klinkenstecker oder digitale Lichtleiter?

    Wenn normale Klinkenstecker:
    Woher weiß der iMac ob aktive Boxen oder Kopfhörer angeschlossen sind?

    Wenn Lichtleiter:
    Dann kann der iMac die Lautstärke gar nicht regeln weil das digitale Signal ja erst im Verstärker aufbereitet wird.
     
  5. Ti-Ay

    Ti-Ay Querina

    Dabei seit:
    07.03.07
    Beiträge:
    187
    Wie gesagt:Ich habe keine Boxen dran!Ich rede von den Lautsprechern unter dem iMac (interne Lautsprecher)!Danke trotzdem!
     
    #5 Ti-Ay, 12.09.07
    Zuletzt bearbeitet: 13.09.07
  6. Ti-Ay

    Ti-Ay Querina

    Dabei seit:
    07.03.07
    Beiträge:
    187
    Ich schätze es ist das aktuelle QuickTime Update?!Weil bevor ich es installiert habe , habe ich 100%ig noch etwas aus meinen Lautsprechern gehört!
    Hat jemand vielleicht schon ähnliche Probleme???Oder kann man das Update auch irgendwie wieder deinstallieren???
     
  7. Silver111

    Silver111 Reinette Coulon

    Dabei seit:
    25.12.06
    Beiträge:
    944
    Achso, deshalb. Stimmt, am Ende meiner Anlage ist es ein optischer Stecker.
     
  8. Ti-Ay

    Ti-Ay Querina

    Dabei seit:
    07.03.07
    Beiträge:
    187
    Hat denn keiner eine Lösung???
    Oder kann man irgendwie das Update wieder deinstallieren??
     
  9. prechanger

    prechanger Granny Smith

    Dabei seit:
    15.10.07
    Beiträge:
    14
    hilfe ich hab das gleiche problem .. kann mir keiner helfen?
     
  10. msx3000

    msx3000 Martini

    Dabei seit:
    19.05.05
    Beiträge:
    646
    Einfach mal einen Kopfhörer (sprich Klinkenstecker) in die Steckerbuchse am iMac stecken, kurz warten und wieder entfernen.

    Ich hatte mal so etwas ähnliches, der iMac dachte anscheinend ich hätte einen optischen Stecker angeschlossen, erst nach dem einstecken eines Klinkensteckers lief es wieder normal.

    Ich meine ich konnte in der Kopfhörerbuchse auch ein rotes Blinken (Datenübertragung) sehen, ist das bei euch auch der Fall?

    schönen Gruß

    Matthias
     

Diese Seite empfehlen