1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

launch2net - welches mobile arbeitet zuverlässig mit 10.5.5?

Dieses Thema im Forum "Mobiles Internet / UMTS" wurde erstellt von Muellermilch, 16.12.08.

  1. Muellermilch

    Muellermilch Süsser Pfaffenapfel

    Dabei seit:
    13.02.07
    Beiträge:
    675
    launch2net - welches mobile arbeitet zuverlässig mit 10.5.5?

    nutze ein nokia 6120classic als modem+launch2net.
    Seit dem update auf 10.5.5 ( v. 10.5.4 ) wird das Modem per usb-Datenkabel nicht mehr erkannt. Lt. launch2net ein osx-Treiber-Problem. Toll:)
    Habe auf dem mobilen Rechner noch den tiger dazuinstalliert und wähle mich via 10.4+launch2net in das mobile Netz ein.
    Per BT funktioniert zwar die Einwahl, aber recht zäh - oftmals erst nach mehreren Versuchen.

    Zusätzlicher Nachteil: 2Mbit/s Datentransfere = max. + diverse Programme müssen doppelt installiert werden + Datentransfereleistung geht lt. ajaKona in die Knie?
    Der support konnte mir auch keine brauchbare Lösung anbieten? Ausser die Variante mit BT. lol

    Frage: Mit welchem nokia-modell lässt sich eine Einwahl per Datenkabel+launch2net+10.5.5 bewerkstelligen? Möchte keinen usb-Datenstick, expresscard nutzen. Funktion per Datenkabel+mobile-Modem wird gewünscht.
    HSDPA wird nicht unbedingt benötigt; edge und umts/3,6Mbit/s reichen allemal. Nur sollte die Harwareerkennung/per usb-port gewährleistet werden.
    Danke!

    evtl.hat jemand einen tip, welches mobile Gerät denn per usb-Kabel 100%ig mit launch2net funktioniert!
    ps: per pc-suite ( kostet keine 80 euro ) funktioniert die Einwahl einwandfrei mit parallels.
    Nachteil: frisst per xp/parallels Akkuleistung; d.h. Akku kackt nach rund 2 Std. im Akkubetrieb ab.
     
  2. Muellermilch

    Muellermilch Süsser Pfaffenapfel

    Dabei seit:
    13.02.07
    Beiträge:
    675
    feedback:
    habe den tiger auf eine extra Partition installiert.
    Feststellung: tiger geht nix mit launch2net + modem.

    leo-upgrade 10.5.0 installiert - seitdem läuft launch2net, aber kein Safari 3.2(weil keine aktuelle Version 10.5=min).
    Meine express-Card funktioniert unter tiger, aber nicht mehr unter 10.5.0.





    ps: macbookPro 2,2 + launch2net-Lizenz zu verkaufen.
     
  3. Muellermilch

    Muellermilch Süsser Pfaffenapfel

    Dabei seit:
    13.02.07
    Beiträge:
    675
    ps: macbookPro 2,2 + launch2net-Lizenz zu verkaufen.
     
  4. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Da bist du hier dann falsch.
    Welche Express Card hast du denn? Meine (Option) macht gar keine Probleme unter 10.5.5/6. Was benutzt du als Einwahlsoftware für die Karte?
     
  5. Muellermilch

    Muellermilch Süsser Pfaffenapfel

    Dabei seit:
    13.02.07
    Beiträge:
    675

    Einwahlsoftware nutze ich l2n1.8.x( die aktuellste; seit gestern 17Uhr 10). Hat auch bisherig ausreichend geklappt.
    Expresscard habe ich nur eine SATA. Für die Einwahl/Verbindung nutze ich ein Nokia-modem, welches auf der homepage eine usb-Kompatibilität offeriert hatte( hatte ).

    Traurigerweise läuft die l2net-Kacke seit 10.5.5 nicht mehr; d.h. Modem=usb wird nicht erkannt, obwohl es eines aus der s60-Reihe ist.

    Habe dann den Tiger installiert ( auf einer extra Partition ). Da wurde wohl das Gerät erkannt, aber der Konfigurator wollte dann doch wieder nicht? Support angerufen - keine Lösung gefunden. Habe dann mit dem Support vereinbart, den leo zu istallieren und noch zu probieren.

    also... leo aufgespielt; die gute und schnelle 10.5.0-Verison - natürlich ohne update(10.5.6) . Seitdem funktioniert die Kacke so wie es soll!
    Nur updaten kann ich nicht auf 10.4. Wohl aber auf 10.6. Und Safari 3.2 läuft auch nicht, da min. 10.5.5. installiert sein muss usw....


    Gestern hätte ich den ganzen Rotz vom Hausdach geschmissen, den Rest mit dem Baseballschläger zerkleinert und angezündet/flammbiert. :(

    nur ein kleiner Vergleich: xp-centrino, Download von pc-suite per airport ca. 2 Minuten - kostet nix. Danach 4 MInuten installliert.
    usb-modem angeklemmt - im Konfigurator den jeweiligen Parameter eingestellt, mit 3 Mausklicks. Nach 30 Sekunden Einwahl. Einwahl läuft stabil. Laufzeit im Akkubetrieb: ca. 4 Stunden.
    OSX + launch2net hat mich 3 h gekostet für die Erkenntnis: d. laun2net wohl mit 10.5.0 - 10.5.4 funktioniert, aber mit tiger und 10.5 - .6 nicht. Unverbindlich war es auch nicht; kost ja nur rund 80 piepen. lol

    usb-Datensitck, BT und expresscard kommt nicht in die Tüte. Ob das nächste Gerät ein macbook wird? ich weiss nicht. Meine Tendenz zu einem x200 wird immer stärker?

    launch2net/ novaedia kann mir nicht mal ein Gerät nennen, welches per usb-port 100%ig funktioniert - das finde ich äusserst professionell?

    na ja, allen ein frohes Fest! :)
     
    #5 Muellermilch, 20.12.08
    Zuletzt bearbeitet: 20.12.08

Diese Seite empfehlen