1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Latenzprobleme bzw. Aussetzer bei externen In

Dieses Thema im Forum "Musikproduktion" wurde erstellt von Zettt, 27.04.08.

  1. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    Tach

    Tolles Thema ich weiss. Ging leider nicht anders. Sonst wird die Ueberschrift so lang.

    Ich habe ein Problem mit Live (Ich! Ja ICH!! ;) )
    Folgendes:

    Habe gerade mit einem Kollegen aufgelegt. Das Setup sieht so aus, dass ich seinen Audioausgang bei mir einfach durchs Live schleife und eben noch paar lustige Effekte dazu mache beziehungsweise halt ein wenig dazu spiele.

    Alle 20-30 Minuten krieg ich aber einen (bzw. mehrere) dermassen schlimmen Aussetzer, dass man gewillt ist eigentlich kurz mal Stop zu druecken und von vorne zu beginnen. Das bloed ist, dass sich auch die MIDI-Clock nicht dran haelt und ich eben aus dem Takt komme - was der Synchronitaet nicht dienlich ist.

    Was ich dann machte, war saemtliche Hintergrundprogramme abzuschalten. MenuCalendarClock, Growl, Quicksilver, Mail, Safari und iChat eh usw. Am Schluss lief quasi nur noch Finder und Live.
    Sogar per Aktivitaetsanzeige habe ich so Hintergrundprogramme wie iCalHelper beendet. Hat auch nicht geholfen.

    Es klingt ungefaehr wie der Aussetzer, den man bekommt, wenn die Karte mit dem rechnen nicht mehr hinterher kommt. Kann das eventuell am Treiber liegen?

    Fuer fahndungsdienliche Tipps waere ich sehr dankbar.
    Schönen Gruß,
    Zettt
     
  2. Head

    Head Freiherr von Berlepsch

    Dabei seit:
    03.07.04
    Beiträge:
    1.100
    bitte mehr infos - benutzte hardware? hast du in den audio-midi-einstellungen ein "gerät" aus 2 soundkarten zusammengebastelt? oder ist vielleicht der falsche eingang der primäre?
    wie siehts mit latenz in live aus? was hast da eingestellt (ruhig großzügig sein, bzw. deine richtige latenz austesten (live simuliert hohe prozessorbelastung und du ziehst den regler so lange hoch bis keine aussetzer mehr kommen)...

    hab immer probleme mit 2 verbundenen soundkarten gehabt, die ähnlich geartet waren...ist es regelmäßig? oder kommt es durch "mehrlast"? zeigt die prozessorauslastungsanzeige von live was ungewöhnliches an wenns "hakt" ?
     
  3. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    Die Latenz steht auf 1024 Samples.

    Ich benutze ein Hercules DJ. MacBook Pro 2,16GHz, 2GB RAM.\

    Nein wie gesagt es kommt nicht durch Mehrlast...
     
  4. Head

    Head Freiherr von Berlepsch

    Dabei seit:
    03.07.04
    Beiträge:
    1.100
    kannst du die latenz höher stellen und einfach rumtesten? ausschlussprinzip...

    schon in den hercules-foren nach ähnlichen probs gesucht?
     
  5. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    Ich habe mein MacBook jetzt 2 Jahre. In all der Zeit musste ich noch nicht ueber die 1024 Samples gehen.
    Der Audio In wird ja nur durch geschleift. Ich greife nichtmal auf die Festplatte zu...das wundert mich ja so sehr.
    Nein da hab ich aber noch nicht gesehen...
     
  6. Head

    Head Freiherr von Berlepsch

    Dabei seit:
    03.07.04
    Beiträge:
    1.100
    was nutzt du für plugins/instrumente (interessiert mich auch persönlich ;))?
     
  7. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    Ich hab 6 Auto Filter geladen, 2 Beat Repeats, 2 Chorus, 2 Flanger, 1 Kompressor mit Sidechain von einem Kanal in dem ich nur 4/4 Beats habe (verschieden lange Samples), 1 Effectrix, 3 EQ Three.

    Aufteilung:
    Deck FX Rack: EQ 3, Chorus, Flanger, Beat Repeat, 2 Auto Filter
    Master FX Rack: EQ 3, Effectrix, 2 Auto Filter
    Rest verteilt auf div. Tracks.
     
  8. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    Hab's! War zu einfach.

    Dachte mir gerade ich haenge mal meinen iPod als externe Quelle dran und teste mal mit sehr geringer Latenzeinstellung.

    Bei 64 Samples bekomme ich, sobald ich meinen Sidechain Kompressor arbeiten lasse (per MIDI Device) deutliche Aussetzer zu hoeren. Selbe Einstellung mit der internen Soundkarte keine Probleme.

    Dann versuch ich eventuell mal die beide als Aggregate zu konfigurieren...
     
  9. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    Hat auch nicht geklappt. Der Treiber bei der DJ Console scheint einfach zu langsam zu sein.
    Tja Schade...dann werde ich wohl doch auch noch die letzten paar Kreuzer hier zusammenkratzen muessen.

    Jemand Interesse an einer Hercules DJ Console fuer Mac? :p
     

Diese Seite empfehlen