[iMac] Late 2009 27 Zoll (El Capitan) fährt nicht mehr hoch und hat pinke oder grüne Streifen

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von misterangelo, 28.12.17.

  1. misterangelo

    misterangelo Granny Smith

    Dabei seit:
    07.01.10
    Beiträge:
    14
    IMG_3446.JPG

    Mein iMac hängt sich bei hochfahren auf. Der Ladebalken und Apple Logo erscheinen noch mit linken Streifen im Hintergrund. Danach wird der Bildschirm weiß, manchmal mit Pink und er schaltet sich nach einer Weile aus.

    In das Festplattendienstprogramm komme ich noch rein, dort wird kein Fehler angezeigt.

    Leider leider habe ich die Festplatte mit der aktuellsten Time Machine Backup vor kurzem gelöscht, mir steht nur ein 1 Jahr altes Backup zur Verfügung.

    Hat einer eine Idee was es sein könnte? Grafikkarte? Softwarefehler?
     
  2. Hendrik Ruoff

    Hendrik Ruoff Edelborsdorfer

    Dabei seit:
    16.03.13
    Beiträge:
    11.880
    Das ist ein GPU defekt die 2009er sind da leider bekannt dafür... die kann. man bei diesem Modell tauschen..
    Bildschirmfoto 2017-12-28 um 21.46.41.png

    die sind leider immer relativ Teuer... und der tausch ist nicht unbedingt einfach...



    Wenn die Daten wichtig sind müsstest du eben die HDD aus dem iMac holen diese dürfte Ansicht nicht beschädigt sein....
     
  3. misterangelo

    misterangelo Granny Smith

    Dabei seit:
    07.01.10
    Beiträge:
    14
    Danke für die Info Hendrik.
    Bei defekter Grafikkarte fährt er auch nicht mehr hoch?

    Wo lässt man so einen Tausch inkl. Festplatte machen? Apple und Gravis würde ja ausscheiden, da die nicht die Grafikkarte bestellen können, oder?
     
  4. Hendrik Ruoff

    Hendrik Ruoff Edelborsdorfer

    Dabei seit:
    16.03.13
    Beiträge:
    11.880
    Ja das ist sehr wahrscheinlich...

    Das ist richtig der iMac wird schon länger unter "Vintage" gelistet. Wo man sowas machen kann wüsste ich jetzt nicht auf Anhieb...

    Die Festplatte ist ja nicht Kaputt... aber da kommt mir grad noch ne Idee... Ist zufällig ein 2ter Mac im Haus? Wenn ja könntest du versuchen den iMac im TargetDiskMode zu starten und einen 2ten Mac mit einen FireWire800 Kabel verbinden... wenn du gluck hast kommst du so an die Daten auf der Platte.
     
    Wuchtbrumme und dg2rbf gefällt das.
  5. misterangelo

    misterangelo Granny Smith

    Dabei seit:
    07.01.10
    Beiträge:
    14
    Danke für die Ferndiagnosen.

    Mit dem Firewire Kabel kann ich nur auf die Bootcamp Partipation zugreifen :confused:.

    Hm...auf verdacht die Grafikkarte bestellen und selber einbauen. Hoffentlich lohnt es sich noch.
    Trotz El Capitan, lief der Mac noch ganz gut und als Abfall will ich ihn auch nicht abtun. Nur für iPhoto wäre es mir das Geld alleine Wert.

    Früher gab es die PC Bastler/Fummler an jeder Ecke hier in Bonn/Köln.
     
  6. misterangelo

    misterangelo Granny Smith

    Dabei seit:
    07.01.10
    Beiträge:
    14
    Der IMac läuft nun wieder mit neuer Grafikkarte!:)

    Nach einem Irrlauf durch einige lizensierte Apple Reparaturwerkstätten :mad: bin ich im Mac Forum auf eine kleine Werkstatt in Leverkusen gestossen, die sich auf die Reparatur von Mac´s spezialisiert hat. Angerufen, direkt hingefahren, bei der Reparatur und Reinigung zugeschaut, Kaffee getrunken und nett geplaudert.

    Der Austausch ist eigentlich kein grosser Aufwand und wäre ohne plaudern in ein paar Minuten fertig. Außerdem gab es noch einen neuen Lüfter, SD Karten Leser und eine 4 TB Festplatte, bezahlt wurde für das Ganze etwas mehr als für die o.a. Grafikkarte bei Ebay.

    IMG_3518.JPG


    Hier der Link zum Laden:

    http://www.lattakia-pc.com
     
    mmonse und Wuchtbrumme gefällt das.
  7. JulianMei

    JulianMei Jamba

    Dabei seit:
    03.08.10
    Beiträge:
    54
    Kannst du mir vllt (auch per PN) sagen was der Austausch der Grafikkarte allein gekostet hat? Hab das gleiche Problem. Wurde die Karte ersetzt oder repariert?
     
  8. Agge

    Agge Erdapfel

    Dabei seit:
    10.03.18
    Beiträge:
    1