1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

langsames osx + grafikfehler / darstellungsfehler

Dieses Thema im Forum "macOS & OS X" wurde erstellt von aurora, 18.04.09.

  1. aurora

    aurora Jonagold

    Dabei seit:
    16.06.04
    Beiträge:
    21
    hallo beisammen,

    ich habe einen weissen 24" imac, interl core2duo (2,16ghz) und 2GB Ram.

    ich habe seit geraumer zeit probleme mit meiner osx installation: mac os wird schon nach kurzer laufzeit langsam (boot geht schnell, wie immer) und es mehren sich darstellungsfehler, je länger der rechner an ist. die darstellungsfehler erscheinen insbesondere beim verschieben von fenstern oder beim benutzen von expose. kürzlich hatte ich sogar direkt nach dem booten beim anmelde-fenster einen rechteckigen rosa fleck auf dem hintergrund, der erst nach mehrmaligem reboot wieder verschwand.

    ich dachte erst, dass es an zu vielen hintergrundprozessen und/oder an zu wenig speicher lag (festplatte war zeitweise nur noch 10gb frei). inzwischen habe ich aber aufgeräumt, starte nur noch die nötigsten prozesse und habe wieder 60gb frei. trotzdem tauchen die darstellungsfehler nach ein paar stunden auf.

    ich habe mal einen screenshot eines finder-fensters angehängt, wie es nach aktivierung durch expose aussah ... varianten davon können sein: verschobene flächen, heller/dunkler flecken, bunte streifen über den bildschirm, schwarz geriffelte streifen an fenstern, fehlende fenster-schatten, etc.

    ich gehe mal nicht davon aus, dass es sich hierbei um einen hardware-defekt handelt sondern dass es probleme mit osx an sich gibt ... leider habe ich beim googeln nichts dazu finden können.

    jemand ne idee?

    cu,
     

    Anhänge:

  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Ich würde mal den Hardwaretest machen - der ist zwar nicht ganz sicher, aber einen Anhaltspunkt könnte er dir geben. Wie das geht sollte auf der Dvd stehen.
    Wenn der Fehler wo anders liegt, dann sollte er bei einem anderen User nicht auftreten. Also lege einen solchen an und schau nach!
    Mir scheint aber trotz deiner Zweifel die Grafikkarte im Eimer zu sein.
    salome
     
  3. aurora

    aurora Jonagold

    Dabei seit:
    16.06.04
    Beiträge:
    21
    hi,

    danke für den tip -> apple hardware test ... ich hatte völlig vergessen, dass es den gibt. ich habe den test jetzt ausgeführt (ausführlicher test), aber es konnten keine fehler festgestellt werden. nun bin ich zwar einerseits erleichtert, denn einen graka-austausch hätte ich momentan überhaupt nicht gebrauchen können, aber andererseits so ratlos, wie zuvor.

    inzwischen habe ich beim googeln nach "vram defekt" tatsächlich in anderen foren einige beiträge gefunden, die ähnliche probleme beschrieben, aber da zeigte der aht dann tatsächlich auch einen vram fehler an -- bei mir scheint aber wie gesagt alles in ordnung zu sein.

    tja ... ich schätze mir bleibt nichts anderes übrig als das system mal komplett neu aufzusetzen und zu hoffen, dass es dadurch besser wird?

    bzw... ich probier das mit dem anderen user mal aus! :)
     
  4. aurora

    aurora Jonagold

    Dabei seit:
    16.06.04
    Beiträge:
    21
    ich liefere einfach mal ein update hinterher:

    ich habe mir das programm "temperaturmonitor" besorgt und darüber festgestellt, dass die grafiktemperatur bei einem sensor über 60 grad beträgt und z.b. das netzteil bei über 80 grad war ... das sind wie ich finde recht hohe werte. über das programm smcfancontrol habe ich danach mal die lauf-geschwindigkeit der lüfter hochgeschraubt und damit die temperatur erheblich abgesenkt.

    das problem ist bisher nicht wieder aufgetaucht ... also evtl. tatsächlich ein problem von zu grosser hitzeentwicklung im imac?
     
  5. Freddy K.

    Freddy K. Sonnenwirtsapfel

    Dabei seit:
    05.12.05
    Beiträge:
    2.404
    Lass ihn mal bei einem ASP vom Staub befreien. ;)
     

Diese Seite empfehlen