1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Langsame Browser bei Leopard

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Blade236, 21.04.08.

  1. Blade236

    Blade236 Ontario

    Dabei seit:
    20.01.06
    Beiträge:
    348
    Hallo,

    ich hab zur Zeit etwas Probleme mit meinen Browsern (Firefox und Safari). Ab und zu kommt es vor, daß sie hängen und irgendwas berechnen, obwohl ich keine riesigen Internetseiten zu dem Zeitpunkt aufmache.
    Ich hab einen neunen iMac mit 4GB Ram. Daran sollte es auch nicht liegen. Die DSL-Leitung ist auch stabil.
    Kann es am Java liegen, das ja beim Leopard nicht auf dem neusten Stand ist?
    Ist für einen neuen Rechner eigentlich schon nicht so toll. Beim alten Powerbook liefs ohne Probleme.
    Nebenbei noch eine Sache zu Safari. Bei mir läuft der momentan nicht sehr stabil. Habt ihr damit auch Probleme? Bringt das neue Update was?

    Danke für eure Hilfe vorab.

    Gruß
    Blade
     
  2. Nighthawk

    Nighthawk Linsenhofener Sämling

    Dabei seit:
    16.12.06
    Beiträge:
    2.558
    Das Problem mit den Denkpausen habe ich auch manchmal. Würde mich auch interessieren.
     
  3. Blade236

    Blade236 Ontario

    Dabei seit:
    20.01.06
    Beiträge:
    348
    Und dein Apple-Package ist auch eher neu?
     
  4. Blade236

    Blade236 Ontario

    Dabei seit:
    20.01.06
    Beiträge:
    348
    Hat das Problem sonst niemand?
     
  5. leonaddi

    leonaddi Schweizer Glockenapfel

    Dabei seit:
    27.11.07
    Beiträge:
    1.372
    Ich habe das Problem auch hin und wieder, k. A. woran das liegt. Ich lösche hin und wieder die Caches, aber das hilft nicht wirklich.
     
  6. Blade236

    Blade236 Ontario

    Dabei seit:
    20.01.06
    Beiträge:
    348
    Will noch jemand Antworten bringen ;)
    Für ein neues Gerät ist das doch echt schade, wenn es mit so einem Fehler leben muß ;)
     
  7. afri

    afri Maren Nissen

    Dabei seit:
    01.09.07
    Beiträge:
    2.319
    Hi Blade236,
    der Router ist es nicht, der bremst? Sprich, war auch mal ein anderer Rechner mit gleicher Konfiguration am Netz und auf der selben Seite?
    Gruß
    Andreas
     
  8. Blade236

    Blade236 Ontario

    Dabei seit:
    20.01.06
    Beiträge:
    348
    Hi,

    also exakt gleiche Konfiguration gabs wohl nicht. Ich hab halt ein altes Powerbook mit Tiger, das zwar nicht so schnell ist, aber keine Zicken macht und ein neuen iMac mit Leopard, bei dem es hängt. Das mit dem Router kann ich jedoch nicht ganz ausschliessen.
    Könnte es nicht auch am alten Java liegen, das Apple für den Leopard hat? Beim PC hatte ich auch mal was nerviges wegen Java. Da gabs Chats, die in Zeitlupe aufgebaut haben, weil das Java alt war oder sonstige Probleme machte...

    Gruß
    Blade
     
  9. Leraje

    Leraje Oberösterreichischer Brünerling

    Dabei seit:
    04.11.06
    Beiträge:
    717
    Ich kenne das. Bei mir fängt Safari auch nach einer Zeit an, die CPU-Auslastung plötzlich hoch zu fahren. Das geht bis in Bereiche um die 20%. Dabei ist es völlig egal, was ich gerade mache. Das passiert sporadisch und nicht reproduzierbar.
    Ich habe allerdings bemerkt, dass das eher dann der Fall ist, wenn Safari bereits seit ein paar Stunden auf ist. Einmal schließen und neu starten, und dann läuft alles wieder normal. Zumindest bei mir.
     

Diese Seite empfehlen